Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD with iTunes and WMP

22 May 2009   #1

Windows 7
BSOD with iTunes and WMP

Hello, i thought i would join up and see if i could get any help with this stupid BSOD i keep getting.

To start off, i am running Windows 7 RC Build 7100 x64.
I have got 2 HDDS, with multiple partitions. My music is stored on my primary HDD, with the OS, on a separate partition. My video is stored on another HDD.

Now, when i am playing music through iTunes, and i decide to load up a video(in WMP or MP Classic) i get a BSOD instantly. The OS hangs for about a second then up comes the BSOD. Now i have noticed this happens whilst my iTunes is playing music, but it also happens when it is sitting idle in the tray, not playing music.

Its very frustrating!!

If anyone has any help, or knows where i should do to seek out the cause, i would be very grateful. Also if anyone knows where i should look for the report files on the crash?



My System SpecsSystem Spec
22 May 2009   #2


Welcome to the forum mimminito. Can you upload the memory dumps that should be in C:\Windows\minidump and can you fill in your system specs.
My System SpecsSystem Spec
22 May 2009   #3

Windows 7

sure, here are the dumps, and ill update specs now
My System SpecsSystem Spec

22 May 2009   #4


Memory dump shows:

Microsoft (R) Windows Debugger Version 6.11.0001.404 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [C:\Windows\Minidump\Minidump\051409-23680-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available
Symbol search path is: SRV*c:\symbols*Symbol information
Executable search path is:
Windows 7 Kernel Version 7100 MP (4 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7100.0.amd64fre.winmain_win7rc.090421-1700
Machine Name:
Kernel base = 0xfffff800`02c52000 PsLoadedModuleList = 0xfffff800`02e8be90
Debug session time: Thu May 14 23:34:49.930 2009 (GMT+1)
System Uptime: 0 days 13:31:38.771
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
* *
* Bugcheck Analysis *
* *
Use !analyze -v to get detailed debugging information.
BugCheck E3, {fffffa8004ddabf0, fffffa8004622990, 0, 2}
Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+19759 )
Followup: MachineOwner
3: kd> !analyze -v
* *
* Bugcheck Analysis *
* *
A thread tried to release a resource it did not own.
Arg1: fffffa8004ddabf0, Address of resource
Arg2: fffffa8004622990, Address of thread
Arg3: 0000000000000000, Address of owner table if there is one
Arg4: 0000000000000002
Debugging Details:

PROCESS_NAME: explorer.exe
LAST_CONTROL_TRANSFER: from fffff80002d1ee36 to fffff80002cd0f80
fffff880`094f3658 fffff800`02d1ee36 : 00000000`000000e3 fffffa80`04ddabf0 fffffa80`04622990 00000000`00000000 : nt!KeBugCheckEx
fffff880`094f3660 fffff880`01227802 : 00000000`0000ffff 00000000`00000000 fffffa80`0a323510 11de4066`0f817ef2 : nt! ?? ::FNODOBFM::`string'+0x19759
fffff880`094f36c0 fffff880`01228304 : fffffa80`0a323510 fffff8a0`00000001 00000000`00000000 fffffa80`07caf010 : Ntfs!NtfsCleanupIrpContext+0x1d2
fffff880`094f3710 fffff880`0135dd0c : 00000000`00000000 00000000`00000000 00000000`00000000 fffffa80`0a323510 : Ntfs!NtfsExtendedCompleteRequestInternal+0xd4
fffff880`094f3750 fffff880`0132950f : fffff880`094f39d0 00000000`00000000 fffffa80`0a323510 fffffa80`0a323510 : Ntfs!NtfsCreateOrGetObjectId+0x56c
fffff880`094f3840 fffff880`012f26ad : fffffa80`0a323510 00000000`00000000 00000000`00000001 00000000`00000000 : Ntfs! ?? ::NNGAKEGL::`string'+0x1d7ac
fffff880`094f3880 fffff880`00d9627f : fffff880`094f39c0 fffffa80`07caf010 fffffa80`06a0c001 fffffa80`0a323510 : Ntfs!NtfsFsdFileSystemControl+0x13d
fffff880`094f3920 fffff880`00db475e : fffffa80`04dcbde0 fffffa80`0ab26f20 fffffa80`07caf000 fffffa80`07caf010 : fltmgr!FltpLegacyProcessingAfterPreCallbacksCompleted+0x24f
fffff880`094f39b0 fffff800`02fcf300 : fffffa80`07caf301 fffff880`094f3ca0 fffffa80`0ab26f20 fffffa80`07caf010 : fltmgr!FltpFsControl+0xee
fffff880`094f3a10 fffff800`02f91f56 : 00000000`00000101 00000000`00000000 00000000`00000000 00000000`00000000 : nt!IopXxxControlFile+0x5f0
fffff880`094f3b40 fffff800`02cd01d3 : 00000000`00000f90 00000000`0897cf48 00000000`0897cf60 00000000`00000068 : nt!NtFsControlFile+0x56
fffff880`094f3bb0 00000000`76e0e86a : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceCopyEnd+0x13
00000000`0897cee8 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x76e0e86a

nt! ?? ::FNODOBFM::`string'+19759
fffff800`02d1ee36 cc int 3
SYMBOL_NAME: nt! ?? ::FNODOBFM::`string'+19759
IMAGE_NAME: ntkrnlmp.exe
FAILURE_BUCKET_ID: X64_0xE3_nt!_??_::FNODOBFM::_string_+19759
BUCKET_ID: X64_0xE3_nt!_??_::FNODOBFM::_string_+19759
Followup: MachineOwner

The problem appears to be caused by either a driver or an application. I would suggest uninstalling apps such as itunes, one at a time to see if the problem goes away. Check device manager as well to ensure there are no conflicts or unknown devices.
My System SpecsSystem Spec
23 May 2009   #5
Microsoft MVP


I had a similar issue at work not long ago. It came from installing the 32 bit version of iTunes on a 64 bit system. The fix was to uninstall the 32 bit version, then install the 64 bit version.
My System SpecsSystem Spec

 BSOD with iTunes and WMP

Thread Tools

Similar help and support threads
Thread Forum
Everytime I search iTunes Store, iTunes crashes
Everytime I search iTunes Store, iTunes crashes with the following error: Descrição Caminho de Aplicação Com Falha: C:\Program Files (x86)\iTunes\iTunes.exe Assinatura do problema Nome do Evento do Problema: APPCRASH Nome da aplicação: iTunes.exe Versão da aplicação: Carimbo de...
Downgrading iTunes without losing iTunes Library.itl???
Is there any way I can do this?? I'm trying to downgrade from iTunes 10.5 to a version that doesn't crash (see my previous thread). However, whenever I do this, I cannot import my Library file (.itl) because it was created by a newer version of iTunes. No, an older version of the iTunes...
Cannot download iTunes or cannot install iTunes
Hello: I opened iTunes today and checked for updates. There was one. I tried to download it, but it quit midways. I downloaded manually, and tried to install. Got this message: "The Windows Installer Service could not be accesssed. This can occur if the Windows INstaller is not correctly...
My iTunes is not adding all my albums to my iTunes library
Hiya!! Today i noticed odd problem with my iTunes, my iTunes didn't add all my albums to library?? I really don't know why, it adds some albums but not all... My music is here: G:\Music (where G:\ is external drive) I tried so many times to add those missing albums to iTunes library but...
iTunes 9 causing BSOD
Hello, I just had some friends build me a new PC from scratch. The computer is working great, except for iTunes 9. Every time a let the program run, I get the BSOD after about an hour or so. I suspect iTunes is to blame, because I don't remember the BSOD happening when I wasn't using iTunes, and...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:57.
Twitter Facebook Google+