Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD after reinstall

31 Aug 2010   #1
jalebi

Windows 7 x64 Professional
 
 
BSOD after reinstall

After all the problems I was getting, I decidee to do a reinstall of Windows 7. I installed a work copy of Windows 7 Pro instead of Ultimate because I figured it would cause less problems.

All was well but then I got a random BSOD. I figured that this should go in a new thread because it is unrelated to the other BSODs as far as I can see.


My System SpecsSystem Spec
.
31 Aug 2010   #2
jalebi

Windows 7 x64 Professional
 
 

I tried changing the pagefile to a slightly lower amount (4093mb max instead of 4094mb) because I read that would sovle the problem. The computer will not boot now unless in safe mode, even after I reverted back to the old pagefile settings.

I get BSODs when I try to boot into non-safe mode saying something about a driver mismanaging PTES. I have 4gb of 1333mhz DDR3 RAM. What kind of pagefile should I set? Or should I let the system set its own?

New dump files, etc are attached.
My System SpecsSystem Spec
31 Aug 2010   #3
jalebi

Windows 7 x64 Professional
 
 

Is it possible that increasing the pagefile to 6gb could sovle this problem? Or is it some sort of memory leak equivalent?
My System SpecsSystem Spec
.

31 Aug 2010   #4
jalebi

Windows 7 x64 Professional
 
 

No one has posted yet, but I have an update. I system restored to before I installed my audio drivers and everything is fine. The strange thing is these audio drivers never gave me a problem before on previous installs, nor have they been harmful to another identical computer in the house. What could be the issue?
My System SpecsSystem Spec
31 Aug 2010   #5
Jonathan_King

Windows 7 Professional x64
 
 

Drivers are strange, in that they can work on one system, but not on another.

The dumps did not point to the audio drivers, strangely. Could it be possible that the system restore fixed a different problem?

If the problem returns, remove Daemon Tools Lite. Then remove SPTD with this tool: http://www.duplexsecure.com/download...t-v172-x64.exe

...Summary of the Dumps:
Code:

Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Tue Aug 31 10:53:22.754 2010 (UTC - 4:00)
System Uptime: 0 days 0:00:27.440
BugCheck DA, {504, fffff6fc40062e48, 30, c5c9}
Probably caused by : rdyboost.sys ( rdyboost!SmFpAllocate+4f )
BUGCHECK_STR:  0xDA
PROCESS_NAME:  System
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Tue Aug 31 10:48:26.126 2010 (UTC - 4:00)
System Uptime: 0 days 0:00:29.811
BugCheck A, {fffff6fc40062e48, 2, 0, fffff80002af2061}
Probably caused by : rdyboost.sys ( rdyboost!SmFpAllocate+4f )
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ
My System SpecsSystem Spec
31 Aug 2010   #6
jalebi

Windows 7 x64 Professional
 
 

Quote   Quote: Originally Posted by Jonathan_King View Post
Drivers are strange, in that they can work on one system, but not on another.

The dumps did not point to the audio drivers, strangely. Could it be possible that the system restore fixed a different problem?

If the problem returns, remove Daemon Tools Lite. Then remove SPTD with this tool: http://www.duplexsecure.com/download...t-v172-x64.exe

...Summary of the Dumps:
Code:

Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Tue Aug 31 10:53:22.754 2010 (UTC - 4:00)
System Uptime: 0 days 0:00:27.440
BugCheck DA, {504, fffff6fc40062e48, 30, c5c9}
Probably caused by : rdyboost.sys ( rdyboost!SmFpAllocate+4f )
BUGCHECK_STR:  0xDA
PROCESS_NAME:  System
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Tue Aug 31 10:48:26.126 2010 (UTC - 4:00)
System Uptime: 0 days 0:00:29.811
BugCheck A, {fffff6fc40062e48, 2, 0, fffff80002af2061}
Probably caused by : rdyboost.sys ( rdyboost!SmFpAllocate+4f )
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ
Thanks Jonathan. After system restore, I tried installing the drivers again and the same problem arose. This suggested that the drivers were the issue. Perhaps its a conflict between daemon tools and the audio drivers. I will try removing daemon and then installing the drivers and report back.
My System SpecsSystem Spec
31 Aug 2010   #7
Jonathan_King

Windows 7 Professional x64
 
 

Daemon Tools, as well as several other programs like it, use the driver SPTD.sys. This driver is terrible about causing BSODs on Vista and Windows 7. Even the updated April 2010 driver causes them.
My System SpecsSystem Spec
01 Sep 2010   #8
jalebi

Windows 7 x64 Professional
 
 

Quote   Quote: Originally Posted by Jonathan_King View Post
Daemon Tools, as well as several other programs like it, use the driver SPTD.sys. This driver is terrible about causing BSODs on Vista and Windows 7. Even the updated April 2010 driver causes them.
I removed Daemon and STPD but the problem persists. Oh well, I guess I'll make do with 2.1 audio till I reinstall again. Hopefully, the drivers will work the next time.
My System SpecsSystem Spec
Reply

 BSOD after reinstall




Thread Tools




Similar help and support threads
Thread Forum
Erased hard drive to reinstall Win 7 but now won't reinstall
I wanted to convert my Sony Vaio back to Windows 7 after updating to Windows 8 last year. I tried using the recovery disks that I created when I got the laptop. It told me that I couldn't reinstall. So after trying multiple things, I finally decided to wipe out the entire hard drive thinking...
Installation & Setup
BSOD - After reinstall
Hi! I'm using a Windows 8.1 Pro x64 OS, I had several BSOD I’m trying to figure it out… I tried: Reinstall OS (I had BSOD in a clean install (no Antivirus, no other drivers...) Memtest (7 times passed) Checked the bios settings (AHCI...) Upgraded SSD firmware
BSOD Help and Support
Uninstall to reinstall or just reinstall cs5 premiere pro
error message :m2ts AVCHD suddenly giving unsupported compression error I have just had this happen to me Video files I have opened previously in Premiere Pro cs5 are now giving me this damn error message. I really am coming to hate this program. Big talk low on performance. So what should I...
Software
bsod problems since reinstall
hi i have reformatted my computer around 2 weeks a go and now it is getting bsod it has happened 3 times that i know off in a short space of time i am not sure why thanks for any help
BSOD Help and Support
Bsod before an after reinstall special_pool_detected_memory_corruption
Bsod before an after reinstall special_pool_detected_memory_corruption ...
BSOD Help and Support
BSOD before and after reinstall
The current Windows 7 Professional 64 bit OS but the original was Windows Vista Home 32 bit. This is a full retail version of Windows 7. This is a HP Pavilion dv6910us notebook that I purchased in August 2008. I just reinstalled Windows 7 Professional 64 bit after having similar problems. I...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

ฉ Designer Media Ltd

All times are GMT -5. The time now is 05:30.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App