Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Bsod - tcpip/sys ?

04 Sep 2010   #11

Win 8 Release candidate 8400

Quote   Quote: Originally Posted by icos View Post
Somebody can help me please ?

Thanks a lot !

These appear to have been caused by PkIcpt.sys which is a part of GData antivirus. If you are running that you need to remove it and replace it with Microsoft Security Essentals.

Other antivirus and firewalls use PKT as well, like zone alarm

Let us know if that doesnt fix the problem


Microsoft (R) Windows Debugger Version 6.11.0001.404 X86
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [C:\Users\K\Desktop\New folder\090410-18267-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

WARNING: Whitespace at end of path element
Symbol search path is: SRV*C:\symbols;* ;srv*e:\symbols
Executable search path is: 
Windows 7 Kernel Version 7600 MP (4 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Machine Name:
Kernel base = 0xfffff800`03215000 PsLoadedModuleList = 0xfffff800`03452e50
Debug session time: Sat Sep  4 14:43:32.547 2010 (GMT-4)
System Uptime: 0 days 3:52:41.139
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck D1, {0, 2, 0, fffff88003c9146c}

*** ERROR: Module load completed but symbols could not be loaded for tcpip.sys
Unable to load image \??\C:\windows\system32\drivers\PktIcpt.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for PktIcpt.sys
*** ERROR: Module load completed but symbols could not be loaded for PktIcpt.sys
Probably caused by : NETIO.SYS ( NETIO!NetioDereferenceNetBufferList+86 )

Followup: MachineOwner

0: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If kernel debugger is available get stack backtrace.
Arg1: 0000000000000000, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000000, value 0 = read operation, 1 = write operation
Arg4: fffff88003c9146c, address which referenced memory

Debugging Details:

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff800034bd0e0


fffff880`03c9146c 488b01          mov     rax,qword ptr [rcx]





TRAP_FRAME:  fffff880033a1560 -- (.trap 0xfffff880033a1560)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=fffffa800a7ae5e0 rbx=0000000000000000 rcx=0000000000000000
rdx=fffffa800a7ae5e1 rsi=0000000000000000 rdi=0000000000000000
rip=fffff88003c9146c rsp=fffff880033a16f0 rbp=0000000000000000
 r8=fffffa800a7ae5e0  r9=00000000000000d0 r10=fffff80003400b80
r11=fffffa8008cb4310 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei ng nz na po nc
fffff880`03c9146c 488b01          mov     rax,qword ptr [rcx] ds:07ff:00000000`00000000=????????????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80003284ca9 to fffff80003285740

fffff880`033a1418 fffff800`03284ca9 : 00000000`0000000a 00000000`00000000 00000000`00000002 00000000`00000000 : nt!KeBugCheckEx
fffff880`033a1420 fffff800`03283920 : 00000000`00000000 fffffa80`09b2db10 00000000`00000000 00000000`e42d50d8 : nt!KiBugCheckDispatch+0x69
fffff880`033a1560 fffff880`03c9146c : fffffa80`09b2db10 fffff880`051ceb37 00000000`206c644d fffffa80`0891d5e0 : nt!KiPageFault+0x260
fffff880`033a16f0 fffff880`016046a6 : fffffa80`09b2db10 00000000`00000006 00000000`00000000 00000000`00000006 : tcpip+0x8d46c
fffff880`033a1740 fffff880`0160235d : 00000000`00000000 fffffa80`0a3ac0f0 00000000`00000000 fffff880`03c629b5 : NETIO!NetioDereferenceNetBufferList+0x86
fffff880`033a1770 fffff880`03c6307f : 00000000`00000006 00000000`00000000 fffff880`03d71bc8 fffffa80`09b2db10 : NETIO!NetioDereferenceNetBufferListChain+0x2dd
fffff880`033a17f0 fffff880`03c61d40 : 00000000`00000000 fffffa80`06bc6000 fffff880`03d6d9a0 00000000`0a7ae501 : tcpip+0x5f07f
fffff880`033a18d0 fffff880`03d2f712 : fffffa80`08543120 00000000`00000000 fffffa80`0a7ae501 fffff880`00000001 : tcpip+0x5dd40
fffff880`033a1ad0 fffff880`04209afa : fffffa80`0473ac02 fffffa80`0473ac80 00000000`00000002 00000000`00000000 : tcpip+0x12b712
fffff880`033a1b10 fffff880`051cb58d : fffffa80`08f22510 fffffa80`0a7ae5e0 fffffa80`0a9ddf00 00000000`00000000 : fwpkclnt!FwpsInjectTransportReceiveAsync0+0x256
fffff880`033a1bc0 fffffa80`08f22510 : fffffa80`0a7ae5e0 fffffa80`0a9ddf00 00000000`00000000 fffffa80`0a7a0002 : PktIcpt+0x258d
fffff880`033a1bc8 fffffa80`0a7ae5e0 : fffffa80`0a9ddf00 00000000`00000000 fffffa80`0a7a0002 fffffa80`00000001 : 0xfffffa80`08f22510
fffff880`033a1bd0 fffffa80`0a9ddf00 : 00000000`00000000 fffffa80`0a7a0002 fffffa80`00000001 fffff880`0000000c : 0xfffffa80`0a7ae5e0
fffff880`033a1bd8 00000000`00000000 : fffffa80`0a7a0002 fffffa80`00000001 fffff880`0000000c fffff880`00000000 : 0xfffffa80`0a9ddf00


fffff880`016046a6 4885ff          test    rdi,rdi


SYMBOL_NAME:  NETIO!NetioDereferenceNetBufferList+86

FOLLOWUP_NAME:  MachineOwner




FAILURE_BUCKET_ID:  X64_0xD1_NETIO!NetioDereferenceNetBufferList+86

BUCKET_ID:  X64_0xD1_NETIO!NetioDereferenceNetBufferList+86

Followup: MachineOwner
drivers needing upgrade
pcouffin.sys        fffff880`10085000    fffff880`10099380    0x00014380    0x457584a2    12/5/2006 10:39:30                        
ElbyCDFL.sys        fffff880`04e00000    fffff880`04e0e000    0x0000e000    0x4581c093    12/14/2006 17:22:27                        
regi.sys        fffff880`03e71000    fffff880`03e79000    0x00008000    0x462393ee    4/16/2007 11:19:10                        
tifsfilt.sys        fffff880`06b87000    fffff880`06b9e000    0x00017000    0x46d56889    8/29/2007 08:37:29                        
seehcri.sys        fffff880`04bee000    fffff880`04bfa000    0x0000c000    0x478488bf    1/9/2008 04:41:35                        
spldr.sys        fffff880`01b80000    fffff880`01b88000    0x00008000    0x4a0858bb    5/11/2009 12:56:27                        
amdxata.sys        fffff880`0131a000    fffff880`01325000    0x0000b000    0x4a12f2eb    5/19/2009 13:56:59                        
tosrfec.sys        fffff880`04e5e000    fffff880`04e67000    0x00009000    0x4a237c2d    6/1/2009 02:58:53                        
dvb7700all.sys        fffff880`06a10000    fffff880`06b00000    0x000f0000    0x4a309157    6/11/2009 01:08:39                        
TVALZFL.sys        fffff880`04e57000    fffff880`04e5e000    0x00007000    0x4a3b62f8    6/19/2009 06:05:44                        
pgeffect.sys        fffff880`06b4f000    fffff880`06b55e80    0x00006e80    0x4a3f481b    6/22/2009 05:00:11                        
tos_sps64.sys        fffff880`01953000    fffff880`019cd000    0x0007a000    0x4a41ba1d    6/24/2009 01:31:09                        
thpdrv.sys        fffff880`019cf000    fffff880`019db000    0x0000c000    0x4a4820d0    6/28/2009 22:02:56                        
Thpevm.SYS        fffff880`019cd000    fffff880`019cef80    0x00001f80    0x4a487829    6/29/2009 04:15:37                        
rimspe64.sys        fffff880`04a00000    fffff880`04a19000    0x00019000    0x4a4bf749    7/1/2009 19:54:49                        
rixdpe64.sys        fffff880`10d84000    fffff880`10dda000    0x00056000    0x4a4f2e74    7/4/2009 06:27:00

My System SpecsSystem Spec
04 Sep 2010   #12

Windows 7 Home Premium 64bit.

Thank you !
My System SpecsSystem Spec
04 Sep 2010   #13

Windows 7 Home Premium 64bit.

I don't no if it can change something but I use my pc with a fix ip, in my modem I use specific ports for utorrent and emule.
Do you think this could be the solution in my case :
My System SpecsSystem Spec

04 Sep 2010   #14

Windows 7 Home Premium 64bit.

I really don't understand in fact, it mean that I can't use gdata software anymore (in theory) ?
I use the same soft on two other laptop, one xp the other windows 7 32bit and no problems !
Is it a problem with antivirus and windows 7 64 bit ??
My System SpecsSystem Spec
04 Sep 2010   #15

Windows 10 Pro x64

It may be - however, it's hard to say. Really, G.Data themselves would be the best to answer that question, as they've got access to source for that program and we would not.
My System SpecsSystem Spec
05 Sep 2010   #16

Windows 7 Home Premium 64bit.

Thanks for your answer.
And what do you think about this solution ?
My System SpecsSystem Spec
05 Sep 2010   #17

Windows 7 Home Premium 64bit.

Well, what I did for the moment is to keep only GData antivirus without the firewall and use Comodo firewall , it mean no more "PkIcpt.sys". I hope the solution is ok ? I'll come back in a few days to tell you if there is no more "bsod" this way.
Thanks again ! Your forum is great !
My System SpecsSystem Spec
07 Sep 2010   #18

Windows 7 Home Premium 64bit.

I really want to understand why I can't use the firewall included in gdata internet security and phone the gdata helpdesk.
First I bought my laptop with preinstalled os wish had macafee antivirus included, it seems that if the specific macafee uninstaller is not used rather than the normal windows uninstaller a lot of mcafee files stay everywhere in the pc.
Now that I have used this uninstaller, no more "bsod" since some days. I use the complete gdata suite again !
But I don't say that's the solution, it's to fast to be sure. If in one or two weeks everything is ok, than I can think that it was the problem. I'll come back to tell you.
For the moment I'm also waiting for gdata helpdesk wish analyse my dump file !
Again, sorry for my poor english, I hope it's possible to understand what I wrote !?
My System SpecsSystem Spec
08 Sep 2010   #19

Windows 7 Home Premium 64bit.

Unfortunately a new "bsod", can you tell me if the problem still the same please ?

Thanks a lot !
My System SpecsSystem Spec
08 Sep 2010   #20

Windows 7 Home Premium 64bit.

No one to read my dmp file please ?
My System SpecsSystem Spec

 Bsod - tcpip/sys ?

Thread Tools

Similar help and support threads
Thread Forum
BSOD - tcpip.sys
Hi, could someone help me how to troubleshoot the BSOD caused due to tcpip.sys appreciate your help! Regards, Prabu
BSOD Help and Support
BSOD tcpip.sys
Hi, I've been having a BSOD once everyday when I start up my computer. Attached are the info about today's BSOD. I ran memtest86 for a few hours and no errors. Could you help me find the problem please? Thanks in advance. Specs: OS - Windows 7 x64 Original installed OS on system:...
BSOD Help and Support
BSOD's after adding RAM [ tcpip.sys ] [ error:tcpip+7a6cc ]
Bsod's started since i added a 4gb ddr3 RAM(1333MHZ ddr3 corsair single stick) to my board which already has 2 more sticks of 2gb each(1333MHZ, ddr3 , kingston) They happen every few hours... I reinstalled(removed and installed) network driver thrice.(didnt reboot the system though) I...
BSOD Help and Support
BSOD tcpip.sys
I have recently been getting a BSOD that mentions tcpip.sys..... from what I can tell, it is at random times. I have tried to include all the info that was asked for and any help you can provide me is greatly appreciated
BSOD Help and Support
BSOD --> tcpip.sys!
Hi, I get lots of BSODs saying that the problem is from the tcpip.sys, I googled a lot and couldn't find any solution for my problem, I use Windows 7 Ultimate x64, installed it one year ago, my PC is 3 and a half years old and I changed my motherboard a couple of months ago. Would you help me...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:53.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App