Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Was working, now hangs at boot

25 May 2009   #11
Kryten

Win7 Beta and RC1
 
 

How to take ownership?

I dont want to dualboot. Can i use a UBCD to fix?


My System SpecsSystem Spec
.
25 May 2009   #12
Dixon Butz

Win7 Win 10, Win 8.1
 
 

Try UBCD. Rename pcmia.sys to pcmia.bak

Take Ownership of file - Vista Forums
My System SpecsSystem Spec
25 May 2009   #13
slithernet

Windows 7 Ultimate x64 Retail RTM, Ubuntu 9.10
 
 

Hit f8 when windows boots and log in using safe mode, this will disable the driver. u can uninstall it in device manager. If you cant get to safe mode it is usually not a driver problem.
My System SpecsSystem Spec
.

25 May 2009   #14
Dixon Butz

Win7 Win 10, Win 8.1
 
 

It's not really a TI driver. It's a system driver. Can't boot into safe mode.
My System SpecsSystem Spec
25 May 2009   #15
slithernet

Windows 7 Ultimate x64 Retail RTM, Ubuntu 9.10
 
 

I read wrong and thought it was a sound card issue.
My System SpecsSystem Spec
26 May 2009   #16
Kryten

Win7 Beta and RC1
 
 

I did the same when installing vista i seem to remember now Thanks guys
My System SpecsSystem Spec
26 May 2009   #17
Kryten

Win7 Beta and RC1
 
 

i can see the PCMCIA.sys three places which shall i rename??

One is in c:\windows\system32\drievers\
one in c:\windows\winsxs\x86_pcmcia.inf_31bf3856ad364e35_6.1.7100.0_none_f....
one is in c:\windows\sytem32\driverstore\filerepository\pcmcia.inf .....
My System SpecsSystem Spec
26 May 2009   #18
Dixon Butz

Win7 Win 10, Win 8.1
 
 

system32\drivers
My System SpecsSystem Spec
26 May 2009   #19
Kryten

Win7 Beta and RC1
 
 

Ok i did also rename the last one i listed just to be safe..
It runs fine now
My System SpecsSystem Spec
26 May 2009   #20
Kryten

Win7 Beta and RC1
 
 

Is there a solve for this problem with the pcmcia slot? the on-board Wifi card have called it a day so im counting on a 3com pcmcia card
My System SpecsSystem Spec
Reply

 Was working, now hangs at boot




Thread Tools




Similar help and support threads
Thread Forum
Win 7 hangs after boot
Hi, My name is Chuck. I'm trying to get my win 7-sP1 installation fixed. I'm on a Gateway FX6860 with i7 processor 1st gen (I guess0 8GB ram.a 256GB Samsung SSD and tons of Hard drive space on several partitions. My system was working, but no longer. when I boot to the SSD it comes up and...
General Discussion
Hangs on boot-up
Mercy! Always something... This is not the computer with the specs attached to me on the forum. It is a simple little computer that I have been using (quite successfully for over a year and a half). It is a Gigabyte GA-E350-USB 3 AMD E-350 APU (1.6Ghz. Dual-Core) AMD Hudson-M1 FCH Mini ITX...
General Discussion
System restore hangs on initialising / mouse not working
Hi, I have two problems. It started when my mouse stopped working - wont move the cursor, altho right and left click work. Both wired and wireless, altho the wireless sometimes works if I switch it off then back on again, but not for long. Both types of mouse work on other computers in the house....
Backup and Restore
Windows 7 will only boot into safemode and hangs on regular boot.
Hello. I am a repair tech so I usually can figure out the cause of weird issues, but I am currently stumped. I have a custom built machine that has windows 7 pro 32bit installed. Things were going quite nice until a multi card reader (some roswell version) crapped out. No problem, I'll just...
General Discussion
Boot hangs on Vye S18
Anyone managed to get this to work? For anyone not familiar its a UMPC, currently running XP Pro. I created a new partition for Win 7 (x86 RC) and installed it there. It went through the installation and various reboots until it said it was finished but now just hangs during the final reboot....
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:22.
Twitter Facebook Google+