Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: new system - media player fullscreen crash

09 Sep 2010   #1

Windows 7 Home Premium 64bit
new system - media player fullscreen crash


I'm new here, so thanks to anybody looking into this in advance.

Here's the deal:
A weekend ago, I put together a new system, using AMD Phenom IIX6 1090T 3.20GHz on a Gigabyte GA-890FXA-UD5 Motherboard with ATI Radeon 5700HD series graphics, and Win7 Home Premium 64bit OEM fresh install (purchased the OEM version and did fresh install myself).

Everything works fine, did some serious video rendering using Adobe Elements, performs great and all... but... when entering Windows Mediaplayer fullscreen mode, and then exiting, I get grey screen and system crashes, no response, needs to be re-set.

The problem can be re-produced when playing anything in Mediaplayer fullscreen and then exiting. Also, watch youtube is fine, but when entering fullscreen, it crashes.

Updated video card drivers, win7 is up to date, media player is up to date... still same problem. Disconnected all USB ports except wireless mouse, same problem. Codec?

Help would be greatly appreciated!

My System SpecsSystem Spec
10 Sep 2010   #2

Windows 7 x64, Windows XP SP3, Fedora

Well, this certainly is an interesting one.

Especially seeing that I can find no record of the Media Player crashes at all (meaning that if it did crash, it went down in flames!)

I just re-read your post - you say it does it in Youtube aswell?

Try using VLC (the most stable Media Player that I know of): VideoLAN - VLC media player - Open Source Multimedia Framework and Player

If the same sort of crashes happen there then we know for sure that the problem is not directly related to the application.

One possible software cause I can see is this program - Pivot® Overview

Stop it from running and test it again.

If the problem still occurs then run a graphics stress test - Video Card - Stress Test with Furmark
My System SpecsSystem Spec
10 Sep 2010   #3

Win 8 Release candidate 8400



Microsoft (R) Windows Debugger Version 6.11.0001.404 X86
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [C:\Users\K\Desktop\Windows_NT6_BSOD_jcgriff2\090510-27175-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

WARNING: Whitespace at end of path element
Symbol search path is: SRV*C:\symbols;* ;srv*e:\symbols
Executable search path is: 
Windows 7 Kernel Version 7600 MP (6 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Machine Name:
Kernel base = 0xfffff800`0304c000 PsLoadedModuleList = 0xfffff800`03289e50
Debug session time: Sun Sep  5 17:30:51.166 2010 (GMT-4)
System Uptime: 0 days 1:00:47.116
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck 1E, {ffffffffc0000005, fffff800033a7f9a, 0, 4f}

Unable to load image \SystemRoot\system32\DRIVERS\AppleCharger.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for AppleCharger.sys
*** ERROR: Module load completed but symbols could not be loaded for AppleCharger.sys
Probably caused by : AppleCharger.sys ( AppleCharger+270c )

Followup: MachineOwner

5: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

This is a very common bugcheck.  Usually the exception address pinpoints
the driver/function that caused the problem.  Always note this address
as well as the link date of the driver/image that contains this address.
Arg1: ffffffffc0000005, The exception code that was not handled
Arg2: fffff800033a7f9a, The address that the exception occurred at
Arg3: 0000000000000000, Parameter 0 of the exception
Arg4: 000000000000004f, Parameter 1 of the exception

Debugging Details:

EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

fffff800`033a7f9a 8a484c          mov     cl,byte ptr [rax+4Ch]

EXCEPTION_PARAMETER1:  0000000000000000

EXCEPTION_PARAMETER2:  000000000000004f

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff800032f40e0




PROCESS_NAME:  wininit.exe


EXCEPTION_RECORD:  fffff88002595348 -- (.exr 0xfffff88002595348)
ExceptionAddress: fffff800033a7f9a (nt!IoBuildDeviceIoControlRequest+0x000000000000002a)
   ExceptionCode: c0000005 (Access violation)
  ExceptionFlags: 00000000
NumberParameters: 2
   Parameter[0]: 0000000000000000
   Parameter[1]: 000000000000004f
Attempt to read from address 000000000000004f

TRAP_FRAME:  fffff880025953f0 -- (.trap 0xfffff880025953f0)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=0000000000000003 rbx=0000000000000000 rcx=0000000000220448
rdx=0000000000000000 rsi=0000000000000000 rdi=0000000000000000
rip=fffff800033a7f9a rsp=fffff88002595580 rbp=000000000000016d
 r8=fffff8a009e8daa0  r9=000000000000016d r10=fffff88003089ea0
r11=fffff88002595688 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei pl zr na po nc
fffff800`033a7f9a 8a484c          mov     cl,byte ptr [rax+4Ch] ds:00000000`0000004f=??
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff800030f6a39 to fffff800030bc740

fffff880`02594b78 fffff800`030f6a39 : 00000000`0000001e ffffffff`c0000005 fffff800`033a7f9a 00000000`00000000 : nt!KeBugCheckEx
fffff880`02594b80 fffff800`030bbd82 : fffff880`02595348 fffff8a0`09e8daa0 fffff880`025953f0 fffff8a0`09e8daa0 : nt!KiDispatchException+0x1b9
fffff880`02595210 fffff800`030ba8fa : 00000000`00000000 fffff8a0`09e8daa0 00000000`00000000 fffffa80`00000000 : nt!KiExceptionDispatch+0xc2
fffff880`025953f0 fffff800`033a7f9a : 00000000`00000001 fffffa80`06918050 00000000`00000000 00000000`00000001 : nt!KiPageFault+0x23a
fffff880`02595580 fffff880`0451170c : fffff8a0`09e8daa0 00000000`00000003 fffff8a0`09e8daa0 00000000`000007ff : nt!IoBuildDeviceIoControlRequest+0x2a
fffff880`025955f0 fffff8a0`09e8daa0 : 00000000`00000003 fffff8a0`09e8daa0 00000000`000007ff fffff8a0`09e8daa0 : AppleCharger+0x270c
fffff880`025955f8 00000000`00000003 : fffff8a0`09e8daa0 00000000`000007ff fffff8a0`09e8daa0 00000000`0000016d : 0xfffff8a0`09e8daa0
fffff880`02595600 fffff8a0`09e8daa0 : 00000000`000007ff fffff8a0`09e8daa0 00000000`0000016d fffff880`04514100 : 0x3
fffff880`02595608 00000000`000007ff : fffff8a0`09e8daa0 00000000`0000016d fffff880`04514100 fffff880`02595650 : 0xfffff8a0`09e8daa0
fffff880`02595610 fffff8a0`09e8daa0 : 00000000`0000016d fffff880`04514100 fffff880`02595650 fffff880`02595640 : 0x7ff
fffff880`02595618 00000000`0000016d : fffff880`04514100 fffff880`02595650 fffff880`02595640 fffff880`045145bd : 0xfffff8a0`09e8daa0
fffff880`02595620 fffff880`04514100 : fffff880`02595650 fffff880`02595640 fffff880`045145bd ffffffff`ffffffff : 0x16d
fffff880`02595628 fffff880`02595650 : fffff880`02595640 fffff880`045145bd ffffffff`ffffffff fffff800`0317651c : AppleCharger+0x5100
fffff880`02595630 fffff880`02595640 : fffff880`045145bd ffffffff`ffffffff fffff800`0317651c 00000000`00060001 : 0xfffff880`02595650
fffff880`02595638 fffff880`045145bd : ffffffff`ffffffff fffff800`0317651c 00000000`00060001 fffff880`02595658 : 0xfffff880`02595640
fffff880`02595640 ffffffff`ffffffff : fffff800`0317651c 00000000`00060001 fffff880`02595658 fffff880`02595658 : AppleCharger+0x55bd
fffff880`02595648 fffff800`0317651c : 00000000`00060001 fffff880`02595658 fffff880`02595658 00000000`00000002 : 0xffffffff`ffffffff
fffff880`02595650 fffff880`04511aaa : ffffffff`ffffffff 00000000`00000000 fffff880`045145bd 00000000`ffffffff : nt!DbgPrint+0x3c
fffff880`02595690 ffffffff`ffffffff : 00000000`00000000 fffff880`045145bd 00000000`ffffffff 00000000`00000000 : AppleCharger+0x2aaa
fffff880`02595698 00000000`00000000 : fffff880`045145bd 00000000`ffffffff 00000000`00000000 00000000`00000002 : 0xffffffff`ffffffff


fffff880`0451170c ??              ???


SYMBOL_NAME:  AppleCharger+270c

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: AppleCharger

IMAGE_NAME:  AppleCharger.sys


FAILURE_BUCKET_ID:  X64_0x1E_AppleCharger+270c

BUCKET_ID:  X64_0x1E_AppleCharger+270c

Followup: MachineOwner


My System SpecsSystem Spec

10 Sep 2010   #4

Windows 7 Home Premium 64bit

Hi and thanks for the replies.

a couple of points/questions.

yes, it happens in youtibe as well, when I go in fullscreen. I guess there is some mediaplayer plugin in the browser, or is it flash?

I have already installed a freeware media player, and it works flawlessly, but it is still frustrating when opening a web page; when it contains just a small video (like a commercial) chances are the system comes to a halt.

Pivot- that is the HP software that switches the display mode from landscape/portrait when I flip the display. That's not the issue; I had it disabled before and it still happens.

Applecharger- I have no clue what that is. I don't even have an ipod. How can I disable this?
My System SpecsSystem Spec
10 Sep 2010   #5

Windows 7 Home Premium 64bit

ok I uninstalled pretty much all drivers and stuff not really needed (wasn't much), including Pivot and HP Mydisplay, same problem.

So I just (~5 min ago, now 9.23pm PST) reproduced the issue clicking on a youtube video, going into fullscreen... Crash! Black screen for a couple of seconds, then system reboots, get 'windows didn't properly shutdown' warning etc, rebooted and created the dump reports again.. attached. Anybody? Help please!
My System SpecsSystem Spec
10 Sep 2010   #6

Windows 7 Home Premium 64bit
more data

here's the popupwindow I got when booting immediately after crash.. seems to contain some pointers.. I hope this helps to zoom in! Please guys, I know you can do it..
My System SpecsSystem Spec
10 Sep 2010   #7

Windows 7 Professional x64

Bugcheck code 0x117- video error. No surprise, but helpful.

ATI drivers are up-to-date:
amdkmdag.sys - 8/3/2010 6:39:08 PM
Try removing all traces of ATI drivers with this tool: Guru3D - Driver Sweeper

Install these older ATI drivers: ATI Catalystâ„¢ Display Driver

You want Option 2- Driver only.
My System SpecsSystem Spec
11 Sep 2010   #8

Windows 7 Home Premium 64bit

OK good try but still same problem...

cleaned out ATI drivers as you suggested above. Rebooted in safe mode second time, launch driversweeper again to confirm all ATI gone.

Rebooted in normal mode, installed 10.07 version of ATI driver as in link above.

launched firefox, went to youtube, clicked on video. Then full screen mode, still OK. Then exiting out of full screen (esc)-- CRASH. black screen 3 seconds, then blue-grey screen with vertical stripes. dead.

What now?
My System SpecsSystem Spec
11 Sep 2010   #9

Windows 7 Professional x64

Try booting into 'Safe Mode with Networking', and try the youtube thing there.

Do you have another video card you can try? Perhaps borrow one from a friend, or rob one off another computer.

Any video overclocking? Try this test, as Reventon recommended: Video Card - Stress Test with Furmark
My System SpecsSystem Spec
11 Sep 2010   #10

Windows 7 Home Premium 64bit

ok booted in safe mode with network, watching youtube is fine. Full screen and exit, couple of times, all fine.

then booted up normally, ran furmark stabiltiy and benchmark. GPU up to 74C but no errors, all good.

then youtube, watch video, fullscreen, exit - Crash!

I'm not overclocking (right now :))

was wondering to return my video card and try a different one.
My System SpecsSystem Spec

 new system - media player fullscreen crash

Thread Tools

Similar help and support threads
Thread Forum
windows media player crash ntdll.dll
Every time I start a Windows Media Player ( or any media player )session on my Windows 7 it crashes with this error log Faulting application name: wmplayer.exe, version: 12.0.7601.19148, time stamp: 0x56b9adac Faulting module name: ntdll.dll, version: 6.1.7601.23418, time stamp: 0x5708a73e...
Music, Pictures & Video
Windows Media Player Crash
I have an ongoing problem with my Windows Media Player. It keeps crashing everytime I run it after I run any games I play. I don't think its something to do with wmp itself as it also happens with any media player I use. It might be something to do with my gpu or codec but I already reinstalled...
Media Center
Windows Media Player Crash
Thanks for stopping by. I am trying to synch some music, however when trying to get album artwork for the albums, WMP crashes forcing me to end task it, or at times it forces me to close the program. Anyone out there have any ideas? Thanks
Music, Pictures & Video
Windows Media Player 12 Crash
Ive been just dealing with this issue for some time, randomly my Windows Media player displays a message after listening to music saying Windows Media player stopped working. What do i need to do to track down why its crashing? Everytime it crashes it gives me the below information ...
BSOD Help and Support
Why Does Windows MEdia Player Crash Computer
why Does Windows media Player Sharing use half of my CPU?
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 16:11.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App