Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Stop error 24 Ntfs error

12 Sep 2010   #31

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install

Wait until you get an actual BSOD and give me that mini dump

My System SpecsSystem Spec
13 Sep 2010   #32

windows 7 ultimate 64 bit

I had 2 1E errors and three other bsod that were essencially instant. I recorded one with a camera and there arent enought lines for it to be a stop message.

the two 1E stop codes both had 0x0000000000000 (dont now how many zeroes) for everything else

In event viewer a few things caught my attention. Under error there were 2 kernel tracking errors and under informative there were 4 kernal processor power (errors?) within the last hour


The Windows kernel detected an illegal or unknown processor instruction. A Stop 0x1E condition can be caused by invalid memory and access violations similar to those that generate Stop 0xA errors..." under 1E
My System SpecsSystem Spec
13 Sep 2010   #33

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install

That does not give much, post the dump reports
My System SpecsSystem Spec

13 Sep 2010   #34

windows 7 ultimate 64 bit

it didnt save them, i checked the minidump folder and it was empty. I made sure it was still the default and it is. I ran dumpchk from the command line and it must not come with win7. The most recent minidump in event viewer was from the 10th

essentially the dump file wouldve looked like this

1E (0x0000000000, 0x0000000000, 0x0000000000, 0x000000000)
My System SpecsSystem Spec
13 Sep 2010   #35

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install

Quote   Quote: Originally Posted by richc46 View Post
STOP 0x00000024: NTFS_FILE_SYSTEM Usual causes: Disk corruption, insufficient physical memory, Device driver, Indexing, Resident antivirus, backup, defrag programs, Disk/Drive failing/failure

icrosoft (R) Windows Debugger Version 6.11.0001.404 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.
Loading Dump File [C:\Users\richc46\AppData\Local\Temp\Temp1_Documents[1].zip\Windows_NT6_BSOD_jcgriff2\091010-34055-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available
Symbol search path is: SRV*c:\symbols*
Executable search path is: 
Windows 7 Kernel Version 7600 MP (4 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Machine Name:
Kernel base = 0xfffff800`02c57000 PsLoadedModuleList = 0xfffff800`02e94e50
Debug session time: Fri Sep 10 09:15:00.470 2010 (GMT-4)
System Uptime: 0 days 0:00:10.937
Loading Kernel Symbols
Loading User Symbols
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
Use !analyze -v to get detailed debugging information.
BugCheck 24, {1904fb, fffff880009a7c58, fffff880009a74c0, fffff80002cca28f}
Probably caused by : Ntfs.sys ( Ntfs!NtfsCommonRead+1bc7 )
Followup: MachineOwner
0: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
If you see NtfsExceptionFilter on the stack then the 2nd and 3rd
parameters are the exception record and context record. Do a .cxr
on the 3rd parameter and then kb to obtain a more informative stack
Arg1: 00000000001904fb
Arg2: fffff880009a7c58
Arg3: fffff880009a74c0
Arg4: fffff80002cca28f
Debugging Details:
EXCEPTION_RECORD:  fffff880009a7c58 -- (.exr 0xfffff880009a7c58)
ExceptionAddress: fffff80002cca28f (nt!IopfCompleteRequest+0x000000000000090f)
ExceptionCode: c0000005 (Access violation)
ExceptionFlags: 00000000
NumberParameters: 2
Parameter[0]: 0000000000000000
Parameter[1]: ffffffffffffffff
Attempt to read from address ffffffffffffffff
CONTEXT:  fffff880009a74c0 -- (.cxr 0xfffff880009a74c0)
rax=fffffa80039cb428 rbx=0000000000000042 rcx=effffa80039cb428
rdx=fffffa8004ef75a0 rsi=fffffa80039cb040 rdi=fffffa8004ef7580
rip=fffff80002cca28f rsp=fffff880009a7e90 rbp=0000000000000000
r8=000000000000000b  r9=0000000000000001 r10=0000000000000000
r11=fffff880009a7f68 r12=fffff80002e41e80 r13=0000000000000000
r14=0000000000000002 r15=0000000000000000
iopl=0         nv up ei pl zr na po nc
cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00010246
fffff800`02cca28f 48894108        mov     qword ptr [rcx+8],rax ds:002b:effffa80`039cb430=????????????????
Resetting default scope
ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
EXCEPTION_PARAMETER1:  0000000000000000
EXCEPTION_PARAMETER2:  ffffffffffffffff
READ_ADDRESS: GetPointerFromAddress: unable to read from fffff80002eff0e0
fffff880`01041953 8bc7            mov     eax,edi
fffff800`02cca28f 48894108        mov     qword ptr [rcx+8],rax
TRAP_FRAME:  fffff880009a8680 -- (.trap 0xfffff880009a8680)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=00000000000000a0 rbx=0000000000000000 rcx=fffff88000d2c6cc
rdx=fffff880009a889c rsi=0000000000000000 rdi=0000000000000000
rip=fffff88000d3de63 rsp=fffff880009a8810 rbp=0000000000000003
r8=fffff8a000288970  r9=0000000000000000 r10=fffff880009a8898
r11=fffff880009a8890 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei ng nz na po nc
fffff880`00d3de63 3a07            cmp     al,byte ptr [rdi] ds:3310:00000000`00000000=??
Resetting default scope
LAST_CONTROL_TRANSFER:  from fffff88001041953 to fffff80002cca28f
fffff880`009a7e90 fffff880`01041953 : fffff880`00000001 00000000`00000001 fffff880`009a8140 00000000`00000000 : nt!IopfCompleteRequest+0x90f
fffff880`009a7f70 fffff880`01042f78 : fffff880`009a8140 fffffa80`04ef7580 fffff880`009a8201 fffffa80`055d4b01 : Ntfs!NtfsCommonRead+0x1bc7
fffff880`009a8110 fffff880`00e6b23f : fffffa80`04ef7920 fffffa80`04ef7580 fffffa80`055d4bd0 00000000`00000000 : Ntfs!NtfsFsdRead+0x1b8
fffff880`009a8310 fffff880`00e696df : fffffa80`055d4de0 fffffa80`04ef7580 fffffa80`055d4d00 fffffa80`04ef7580 : fltmgr!FltpLegacyProcessingAfterPreCallbacksCompleted+0x24f
fffff880`009a83a0 fffff800`02cb91f2 : fffffa80`04ef75a0 fffffa80`04ef2e60 00000000`00000043 00000000`0074426c : fltmgr!FltpDispatch+0xcf
fffff880`009a8400 fffff800`02cb94f5 : b4700001`24979000 b4700001`24979000 fffff880`009a84c0 00000000`00000000 : nt!IoPageRead+0x252
fffff880`009a8490 fffff800`02ce28bb : 00000000`00000000 00000000`00000000 ffffffff`ffffffff 00000000`00000000 : nt!MiIssueHardFault+0x255
fffff880`009a8520 fffff800`02cc582e : 00000000`00000000 00000000`006b0000 00000000`00000400 00000000`00000000 : nt!MmAccessFault+0x14bb
fffff880`009a8680 fffff880`00d3de63 : 00000000`006b0000 00000000`00000004 00000000`00000002 00000000`006b003a : nt!KiPageFault+0x16e
fffff880`009a8810 fffff880`00d3d971 : fffff8a0`00000000 fffff8a0`00000007 fffff880`009a8978 fffff8a0`00288970 : CI!MinAsn1ExtractValues+0x11f
fffff880`009a8920 fffff880`00d3bdbd : 00000000`00000001 00000000`00000000 fffff880`009a8ed0 00000000`00000018 : CI!MinAsn1ParseSignedData+0x2d
fffff880`009a8960 fffff880`00d38179 : fffff8a0`00000001 00000000`00095e21 00000000`0000003d 00000000`000007ff : CI!MinCrypK_VerifySignedDataKModeEx+0x131
fffff880`009a8ac0 fffff880`00d37e0a : 00000000`00000000 fffff8a0`0022bc78 00000000`00000000 00000000`00000000 : CI!I_ParseCatalog+0x101
fffff880`009a8c50 fffff880`00d38578 : fffff880`00095e21 fffff8a0`0022bc78 00000000`006b0000 ffffffff`80000050 : CI!I_MapCatalog+0x19e
fffff880`009a8d00 fffff880`00d373dd : ffffffff`80000070 00000000`c0000428 fffff880`009a91d8 00000000`00000000 : CI!I_ReloadCatalogs+0x2cc
fffff880`009a8ea0 fffff880`00d359cd : fffff880`009a90f0 00000000`00000001 fffff880`00000000 00000000`00000000 : CI!I_FindFileOrHeaderHashInCatalogs+0x101
fffff880`009a8f40 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : CI!CipFindFileHash+0xf9
SYMBOL_NAME:  Ntfs!NtfsCommonRead+1bc7
FOLLOWUP_NAME:  MachineOwner
IMAGE_NAME:  Ntfs.sys
STACK_COMMAND:  .cxr 0xfffff880009a74c0 ; kb
FAILURE_BUCKET_ID:  X64_0x24_Ntfs!NtfsCommonRead+1bc7
BUCKET_ID:  X64_0x24_Ntfs!NtfsCommonRead+1bc7
Followup: MachineOwner
0: kd> lmtsmn
start             end                 module name
fffff880`00ec2000 fffff880`00f19000   ACPI     ACPI.sys     Mon Jul 13 19:19:34 2009 (4A5BC106)
fffff880`00e5d000 fffff880`00e68000   amdxata  amdxata.sys  Tue May 19 13:56:59 2009 (4A12F2EB)
fffff880`00e2a000 fffff880`00e33000   atapi    atapi.sys    Mon Jul 13 19:19:47 2009 (4A5BC113)
fffff880`00e33000 fffff880`00e5d000   ataport  ataport.SYS  Mon Jul 13 19:19:52 2009 (4A5BC118)
fffff880`01874000 fffff880`0187c000   AtiPcie  AtiPcie.sys  Tue May 05 11:00:22 2009 (4A005486)
fffff880`00d2a000 fffff880`00dea000   CI       CI.dll       Mon Jul 13 21:32:13 2009 (4A5BE01D)
fffff880`01844000 fffff880`01874000   CLASSPNP CLASSPNP.SYS Mon Jul 13 19:19:58 2009 (4A5BC11E)
fffff880`00ccc000 fffff880`00d2a000   CLFS     CLFS.SYS     Mon Jul 13 19:19:57 2009 (4A5BC11D)
fffff880`0132e000 fffff880`013a1000   cng      cng.sys      Mon Jul 13 19:49:40 2009 (4A5BC814)
fffff880`0187c000 fffff880`0188a000   crashdmp crashdmp.sys Mon Jul 13 20:01:01 2009 (4A5BCABD)
fffff880`01296000 fffff880`012ac000   disk     disk.sys     Mon Jul 13 19:19:57 2009 (4A5BC11D)
fffff880`01896000 fffff880`0189f000   dump_atapi dump_atapi.sys Mon Jul 13 19:19:47 2009 (4A5BC113)
fffff880`0188a000 fffff880`01896000   dump_dumpata dump_dumpata.sys Mon Jul 13 19:19:47 2009 (4A5BC113)
fffff880`0189f000 fffff880`018b2000   dump_dumpfve dump_dumpfve.sys Mon Jul 13 19:21:51 2009 (4A5BC18F)
fffff880`0101d000 fffff880`01031000   fileinfo fileinfo.sys Mon Jul 13 19:34:25 2009 (4A5BC481)
fffff880`00e68000 fffff880`00eb4000   fltmgr   fltmgr.sys   Mon Jul 13 19:19:59 2009 (4A5BC11F)
fffff880`013b2000 fffff880`013bc000   Fs_Rec   Fs_Rec.sys   Mon Jul 13 19:19:45 2009 (4A5BC111)
fffff880`013bc000 fffff880`013f6000   fvevol   fvevol.sys   Fri Sep 25 22:34:26 2009 (4ABD7DB2)
fffff880`01200000 fffff880`0124a000   fwpkclnt fwpkclnt.sys Mon Jul 13 19:21:08 2009 (4A5BC164)
fffff800`02c0e000 fffff800`02c57000   hal      hal.dll      Mon Jul 13 21:27:36 2009 (4A5BDF08)
fffff880`015e5000 fffff880`015ee000   hwpolicy hwpolicy.sys Mon Jul 13 19:19:22 2009 (4A5BC0FA)
fffff880`015de000 fffff880`015e5000   jgogo    jgogo.sys    Tue Feb 07 06:53:22 2006 (43E88A32)
fffff800`00b9c000 fffff800`00ba6000   kdcom    kdcom.dll    Mon Jul 13 21:31:07 2009 (4A5BDFDB)
fffff880`01314000 fffff880`0132e000   ksecdd   ksecdd.sys   Mon Jul 13 19:20:54 2009 (4A5BC156)
fffff880`01599000 fffff880`015c4000   ksecpkg  ksecpkg.sys  Fri Dec 11 01:03:32 2009 (4B21E0B4)
fffff880`00cab000 fffff880`00cb8000   mcupdate_AuthenticAMD mcupdate_AuthenticAMD.dll Mon Jul 13 21:29:09 2009 (4A5BDF65)
fffff880`00e10000 fffff880`00e2a000   mountmgr mountmgr.sys Mon Jul 13 19:19:54 2009 (4A5BC11A)
fffff880`00f22000 fffff880`00f2c000   msisadrv msisadrv.sys Mon Jul 13 19:19:26 2009 (4A5BC0FE)
fffff880`012b6000 fffff880`01314000   msrpc    msrpc.sys    Mon Jul 13 19:21:32 2009 (4A5BC17C)
fffff880`015cc000 fffff880`015de000   mup      mup.sys      Mon Jul 13 19:23:45 2009 (4A5BC201)
fffff880`01447000 fffff880`01539000   ndis     ndis.sys     Mon Jul 13 19:21:40 2009 (4A5BC184)
fffff880`01539000 fffff880`01599000   NETIO    NETIO.SYS    Mon Jul 13 19:21:46 2009 (4A5BC18A)
fffff800`02c57000 fffff800`03233000   nt       ntkrnlmp.exe Sat Jun 19 00:16:41 2010 (4C1C44A9)
fffff880`01031000 fffff880`011d4000   Ntfs     Ntfs.sys     Mon Jul 13 19:20:47 2009 (4A5BC14F)
fffff880`00f6c000 fffff880`00f81000   partmgr  partmgr.sys  Mon Jul 13 19:19:58 2009 (4A5BC11E)
fffff880`00f2c000 fffff880`00f5f000   pci      pci.sys      Mon Jul 13 19:19:51 2009 (4A5BC117)
fffff880`00ff2000 fffff880`00ff9000   pciide   pciide.sys   Mon Jul 13 19:19:49 2009 (4A5BC115)
fffff880`00e00000 fffff880`00e10000   PCIIDEX  PCIIDEX.SYS  Mon Jul 13 19:19:48 2009 (4A5BC114)
fffff880`013a1000 fffff880`013b2000   pcw      pcw.sys      Mon Jul 13 19:19:27 2009 (4A5BC0FF)
fffff880`00cb8000 fffff880`00ccc000   PSHED    PSHED.dll    Mon Jul 13 21:32:23 2009 (4A5BE027)
fffff880`01400000 fffff880`0143a000   rdyboost rdyboost.sys Mon Jul 13 19:34:34 2009 (4A5BC48A)
fffff880`015c4000 fffff880`015cc000   spldr    spldr.sys    Mon May 11 12:56:27 2009 (4A0858BB)
fffff880`01601000 fffff880`017fe000   tcpip    tcpip.sys    Sun Jun 13 23:39:04 2010 (4C15A458)
fffff880`00f5f000 fffff880`00f6c000   vdrvroot vdrvroot.sys Mon Jul 13 20:01:31 2009 (4A5BCADB)
fffff880`00f81000 fffff880`00f96000   volmgr   volmgr.sys   Mon Jul 13 19:19:57 2009 (4A5BC11D)
fffff880`00f96000 fffff880`00ff2000   volmgrx  volmgrx.sys  Mon Jul 13 19:20:33 2009 (4A5BC141)
fffff880`0124a000 fffff880`01296000   volsnap  volsnap.sys  Mon Jul 13 19:20:08 2009 (4A5BC128)
fffff880`00c00000 fffff880`00ca4000   Wdf01000 Wdf01000.sys Mon Jul 13 19:22:07 2009 (4A5BC19F)
fffff880`00dea000 fffff880`00df9000   WDFLDR   WDFLDR.SYS   Mon Jul 13 19:19:54 2009 (4A5BC11A)
fffff880`00f19000 fffff880`00f22000   WMILIB   WMILIB.SYS   Mon Jul 13 19:19:51 2009 (4A5BC117)
As you see there can be many causes in addition to Hard Drive. I think if we start with these two we may solve the problem.
Uninstall your current Anti Virus and replace with Microsoft Security Essentials.
Test your hard drive at the manufacturers website.

Download memtest86 and test RAM

Update drivers
jgogo.sys Tue Feb 07 06:53:22 2006
AtiPcie.sys Tue May 05 11:00:22 2009

I only know what you give me.
Now we both have the same imformation
STOP 0x0000001E: KMODE_EXCEPTION_NOT_HANDLED Usual causes: Device driver, hardware, System service, compatibility, Remote control programs, memory, BIOS

Based upon everything that you gave me that I can use, this is what I have.

It comes back to drivers use this:

Enable the Driver Verifier

I do not think it is BIOS, if it were, if you try to flash and you do not have expertise in the area, it can become worthless.
My System SpecsSystem Spec
14 Sep 2010   #36

windows 7 ultimate 64 bit

ya ive only used the bios to switch what boots first. and im sure you can do that with a button....

verifier is running with the two drives
My System SpecsSystem Spec
14 Sep 2010   #37

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install

Good, verifier should tell us something
My System SpecsSystem Spec
16 Sep 2010   #38

windows 7 ultimate 64 bit

So far no blue screen. Under the driver specific counter for jgogo and atipcie they both read zero. I tried it with a diffrent driver and its counting all of the pooled pages and things but these two arent arent. I dont know if its because those two only are in use on boot, but verifier is working and says the two drivers are loaded.

I saw several forums that says you should rename the jgogo file to anything else so it wont get loaded and apparently since there is little to no info on the actual driver most people seem to think it unimportant. Im going to try that and see wat happens in the morning
My System SpecsSystem Spec
16 Sep 2010   #39

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install

Go to the driver and name the extension .bup. It will be there if needed in the future.
My System SpecsSystem Spec
17 Sep 2010   #40

windows 7 ultimate 64 bit

Didnt work... did a new stop error of
0000000000000022, FFFFFA8005BEEEE00, 00000000000000000,0000000000000000

i was wondering if there was a way to show which drivers and system files are being loaded while the computer is booting. that way if it keep stopping on a certain one then that would likely be the cause
My System SpecsSystem Spec

 Stop error 24 Ntfs error

Thread Tools

Similar help and support threads
Thread Forum
Random BSOD stop error 0x0000001E, hardware error?
Hello, A few days ago I got a random BSOD with the 0x0..1E stop error. Now my computer will rarely boot and when it does it still randomly gets the same BSOD. I once got a 1D stop error but its mostly 1E that keeps happening. I run Windows 7 Professional 64-bit and this time I used a Windows DVD...
BSOD Help and Support
BSoD at random times, error 0x000000C4 (STOP): Ntfs.sys
Hello, I have been encountering some BSoD trouble in the recent past. In the most recent crashed, the Ntfs.sys filename appeared on the BSoD (it was previously some other one). Following, the BSoD Analysis tutorial, I grabbed the following information during the inspection of the most recent...
BSOD Help and Support
BSoD with "STOP:0x00000024" error and "Ntfs.sys"
Basic system description: Desktop PC about 2 years old with: Motherboard: Asus P5Q-E Processor: Intel Core 2 Quad Q6700 @ 2.66GHz RAM amount: 8GB Operating System: Windows 7 Professional Service Pack 1 OEM 64 bit Graphics Cards (I have two installed and software controllable CrossFire): AMD...
BSOD Help and Support
BSOD STOP error ntfs & ntoskrnl
Hi, I build my own rig a month ago. And since than the amount of BSOD I've gotten kept growing. I ran all the stuff chdsk, sfc, hdd checkers, memtest and all said it was just fine. However Samsung HDD ESTOOLS gave me a RAM error. So I got the HDD replaced but my BSOD still occur, but less...
BSOD Help and Support
BSOD - NTFS.SYS Error - help please!
Hi, I get this error within 1 minute of turning on the computer each time. How can I fix? The computer is less than 5 months old! Thanks, jake
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:42.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App