Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Repair option doesn't appear when pressing F8

12 Sep 2010   #1

Windows 7 Professional 32 bit
Repair option doesn't appear when pressing F8

Hello all. I have a problem repairing my laptop. I need some help from you all. So here's the problem.

When I watch windows vista preview video in youtube, I get attracted by the startup orb that appear before the logon screen. And then I look for a file named authui.dll to download. After I download I copy the file to System32 folder, and I take the permission of the original file and copy the downloaded file to the folder, since I can't replace the original ones. And then I renamed the downloaded file to 'authui.dll' while the original ones are 'authui (3).dll'. Before I do that all I created a restore point so I can restore back if there's error. After I reboot my laptop, after the boot screen finished loading the logon screen doesn't appear, just a black screen. After I discovered this error reboot my laptop again and I press F8 before boot screen to do a startup fix or system restore but the repair option doesn't appear. I have inserted my cd but still doesn't appear.

Is there a way to restore my laptop back?

My System SpecsSystem Spec
12 Sep 2010   #2

MS Windows 7 Ultimate SP1 64-bit

Welcome to Sevenforums.

To restore to an earlier restore point:
System Restore

To perform a system repair which is NOT the same as a system restore:
Startup Repair

With that said, I suggest you first try using the Sytem File Checker:
SFC /SCANNOW Command - System File Checker

Since I also have a suspicion that your laptop is infected,

1. Download MalwareBytes. Malwarebytes Malwarebytes
2. Disconnect from the Internet.
3. Disable your present antivirus software and firewall.
4. Remove your present antivirus software and firewall.
5. Install and run the MalwareBytes Quick Scan (remove any bad guys). 3min 29secs on my laptop.
6. Reconnect to Internet.
7. Update MalwareBytes.
8. Run malwarebytes quick scan again.(remove any bad guys). 3min 38secs on my laptop.
9. Run MalwareBytes full scan. 16min 8secs on my laptop. With large,full disk ~2hours.
A. Disable your present antivirus software and firewall
B. Remove your present antivirus software
C. Download Microsoft Security Essentials.
D. Run Microsoft Security Essentials. Quick Scan - ~8 min on my laptop.
E. Run Microsoft Security Essentials. Full Scan - ~ 1hr 50 min on my laptop.
Now I advise you to uninstall MalwareBytes and only install again when and if you need it.
Why?, you ask. Leaving MalwareBytes installed slowed my system. AutoRuns showed MalwareBytes processes running even after exiting from MalwareBytes.
My System SpecsSystem Spec
12 Sep 2010   #3

Microsoft Windows 7 Home Premium 64-bit 7600

Try F11

My System SpecsSystem Spec

13 Sep 2010   #4

Windows 7 Professional 32 bit

I found the repair option when I boot from the cd. Finally I can restore my laptop back and it works! I've never thought there is repair option in cd as well. Thanks for replying all :)
My System SpecsSystem Spec
13 Sep 2010   #5

MS Windows 7 Ultimate SP1 64-bit

Excellent! And thank you for getting back to us with the happy results.
My System SpecsSystem Spec

 Repair option doesn't appear when pressing F8

Thread Tools

Similar help and support threads
Thread Forum
Pressing “Ctrl+A” on the keyboard to “select all” doesn’t work,
Pressing “Ctrl+A” on the keyboard to “select all” doesn’t work, I’m wondering why the “Ctrl+A” doesn’t work and all the files are not selected. What might be the issue? Which settings should I change to let it work back as regular? Thank you
General Discussion
Pressing on the mouse wheel doesn't do anything
I have a Lenovo S400 and an M185 Logitech mouse. the wheel works with rotation but pressing it does nothing. I use this mouse on a WIN 8 computer and i don't remember how i solved it there but it works. I use it there for pan in different programs but here-nothing. The Logitech driver doesn't...
Hardware & Devices
Advanced boot option doesn't show the option "repair your computer"!
Hey, I have a HP Pavilion notebook. A bit older I think. It had built in windows Vista Home Premium. Somehow my hard disk crashed and I bought a new one. I installed windows 7 ultimate 32 bit and updated to service pack 1. I made a system image using windows default recovery console. Everything...
Performance & Maintenance
Black screen after boot loader, pressing F8 doesn't do anything.
Hi All, I have a Windows 7 Pro x64 which has been running for a many months without any issues. Three days ago I restarted the machine and Windows 7 didn't start anymore. I have spent a lot of time investigating it and could not find anything wrong with the boot loader or the file system...
General Discussion
Laptop doesn't show the BIOS or anything else after pressing start
3 year old Sahara Notebook 2gb Ram, Intel Core Duo T2250 Processor. 1.7 GHZ, ATI xpress 200M graphics card. Win 7 Ultimate 32bit Hasn't given me problems for the last few months, until recently. What happened. I was in school studying, shut down the laptop, took a 15 minute walk to my student...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:17.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App