Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Blue Screen when streaming video

24 Sep 2010   #11
zehel

Windows 7 Ultimate 32bit
 
 

Thank you CarlTR6 :)
I have completed all the steps. I'll try to reproduce my problem and see if anything happens.
I'll let you know if anything happens.

Thanks a lot for your support; I appreciate it.


My System SpecsSystem Spec
.
24 Sep 2010   #12
CarlTR6

Windows 7 Ultimate 32 bit
 
 

You are welcome and you have done a good job of following suggestions. Please do update us on how your system is running. I am hoping that your problem is solved. :)
My System SpecsSystem Spec
Reply

 Blue Screen when streaming video




Thread Tools




Similar help and support threads
Thread Forum
Blue Screen help while gaming and video streaming
I don't know much about what you would need to help me find out what my issue is, it does this every once n a while. when running multiply programs like maybe my ram is being used up and its just crashing im not sure but here is my collection
BSOD Help and Support
Blue screen while playing a video
I do appologize to the admins if this is on the wrong spot. I have been having issues with blue screening while playing video clips I have downloaded. This happens mostly when attempting to make them full screen, but has also happened when just opening them. Do you guys have any ideas?
Software
BSOD error 1A. Blue screen using Skype and streaming videos
My problem right now is that that I blue screen randomly while doing minimal things, and when that happens the USB's don't work after the automatic restart unless they are removed and re-plugged. I only had Chrome (Full screen movie), Skype (3-way call), and RaidCall (minimized) running, yet it...
BSOD Help and Support
Blue Screen, nVidia video card?
One my the fans on the GeForce is not working. Is there any fix? Perhaps underclock? Thank you for any help.
BSOD Help and Support
Blue Screen after dedicating video memory
New system, ZT systems, amd phenom quad core, 8g memory, onboard video ati 3100, when I go into the bios and turn the video settings from auto to 1g, opening screen comes up perfectly, enter password, flash as it goes to desktop and blue screen. If I change the video setting to anything below 1g it...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:28.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App