Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: win7 64 BSOD on start every time + showing OS partition as unformatted

15 Sep 2010   #1
snax

win 7 pro 64
 
 
win7 64 BSOD on start every time + showing OS partition as unformatted

Hello i am getting a BSOD right at startup after windows logo and thats as far as it gets then restarts.

The Error is

Unmountable_boot_volume

(0xFFFFFA80029F0AD0, 0xFFFFFFFFC000009C, 0x0000000000000000, 0x0000000000000000

I throw the hard drive in another system and it shows the OS partition as unformatted and the others as normal. This is a new sata 500 gig, this also happened to me several times with the sata drive that i replaced. (thoguht it was the drive, guess not)

Any help is greatly appreciated.

Edit:

Id also like to add that this seems to happen after our power goes out. I have not installed anythign for the last week or so. The system will not boot no matter what i do. The last 5 times or so this has happened I just reinstalled win without recovering data.


My System SpecsSystem Spec
.
15 Sep 2010   #2
lorddenis

 

My System SpecsSystem Spec
15 Sep 2010   #3
snax

win 7 pro 64
 
 

Quote   Quote: Originally Posted by lorddenis View Post
i cant do any of that it blue screens right after windows logo then restarts as it says in my post.
My System SpecsSystem Spec
.

15 Sep 2010   #4
lorddenis

 

can you turn the pc on in "Save mode"?
My System SpecsSystem Spec
15 Sep 2010   #5
snax

win 7 pro 64
 
 

Quote   Quote: Originally Posted by lorddenis View Post
can you turn the pc on in "Save mode"?
nope.
My System SpecsSystem Spec
Reply

 win7 64 BSOD on start every time + showing OS partition as unformatted




Thread Tools




Similar help and support threads
Thread Forum
BIOS showing invalid info, time resets every time shut down.
I just replaced my laptop motheboard. With the new motherboard, time always reset after shutdown, and sometimes the little internet icon in the bottom right corner would be invisible. So i upgraded my bios, and still have same problem. I have a LENOVO G470 with InsydeH2O BIOS. I have an image of...
General Discussion
Can I Move My Win7 OS partition to start of HDD?
Here is a pic of my current HDD setup using Easeus Partition Mgr http://img62.imageshack.us/img62/9634/mkwf.jpg. Disk 1 is a Western Digital Model WDC WD2500JB-22REA0 Size 250.0 GB DMA 100 Disk 2 is a Western Digital Model WDC WD6400AAKS-65A7B0 Size 650.0 GB SATA 3.0 Can somebody tell...
Installation & Setup
Newly formatted secondary harddrive shows 128mb unformatted partition
Folks, I'm running a primary SSD with the W7/64. I installed with ONLY that SSD in the computer. (I've learned.) Then, after a few reboots and updates, I installed a 1tb WD hard drive. It was a new OEM drive. I did a long format, then a chkdsk. After a few reboots (and reading some...
Hardware & Devices
BSOD every time I start up
Hello, I keep getting the BSOD with "Memory_management" error every time I start the computer, after logging in. This started happening after I had my computer thermal module and HDD replaced. Would appreciate help on this, thank you! :)
BSOD Help and Support
Partition not Showing in Win7 After Rescan in Disk Management
Hi there, I've a Hitachi 500GB SATA HDD, Windows 7 Ultimate 32bit. The other day i was just playing around with Disk Management and unintentionally right clicked on one of my drives and clicked "Rescan". The Disk Management did something for a while and then my PC restarted and that particular...
General Discussion
Post Blue Screen-- Primary Partition became "unformatted" & unbootable
How it happened: I started up my notebook on 'F8' > 'Device Driver Enforcement Protection' = off , and my comp booted into win7 (x64 professional), and it blue screened, and would then boot to a screen with a blinking '_ '. I hooked up my hard drive to a desktop pc and its showed that the disk had...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:46.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App