Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Frequent BSOD's.. at wits end :(

28 Sep 2010   #41
mrflib

Windows 7 64 Bit Home Premium
 
 

As per your request, Reventon, IntelBurnTest run again. Failed again.



Also, I have uploaded a view of some power levels from Everest:




My System SpecsSystem Spec
.
28 Sep 2010   #42
Jonathan_King

Windows 7 Professional x64
 
 

Well...

We know darn near 100% that this is a hardware problem:
Quote:
So I formatted for the thrid time and reinstalled Windows 7, immediately getting 2 BSOD's while trying to install and one on first boot (after 15 seconds of being in Windows).
RAM seems okay as far as Memtest86 goes. Your CPU test does not, but remember, no hardware test is perfect.

Now I looked up your motherboard manual and notice a few things. I have attached the pdf for reference.

First, reduce the RAM voltage slightly, as advised on Page 31.

Second, I do not find your RAM listed on the compatibility list. Would you mind taking a peek to confirm?

You may need to purchase some new RAM, or have a tech test some, that is found on that list, unless you can locate your RAM on there.

Apologies, even in a zip folder, I couldn't get the size of the pdf below the 8MB attachment limit here. I have instead uploaded it to Rapidshare: http://***************/files/42189998...5_P6X58D-E.pdf
My System SpecsSystem Spec
28 Sep 2010   #43
mrflib

Windows 7 64 Bit Home Premium
 
 

Lancaster, thank you very much for your time. Let's look at a couple of pages from the manual you kindly uploaded:

Code:
Page 2.4.2 Memory Configrations

Due to Intel spec definition, X.M.P. DIMMs and DDR3-1600 are supported for one DIMM per channel only.

According to Intel CPU spec, DIMM voltage below 1.65v is recommended to protect the CPU
I do have DDR3-1600, though as mentioned in the manual it is underclocked based upon the Serial Presence Detect. I have not altered this, and it's running at 1066.

The voltage (DRAM Bus) is set to 1.64. I could try lowering this to 1.50v? What do you think?

Also, looking at the QVL, I'm a bit confused. The part number given to me by CPU-Z is CM3X2G1600C9 - which I can only see as the middle part of a longer code on the QVL (see red box in image).

However, when purchasing I actually bought Overclockers UK (from aria.co.uk, though they dont stock it now). This is code TR3X6G1600C9 which is on the QVL (green box).



Flumoxed.

Edit, some screenshots of the BIOS



My System SpecsSystem Spec
.

28 Sep 2010   #44
mrflib

Windows 7 64 Bit Home Premium
 
 

Gents,

Thank you all for your time and effort, I am extremely grateful for the advice and support you have given me. I am more certain than ever that this issue is hardware related, and if I have to update another driver I think my head will explode!

I have been speaking with my retailer and we have agreed that a second RMA is the correct course of action. I will try to RMA the whole PC rather than just components this time.

I will of course keep you informed of any progress.

All the best and take care.

Pete
My System SpecsSystem Spec
28 Sep 2010   #45
CarlTR6

Windows 7 Ultimate 32 bit
 
 

Please do let us know how it goes. I hope your new computer is trouble free.
My System SpecsSystem Spec
23 Oct 2010   #46
mrflib

Windows 7 64 Bit Home Premium
 
 

Well I just got my PC back from the guys I purchased the components from - this time they agreed there is a fault with the RAM and have replaced it... If only they had agreed with me from the start.

They insist things are now running smoothly, but this post is the first thing I've done since I turned it on. Fingers crossed it works. Will keep you posted and thanks again for your time. Your posts here went some way to convincing the RMA team to take me seriously!
My System SpecsSystem Spec
23 Oct 2010   #47
CarlTR6

Windows 7 Ultimate 32 bit
 
 

Thanks for the update. I hope the new RAM has solved the problem. Please let us know.
My System SpecsSystem Spec
25 Oct 2010   #48
mrflib

Windows 7 64 Bit Home Premium
 
 

Seems solid as a rock now, which is great. Just proves that memory that passes memtest doesn't mean it's error free.

Thank you for your help.
My System SpecsSystem Spec
26 Oct 2010   #49
CarlTR6

Windows 7 Ultimate 32 bit
 
 

I am glad your problems are behind you. Thank you for reporting back and telling us the solution. Happy computing and don't be a stranger to the forum.
My System SpecsSystem Spec
Reply

 Frequent BSOD's.. at wits end :(




Thread Tools




Similar help and support threads
Thread Forum
At wits end with BSOD's
Hi everyone, i have been plagued with constant bsod's for the last few months, i'll start from the beggining... I purchased a second hand graphics card from ebay and after a few weeks of using it i started getting the bsod's, my temp's were fine all my drivers were up to date, i ran chkdisk and...
BSOD Help and Support
Routine BSOD's at wits end
Good Afternoon, I have been getting BSOD's for weeks now crash files show its always one of these 3 ( usually the last 2) msahci.sys, ntoskrnl.exe, ntoskrnl.exe. it seems to usually happen when I am on the internet. I have attached the Zip file from the win 7 Diag diag tool. ...
BSOD Help and Support
BUGCODE_USB_DRIVER BSOD (At my wits end)
Hey guys first time posting but I really need some help. my computer has been BSODing randomly lately with BUGCODE_USB_DRIVER. I tested all my us drivers and they seem fine. Tested my ram and did some stress tests and no errors. I even scanned my hard drive and no issues there either! Here are...
BSOD Help and Support
BSOD 1033--at my wits' end
And not that many wits left! Attached is the diagnostic info you requested. In addition: Is Windows 7 . . . - x86 (32-bit) - the original installed OS on the system? XP3 - an OEM or full retail version? new OEM I purchased and installed - What is the age of system (hardware)? c. 2...
BSOD Help and Support
Consistent bsod, at wits end.
Upon plugging in my phone my system now bsods, I've attempted to remove anything that may have changed in the past week and have removed all usb root hubs and allowed them to re-initialize, as I believe this may be the cause of the problem. I've also used usbdeview to check for conflicts, and...
BSOD Help and Support
Various BSOD, at wits end :(
OK I put my specs in my profile but here is what I have.... AMD Phenom 9850, ASUS M3A78-EMH HDMI Motherboard, (both bought roughly a year and a half ago) The following items are all brand new. 8G (4x2G) DDR2 800 RAM, NVIDIA GTX 260, ACER GD235HZ, 500W Power supply. Windows 7 HP x64. Before...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:16.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App