Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: At a Loss

27 Sep 2010   #1
ltbrianmorgan

Windows 7 Home Premium x64
 
 
BSOD on Startup 75% of time

Ladies and Gentlemen,

I ask for your assistance. I am at my wit's end.

I have been researching this issue for months, and have tried most of the suggestions I have found with no avail. My last resort is to post the error dumps and hope someone smarter than myself can find out what is causing the issue.

My computer BSOD's on startup about 75% of the time, dumps, and restarts. Sometimes it's IRQL_NOT_LESS_OR_EQUAL, sometimes it's SYSTEM_SERVICE_EXCEPTION, sometimes it's something else.

I have updated drivers, rolled back drivers, tried taking out USB cords, uninstalling software and drivers, run almost every cleaning program possible, and just really, really don't want to reformat.

I'm hoping someone can assist me before I throw this thing away. I spent a tremendous amount of my money on this machine and feel horrible that it just doesn't run as properly as it should.

Thanks, in advance, for any assistance you can provide.

Specs:
Windows 7 Home Premium x64
DirectX 11 (latest rev)
Gigabyte X58A-UD7
Intel Core i7 960 @ 3.20GHz (8 CPUs) ~1.6GHz
Sapphire ATI Raedon 5970HD
12GB Corsair
2x 160gb Intel X25 SSD in Raid 0
1KW Thermaltake PSU


Regards,
Brian


My System SpecsSystem Spec
.
27 Sep 2010   #2
usasma
Microsoft MVP

 
 

These device are disabled. Is this deliberate? If so, why?
Code:
Realtek PCIe GBE Family Controller #2    PCI\VEN_10EC&DEV_8168&SUBSYS_E0001458&REV_03\4&525529E&0&00E4    This device is disabled.

Linksys WMP600N Wireless-N PCI Adapter with Dual-Band    PCI\VEN_1814&DEV_0601&SUBSYS_00671737&REV_00\4&278CCF74&0&00F0    This device is disabled.

Killer Xeno NDIS EDGE Interface #2    {E1A9BB88-DF88-42F4-BB35-802FCFEA41B3}\XENO831X\5&11715B8A&0&419582050    This device is disabled.
Interestingly, even though the Xeno thing is disabled, some of the BSOD's point to it as the cause of the errors. Uninstall the software/drivers for this device and remove the device (if it is a physical device) from the system.

There's also mention of your Norton/Symantec program as a cause, so please do the following:
Quote:
Anti-Virus Removal:
Please do the following:
- download a free antivirus for testing purposes: Free AntiVirus
- uninstall the Norton from your system (you can reinstall it, if so desired, when we're done troubleshooting)
- remove any remnants of Norton using this free tool: KB Article Not Found
- IMMEDIATELY install and update the free antivirus
- check to see if this fixes the BSOD's
There are known issues with Daemon Tools and NEC USB 3.0 drivers on some Win7 systems. Don't do anything with this just yet, but keep them in mind.

Don't use registry cleaners. Here's a link to an article about this. It was written for XP, but applies equally to Vista and Win7: XP Fixes Myth #1: Registry Cleaners - Windows BBS

Also, please remove or update these older drivers that were loaded at the time of the crash. Don't use Windows Update or the Update drivers function of Device Manager.
Please use the following instructions to locate the most currently available drivers to replace the one's that you uninstall OR remove:
Quote:
How To Find Drivers:
- I have listed links to most of the drivers in the code box below. Please use the links there to see what info I've found about those drivers.
- search Google for the name of the driver
- compare the Google results with what's installed on your system to figure out which device/program it belongs to
- visit the web site of the manufacturer of the hardware/program to get the latest drivers (DON'T use Windows Update or the Update driver function of Device Manager).
- if there are difficulties in locating them, post back with questions and someone will try and help you locate the appropriate program.
- - The most common drivers are listed on this page: Driver Reference
- - Driver manufacturer links are on this page: http://www.carrona.org/drvrdown.html

Here's the older drivers (You can look them up here: http://<a href="http://www.carrona.o... Reference</a> ).
Please pay particular attention to any dated 2008 or earlier:
Code:

Achernar.sys Mon Oct 23 00:19:32 2006 (453C42D4) - Achernar SCSI Command Filter Driver by NewSoft Technology (?Presto! BizCard?) - http://www.carrona.org/dvrref.html#Achernar.sys
MarvinBus64.sys Fri Sep 23 17:17:03 2005 (433470CF) - likely a part of Pinnacle Studio's Marvin Bus - http://www.carrona.org/dvrref.html#MarvinBus64.sys
adfs.SYS     Mon Nov 03 11:48:14 2008 (490F2B4E) - Adobe File System Driver - http://www.carrona.org/dvrref.html#adfs.SYS
pnarp.sys    Tue Oct 28 01:57:00 2008 (4906A9AC) - Pure Networks, Inc. Network Magic Address Resolution Protocol Driver - http://www.carrona.org/dvrref.html#pnarp.sys
purendis.sys Tue Oct 28 00:31:28 2008 (490695A0) - Pure Networks, Inc. Network Magic NDIS Relay Driver - http://www.carrona.org/dvrref.html#purendis.sys
If all of the above doesn't fix the BSOD's, please run Driver Verifier according to these directions:
Quote:
Using Driver Verifier is an iffy proposition. Most times it'll crash and it'll tell you what the driver is. But sometimes it'll crash and won't tell you the driver. Other times it'll crash before you can log in to Windows. If you can't get to Safe Mode, then you'll have to resort to offline editing of the registry to disable Driver Verifier.

So, I'd suggest that you first backup your stuff and then make sure you've got access to another computer so you can contact us if problems arise. Then make a System Restore point (so you can restore the system using the Vista/Win7 Startup Repair feature).

Then, here's the procedure:
- Go to Start and type in "verifier" (without the quotes) and press Enter
- Select "Create custom settings (for code developers)" and click "Next"
- Select "Select individual settings from a full list" and click "Next"
- Select everything EXCEPT FOR "Low Resource Simulation" and click "Next"
NOTE: You can use Low Resource Simulation if you'd like. From my limited experimentation it makes the BSOD's come faster.
- Select "Select driver names from a list" and click "Next"
Then select all drivers NOT provided by Microsoft and click "Next"
- Select "Finish" on the next page.

Reboot the system and wait for it to crash to the Blue Screen. Continue to use your system normally, and if you know what causes the crash, do that repeatedly. The objective here is to get the system to crash because Driver Verifier is stressing the drivers out. If it doesn't crash for you, then let it run for at least 36 hours of continuous operation (an estimate on my part).

Reboot into Windows (after the crash) and turn off Driver Verifier by going back in and selecting "Delete existing settings" on the first page, then locate and zip up the memory dump file and upload it with your next post.

If you can't get into Windows because it crashes too soon, try it in Safe Mode.
If you can't get into Safe Mode, try using System Restore from your installation DVD to set the system back to the previous restore point that you created.

If that doesn't work, post back and we'll have to see about fixing the registry entry off-line:
Code:
Delete these registry keys (works in XP, Vista, Win7):
        HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management\VerifyDrivers
        HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management\VerifyDriverLevel
More info on this at this link: Using Driver Verifier to identify issues with Windows drivers for advanced users
BSOD BUGCHECK SUMMARY
Code:

Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Mon Sep 27 19:03:21.568 2010 (UTC - 4:00)
System Uptime: 0 days 0:00:51.488
*** WARNING: Unable to verify timestamp for Xeno7x64.sys
*** ERROR: Module load completed but symbols could not be loaded for Xeno7x64.sys
Probably caused by : Xeno7x64.sys ( Xeno7x64+8122 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  nmsrvc.exe
Bugcheck code 0000000A
Arguments 00000000`ccb57805 00000000`00000002 00000000`00000001 fffff800`03694203
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Mon Sep 27 18:59:33.312 2010 (UTC - 4:00)
System Uptime: 0 days 0:00:50.200
Probably caused by : ntkrnlmp.exe ( nt!KeAcquireSpinLockAtDpcLevel+43 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x3B
PROCESS_NAME:  nmsrvc.exe
Bugcheck code 0000003B
Arguments 00000000`c0000005 fffff800`036c1203 fffff880`02f3bed0 00000000`00000000
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Mon Sep 27 18:56:51.738 2010 (UTC - 4:00)
System Uptime: 0 days 0:00:54.611
*** WARNING: Unable to verify timestamp for Xeno7x64.sys
*** ERROR: Module load completed but symbols could not be loaded for Xeno7x64.sys
Probably caused by : Xeno7x64.sys ( Xeno7x64+8122 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  nmsrvc.exe
Bugcheck code 0000000A
Arguments 00000000`ccda7cd8 00000000`00000002 00000000`00000001 fffff800`036c2203
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Mon Sep 27 18:49:37.170 2010 (UTC - 4:00)
System Uptime: 0 days 0:00:50.996
*** WARNING: Unable to verify timestamp for Xeno7x64.sys
*** ERROR: Module load completed but symbols could not be loaded for Xeno7x64.sys
Probably caused by : Xeno7x64.sys ( Xeno7x64+8122 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  nmsrvc.exe
Bugcheck code 0000000A
Arguments 00000000`ccea61d4 00000000`00000002 00000000`00000001 fffff800`036d2203
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Mon Sep 27 17:50:10.094 2010 (UTC - 4:00)
System Uptime: 0 days 0:00:42.982
Probably caused by : ntkrnlmp.exe ( nt!KeAcquireSpinLockAtDpcLevel+43 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x3B
PROCESS_NAME:  mDNSResponder.
Bugcheck code 0000003B
Arguments 00000000`c0000005 fffff800`036db203 fffff880`095a4ed0 00000000`00000000
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Sun Sep 26 20:59:36.725 2010 (UTC - 4:00)
System Uptime: 0 days 0:00:36.582
*** WARNING: Unable to verify timestamp for Xeno7x64.sys
*** ERROR: Module load completed but symbols could not be loaded for Xeno7x64.sys
Probably caused by : Xeno7x64.sys ( Xeno7x64+8122 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  mDNSResponder.
Bugcheck code 0000000A
Arguments 00000003`000000b0 00000000`00000002 00000000`00000001 fffff800`036db203
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Sun Sep 26 20:57:25.732 2010 (UTC - 4:00)
System Uptime: 0 days 0:00:32.231
Probably caused by : ntkrnlmp.exe ( nt!KeAcquireSpinLockAtDpcLevel+43 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x3B
PROCESS_NAME:  mDNSResponder.
Bugcheck code 0000003B
Arguments 00000000`c0000005 fffff800`036dd203 fffff880`0954aed0 00000000`00000000
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Sun Sep 26 20:55:28.659 2010 (UTC - 4:00)
System Uptime: 0 days 0:00:29.126
Probably caused by : ntkrnlmp.exe ( nt!KeAcquireSpinLockAtDpcLevel+43 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x3B
PROCESS_NAME:  mDNSResponder.
Bugcheck code 0000003B
Arguments 00000000`c0000005 fffff800`03681203 fffff880`0957eed0 00000000`00000000
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Sun Sep 26 20:53:39.820 2010 (UTC - 4:00)
System Uptime: 0 days 0:00:26.147
*** WARNING: Unable to verify timestamp for Xeno7x64.sys
*** ERROR: Module load completed but symbols could not be loaded for Xeno7x64.sys
Probably caused by : Xeno7x64.sys ( Xeno7x64+8122 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  mDNSResponder.
Bugcheck code 0000000A
Arguments 00000000`00019703 00000000`00000002 00000000`00000001 fffff800`0367c203
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Sun Sep 26 20:51:37.570 2010 (UTC - 4:00)
System Uptime: 0 days 0:00:25.882
Probably caused by : ntkrnlmp.exe ( nt!KeAcquireSpinLockAtDpcLevel+43 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x3B
PROCESS_NAME:  mDNSResponder.
Bugcheck code 0000003B
Arguments 00000000`c0000005 fffff800`036dd203 fffff880`08feded0 00000000`00000000
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Sat Sep 25 14:23:59.699 2010 (UTC - 4:00)
System Uptime: 0 days 0:00:27.010
Probably caused by : ntkrnlmp.exe ( nt!KeAcquireSpinLockAtDpcLevel+43 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x3B
PROCESS_NAME:  mDNSResponder.
Bugcheck code 0000003B
Arguments 00000000`c0000005 fffff800`036c2203 fffff880`0461aed0 00000000`00000000
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  
  
My System SpecsSystem Spec
27 Sep 2010   #3
ltbrianmorgan

Windows 7 Home Premium x64
 
 

USASMA,

Thank you very, very much for your thorough and helpful reply. I uninstalled the Xeno Network Card drivers, and physically removed it from my system. I never used it anyway, as I'm hardwired in to my LAN through the onboard LAN port.

I also uninstalled Norton and ran the tool you recommended to totally clear it after restart. I don't really like Norton anyway, to be honest. Their marketing and retention practices are sort of deceptive from what I've seen. I installed Microsoft Security Essentials as the replacement.

I also updated the drivers for those outdated ones using the method you recommended.

I restarted 5 times, and each time it booted up with no errors, BSODs, or any other issues... which is unheard of.

I think it may be fixed.

Copius and eternal thanks to you fine sir, for your help!!!!!!
My System SpecsSystem Spec
.

28 Sep 2010   #4
usasma
Microsoft MVP

 
 

Glad to hear that it seems fixed.
I'll keep my fingers crossed!
My System SpecsSystem Spec
Reply

 At a Loss




Thread Tools




Similar help and support threads
Thread Forum
loss of sound
Hi, I have a home maid dvd of my wifes birthday party. It has played alright from when it was made but i played it recently & the sound dosen't play. Any suggestions on how i can overcome this problem folks? Thanks Lillybuck.
Sound & Audio
Evening Internet Connection Loss -- Unable To Identify Source Of Loss?
I need your help!!! I got a real challenge for you! I am confused! I cannot locate the Internet connection loss source. Every night for the past 5 late evenings my Windows 7 Pro 64-bit has been losing my Internet connection on my desktop computer anywhere between 8 PM-12 AM (Last 3 nights: 11:05...
Network & Sharing
Am at a loss
Am at a loss as to why people insist on using this garbage I recently saw a great niece (12 yo) of mine post onto my brothers facebook site a video of people being burnt to death in Kenya I think it was. So how come this rotten site is allowed to carry on take a look Firm: Facebook 'bug' worse...
Chillout Room
Power Loss To Notebook Shows Loss of Windows Activation (!!??)
I had a power loss while running on battery (it still showed power left, but suddenly shut down anyway) and when I restart, it reports that the Windows is not activated and Window is not genuine and system might be a victim of "counterfeiting." Is this a virus (I have MSE on continuously and...
Windows Updates & Activation
HELP PLEASE. at a loss :(
Hi all, I recently changed my browser from Firefox to IE9, i imported my bookmarks as explained via another thread here and all was good. There was one folder however that i couldnt get off the bookmark tab so i went into user-pc name etc, favs and deleted it there. I opened IE9 and it was gone,...
General Discussion
I'm at a loss
HI all, Can anyone make heads or tails of this bug report. I can't tell what it is. I suspect new bios update but it could be software All comments are welcomed. Microsoft (R) Windows Debugger Version 6.11.0001.404 AMD64 Copyright (c) Microsoft Corporation. All rights reserved.
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 07:38.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App