Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: W7 Ult. x64 freezes when running torrent-client

28 Sep 2010   #1
rabor

Windows 7 Ultimate x64
 
 
W7 Ult. x64 freezes when running torrent-client

Hi,

ever since i've been using retail W7 Ultimate 64 my system(s) keep(s) freezing when running a torrent-client (Tixati, Deluge, any uTorrent). When not running torrents my system(s) are rock-solid, tested extensively.

A fresh OS install on this system was done 2 weeks ago & so far hardly any 3rd-party software is installed. Using Norton Internet Security 2010.

Since i've started using this retail W7 Ult. 64 every part inside this system has been swapped, so cpu, mainboard, ram, psu, drives, videocard, sound, everything has been swapped but the problem remains.

I attached the Windows_NT6_BSOD_jcgriff2 folder & the PERFMON report.

Thanks a mill!




My System SpecsSystem Spec
.
28 Sep 2010   #2
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Hello,

Make sure your PSU have enough power. Then use Speedfan check the Temp. make sure it's not over heat issues.

Run a Hardware Diagnostic (Memory and Hard Drive) follow this link for instructions Hardware Diagnostic !! « Captain Debugger

Uninstall Norton and use Microsoft Security Essentials make sure you use the Removal Tool to clean the left over files. Download and run the Norton Removal Tool to uninstall your Norton product | Norton Support

Hope this helps,
Captain
My System SpecsSystem Spec
29 Sep 2010   #3
rabor

Windows 7 Ultimate x64
 
 

Hi, as you can see in my specs i currently use an 850W Corsair HX, but i've had the exact same problem with several other psu's (up to 1200W) & as I stated all parts have been swapped several times, so i've encountered this exact problem w 6-7 different mainboards, 10+ different cpu's, 8+ different HDD's (incl 2 SSD's), 4-5 mem-kits, several psu's, optical drives, GPU's, cables, etcetc., plus all available drivers have been tested, but the exact problem remains.

These are my idle temps:



I always run Memtest86+, LinX, Prime95, 3DMark, FurMark etcetc. for many hours or even days without errors (or untill there are no more errors); as i said my systems are rock-solid with pretty much perfect temps. My ram is also cooled actively, the HDD's are behind a 20cm intake fan; my cases are always the top-choices for airflow, so my temps are usually as good as possible on air.

Now, this is another fresh OS install on another new HDD (Samsung HD103SJ) that has been tested w HD-Tune Pro - no Samsung HUTIL available for Spinpoint F3 disks, but so i'm pretty sure the disk is fine, so all that is constant in the system now is; Windows 7 Ultimate 64, Norton Internet Security 2010 (which will expire in 38 days, but I already have the retail 2011 which i might install early just to test) & Lavalys Everest Ultimate (always latest versions). And ofcourse the least buggy torrent-client.

However, on another system I run XP-Pro SP3, including NIS 2010 & Everest, but there I have no problems running any of the torrent-clients, so i'm pretty sure it has to do with W7 (Ult. 64?) & possibly some error connected to the i7 cpu's (all my systems have i7's on either 1366 or 1156 platform).

On these cpu's i've tested all possible cpu-settings in the BIOS, but nothing changes, I also disabled all energy-settings in W7 that possibly could interfere.

It also doesnt matter btw if the system runs on stock speeds.

Only thing left is testing Microsoft Security Essentials over NIS, however that makes no sence to me, since Microsoft is practically using the same programs, but it is the next step i'll be taking.

Was there nothing out of the ordinairy in my Windows_NT6_BSOD_jcgriff2 dump?

Thanks again.
My System SpecsSystem Spec
.

03 Oct 2010   #4
rabor

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Capt.Jack Sparrow View Post
Hello,

Uninstall Norton and use Microsoft Security Essentials make sure you use the Removal Tool to clean the left over files. Download and run the Norton Removal Tool to uninstall your Norton product | Norton Support

Hope this helps,
Captain
Hey Captain, well, I did what you said, I uninstalled Norton, installed MSE & ran Deluge for nearly 4 days straight without 1 freeze or problem whatsoever, so that was superb. Thanks.

However, just a couple of hours ago in switched from Deluge back to uTorrent to see if my initial problem had been solved aswell, but within 2 hours my system has completely frozen twice. A while back I switched from uTorrent to Deluge for this exact problem. With Deluge the problems were a LOT less, & after switching from Norton Internet Security 2010 to Micrsosoft Security Essentials as you suggested it appears to have disappeared completely. Though a while back I thought uTorrent was having problems with Win 7 Ult 64 & now with NIS2010 out of the equation it seems to me it's definitely a Windows problem, & it reacts fiercer then ever before.

So, I was hoping you could help me & check my Windows_NT6_BSOD_jcgriff2 etc again & explain to me what just happened. I am still running MSE - it's green w the white checkmark & updated including today's update. TY!
My System SpecsSystem Spec
04 Oct 2010   #5
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Hello,

Sorry mate still it's pointing to one of the Hardware component. Here is few check list you could double check https://www.sevenforums.com/354696-post1.html

Code:
WHEA_UNCORRECTABLE_ERROR (124)
A fatal hardware error has occurred. Parameter 1 identifies the type of error
source that reported the error. Parameter 2 holds the address of the
WHEA_ERROR_RECORD structure that describes the error conditon.
Arguments:
Arg1: 0000000000000000, Machine Check Exception
Arg2: fffffa8004eb1038, Address of the WHEA_ERROR_RECORD structure.
Arg3: 0000000000000000, High order 32-bits of the MCi_STATUS value.
Arg4: 0000000000000000, Low order 32-bits of the MCi_STATUS value.

Debugging Details:
------------------


BUGCHECK_STR:  0x124_GenuineIntel

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT

PROCESS_NAME:  System

CURRENT_IRQL:  0

STACK_TEXT:  
fffff880`035776f0 fffff800`02d0ea89 : fffffa80`04eb1010 fffffa80`03a06040 00000000`0000000c 00000000`00000001 : nt!WheapCreateLiveTriageDump+0x6c
fffff880`03577c10 fffff800`02bf0667 : fffffa80`04eb1010 fffff800`02c695f8 fffffa80`03a06040 00000002`00000005 : nt!WheapCreateTriageDumpFromPreviousSession+0x49
fffff880`03577c40 fffff800`02b58c45 : fffff800`02ccb360 fffffa80`04e12b68 fffffa80`04e12b60 fffffa80`03a06040 : nt!WheapProcessWorkQueueItem+0x57
fffff880`03577c80 fffff800`02ad1961 : fffff880`0107be00 fffff800`02b58c20 fffffa80`03a06040 397b7cc0`85ffff90 : nt!WheapWorkQueueWorkerRoutine+0x25
fffff880`03577cb0 fffff800`02d68c06 : c2c95b5e`5fc03318 fffffa80`03a06040 00000000`00000080 fffffa80`039eb040 : nt!ExpWorkerThread+0x111
fffff880`03577d40 fffff800`02aa2c26 : fffff880`0336a180 fffffa80`03a06040 fffff880`033750c0 8b10708b`56002383 : nt!PspSystemThreadStartup+0x5a
fffff880`03577d80 00000000`00000000 : fffff880`03578000 fffff880`03572000 fffff880`03576d90 00000000`00000000 : nt!KxStartSystemThread+0x16


STACK_COMMAND:  kb

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: hardware

IMAGE_NAME:  hardware

DEBUG_FLR_IMAGE_TIMESTAMP:  0

FAILURE_BUCKET_ID:  X64_0x124_GenuineIntel_PROCESSOR_MAE_PRV

BUCKET_ID:  X64_0x124_GenuineIntel_PROCESSOR_MAE_PRV
Hope this helps,
Captain
My System SpecsSystem Spec
05 Oct 2010   #6
rabor

Windows 7 Ultimate x64
 
 

Cheers, i'll look into it when it reoccurs. Been running Deluge again without any problems.
My System SpecsSystem Spec
Reply

 W7 Ult. x64 freezes when running torrent-client




Thread Tools




Similar help and support threads
Thread Forum
BSOD every time I open a Torrent client
Hey guys. I want help with the problem regarding getting BSOD every time I open a Torrent client. The computer is working fine otherwise, but whenever I open utorrent etc., I get the BSOD. 0x0000007E (0xFFFFFFFFC0000005, 0xFFFFF80033F5DD3, 0XFFFFF8800888B618, 0XFFFFF8800888AE70) I am...
BSOD Help and Support
BSOD while downloading torrents no matter torrent client
Hi I'm getting a BSOD after a few minutes after opening the torrent client, both tried utorrent and bittorrent. It suddenly came, I've tried to restore the settings to before it came, but it still comes after starting the torrent client. Can anybody help me? I've attached the .zip-file
BSOD Help and Support
Again.. System freeze, no BSOD while running torrent client (Deluge)
Hey guys, I've been having these freezes now for a while; https://www.sevenforums.com/crashes-debugging/117438-mystery-freeze-no-bsod.html https://www.sevenforums.com/crashes-debugging/114454-w7-ult-x64-freezes-when-running-torrent-client.html & I can't seem to get rid of them.. I tried...
BSOD Help and Support
BSOD when any torrent client starts downloading
Hello :). this is my first post and I'm hoping that you will help me as I'm becoming more frustrated by the day my laptop crashes with the BSOD only when I start downloading using a torrent application I use utorrent but tried using another client just to verify I tried memtest overnight and my...
BSOD Help and Support
Halite x86/x64 - Free Torrent Client
Halite is a really nice open-source torrent client with full support for Windows 7. It comes in both x86 and x64 and is really light-weight but powerful and full-featured. It's very much like uTorrent. Click here for more info.
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 16:29.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App