Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: applications won't start

03 Oct 2010   #1
e1w00d

Windows 7 home premium 64 bit
 
 
applications won't start

Hi Newbie here, but hopefully someone will be kind and knowledgable enough to help me out. None of my applications will start in Windows 7. Here is the history in case it helps:

I recently had an issue with internet explorer redirecting. Everything was normal apart from this. Scans with adaware came back clean except for 12 cookies. Scans with AVG also came back with a broken signature on an adobe air update.

I started to look for instructions on the internet for what to do next and found a site that appeared to be helpful. I started following the instructions and used some kind of web based program (possibly cleaning up the registry) followed by creating a restore point. I cannot remember the name of the program or the web site with the instructions.

When I tried to restart, Windows looked very odd (possibly broken) and all my settings had gone. I then went back to the restore point which restored the appearance of Windows. Windows 7 now looks normal as it did before all of this. Unfortunately none of my applications will now start (including internet explorer). The only application I can get to start is windows explorer.

Please can someone help me figure out what the problem may be.

Thanks

Elwood


My System SpecsSystem Spec
.
04 Oct 2010   #2
usasma
Microsoft MVP

 
 

I'd suggest trying this fix: Repair Install
My System SpecsSystem Spec
05 Oct 2010   #3
e1w00d

Windows 7 home premium 64 bit
 
 

Thanks for this. It looks like I have some reading to do! I will report back with how it goes.

Thanks
My System SpecsSystem Spec
.

09 Oct 2010   #4
e1w00d

Windows 7 home premium 64 bit
 
 

I have tried the repair install but got stuck. At the point where the instructions said that it would ask me for a product code, it asked for a user name and password (it looks a bit like the windows log in screen but in lower resolution). My usual username and password for windows would not work and I cannot get past this point.

Any ideas how to proceed?

Thanks

Elwood
My System SpecsSystem Spec
09 Oct 2010   #5
usasma
Microsoft MVP

 
 

I'm gonna ask for help from an expert, please hang on...
My System SpecsSystem Spec
09 Oct 2010   #6
Brink

64-bit Windows 10 Pro
 
 

Hello Elwood,

Were you using the retail Windows 7 installation DVD (not a OEM factory recovery DVD) that you used to originally install Windows 7 with?

If so, then you might consider doing a custom install instead. This will be just like a clean install, but everything from your current installation will be saved into the C:\Windows.old folder where you can copy files back into your new Windows 7 installation that you wanted to keep. You will need to reinstall all of your programs and drivers again though.

Hope this helps some,
Shawn
My System SpecsSystem Spec
10 Oct 2010   #7
e1w00d

Windows 7 home premium 64 bit
 
 

I installed using an update disk (sent as part of a package when I bought a new computer with Vista already pre-installed just before Windows 7 came out).

The title on the product key label says
"WinVista HmPrem-Win 7 HmPrem UPGMedia OEM Software"

Should I try to do a custom install with this, and if so do I start it in the same way as the repair install?

Thanks
My System SpecsSystem Spec
10 Oct 2010   #8
Brink

64-bit Windows 10 Pro
 
 

You will not be able to do a repair install with this OEM DVD.

Unless it's a OEM "factory recovery" or "factory restore" DVD, you should be able to do a custom install (click on link for how) with it.
My System SpecsSystem Spec
10 Oct 2010   #9
e1w00d

Windows 7 home premium 64 bit
 
 

Thanks. I have started to work through that process. When I get to Step 8 I have to choose what partition to install this on. I have two options:

Disk 0 Partition 1:Win_RE (of Type "OEM (Reserved)" , 39gb)
Disk 0 Partition 2:WinVista(C (of Type "System", 890gb)

Would you happen to know which to choose?


Thanks again for all your help.

Elwood
My System SpecsSystem Spec
10 Oct 2010   #10
Brink

64-bit Windows 10 Pro
 
 

Unless you have another drive/partition that you installed Windows 7 on, then it might be the WinVista since you upgraded to Windows 7. What was the name of the drive that you had Windows 7 installed on when you looked at it in the Computer window?

Do not select the Win_RE partition though.
My System SpecsSystem Spec
Reply

 applications won't start




Thread Tools




Similar help and support threads
Thread Forum
Which of these start-up applications should I remove?
Hello! I am currently deactivating several programs from my boot-list in an attempt to stop a little problem I am having. I came across a couple programs that I am not sure would be such a good idea to deactivate, and I am asking you all to help me. :) Here is a screen shot of a list...
Performance & Maintenance
After OS reinstall my Applications won't start
Hello Recently I had Windows crash caused by virus, when I restored my Windows back some applications won't start, is there a way to fix this? I believe it's caused by missing registry files Or should I reinstall all my software? (It will take really long time) Thanks in advance
Software
New applications not highlighted in start menu
New applications installed not highlighted in start menu Hi everybody i installed a few new applications. After installation i don t see them in my startup menu, not like in xp were new applications were marked via new programs installed - I already tapped the options show newly installed...
Performance & Maintenance
Unable to start certain applications on different user
Hey there, Guess this is going to be my first asking post ^^ I've been having problems with installing certain applications, e.g Autocad LT 2006 I was able to have it running under both compatibility mode and w7 mode using both local and domain administrator. However I am unable to run...
Software
Sometimes I need to start applications twice.
Some of my applications never start on the first try. They show up in the taskmgr window but never open up minimized or maximized. Sometimes I can't even kill them after I press the "End Process" option. When I can successfully kill the application at the task manager, then the application...
General Discussion
Help! (Applications Wont Start!)
So... Everytime I try to run an application it wont start unless I start it in Administrator Mode - Which becomes annoying to do everytime (plus steam games wont work). However even though the app's wont start their " processes will! So- Is this a common problem !? I've re-installed W7 Once...
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:26.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App