Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Session "" failed to start with the following error: 0xC000000D

08 Oct 2010   #1

Windows 7 Home Premium 64-bit
Session "" failed to start with the following error: 0xC000000D

I'm down to one last error in the Administrative Event Log. I have searched the Web for a solution and it seems there are a lot of solutions but I have yet to find one that works for me or anybody else for that matter. It has become personal! Can someone please help me get to the bottom of this error. I will supply whatever additional information is needed.

My System SpecsSystem Spec
08 Oct 2010   #2
Microsoft MVP


Let's start with this information even though you're not having BSOD's:

FWIW - the C000000D error is probably an "Invalid Parameter" error - which means (to me) that something is trying to launch improperly. More info on the error will help us figure out if it's within our control (such as a setting) or out of our control (such as a bug in a program).
My System SpecsSystem Spec
09 Oct 2010   #3

Windows 7 Home Premium 64-bit

Ok, here is the Zip file. Additional information:

Window 7 64-bit
Upgraded to W7 from Vista a few weeks after W7 went public.
Have another system that got upgraded from Vista about the same time that gets the same error!
This one is a Q9550 with a gigabyte EP45-UD3P Rev. 1.6 MB.
The other system is an E8500 with the same MB.
Both MB are using FE Bios.
System Hardware is about a year old.

Sure hope you can get to the bottom of the problem! Thanks in advance.
My System SpecsSystem Spec

09 Oct 2010   #4
Microsoft MVP


I seem to recall some memory issues with this series of mobo's - but haven't seen any issues recently. Dunno if that's significant, but I mention it for the sake of completeness.

Absolutely 0 errors in Windows Error Reporting in the MSINFO32 file - very unusual. Have you done anything to turn this off? What do you do with jv16 PowerTools? What about CCleaner? What version of Acronis are you using?

Please remove Gigabyte ET6 - it has some issues with Win7.

This entry in the System Event Log suggests that you've cleaned things out:
Log Name: System
Source: Microsoft-Windows-Eventlog
Date: 2010-10-09T09:25:34.052
Event ID: 104
Task: Log clear
Level: Information
Opcode: Info
Keyword: N/A
User: S-1-5-21-3391465363-2336674088-3918797646-1000
User Name: UD3PQ9550\Ken
Computer: UD3PQ9550
The System log file was cleared.
Please don't use any of the tweaking/cleaning utilities until we're finished troubleshooting.

For now, just run the system until you get the errors (a couple of times would be best).
Then repost the information and we'll have another look at it.
My System SpecsSystem Spec
10 Oct 2010   #5

Windows 7 Home Premium 64-bit

Yes I did run a "W7 Clear Event Logs" script so that we could start with a clean slate. The only error that was recorded in the zip file I sent was the now infamous "OD" error. If I reboot 50 times it will log the error 50 times! As far as the memory issue I have 2X2 GB of Mushkin 1066 DDR2 in both machines.

I use the latest 2010 version of Acronis on both machines (True Image Home 2010 Build 7046). I also use CCleaner and jv16PowerTools to clean up the registry, etc. These programs tend to get updated fairly often so I have used many different versions and the "OD" is always with me. I did uninstall the latestest greatest version of ET6 but that had no effect. I think Gigabyte addressed some/all of the W7 problems with the latest update.

How many times do you want me to reboot before sending a new zip file? I tend to use Hibernation on this machine so the "OD's" can be scarce if I don't remember to shutdown and reboot.
My System SpecsSystem Spec
10 Oct 2010   #6
Microsoft MVP


I don't recommend using registry cleaners - having experienced first-hand the damage that they can do.
Here's a link to an article on this (written for XP, but it applies equally to Vista/Win7): XP Fixes Myth #1: Registry Cleaners - Windows BBS

Just reboot a couple of times - and then do a couple of things like you normally do. What we're trying to do here is to replicate the conditions that cause this - so we get a feel for what we should check/fix.
My System SpecsSystem Spec
11 Oct 2010   #7

Windows 7 Home Premium 64-bit

Ok. Here's a new zip file with a few more errors. I "fixed" the MP620 printer error by unsharing the printer. This is a problem to solve another day since I really don't want to share this printer anyway. One thing that is constant on a reboot is the "OD" error.
My System SpecsSystem Spec
11 Oct 2010   #8
Microsoft MVP


There's no evidence of errors in this one.
There are suggestions that Perfect Disk may be causing problems (Does it have a component called Steath Patrol?). Try uninstalling it.
There are suggestions that there may be a malware infection. Try scanning for infections: Malware (read the details at the link)
Looks like you may have had problems with a Logitech Webcam installation - try uninstalling that.

I'm seeing ESENT database errors - but can't figure if they're associated with Windows Update or the Windows Home Server.

Beyond that I have no idea of what's causing this. Could you please export the events from the Administrative log, zip them up, and upload them with your next post?
My System SpecsSystem Spec
12 Oct 2010   #9

Windows 7 Home Premium 64-bit

Here's the Custom Administrative Event Log. I ran a couple of the Malware programs and they did not find anything. Looks like as a last resort I'll have to install a fresh copy W7 and see when the "OD" error appears one application at a time?!
My System SpecsSystem Spec
12 Oct 2010   #10
Microsoft MVP


Nothing that I can see in the Log - sorry!
My System SpecsSystem Spec

 Session "" failed to start with the following error: 0xC000000D

Thread Tools

Similar help and support threads
Thread Forum
Session "Homegroup Log" failed to start with error: 0xC0000035
After a factory reset and clean installation I am looking in to a few remaining errors that are reported. One such is Can someone tell me the cause for the error and how I may prevent its recurrence? Please!
Network & Sharing
"Windows has failed to start" error after installing new parts
I've been trying to change the motherboard and cpu in my current computer. After hooking everything up, the computer runs till the windows 7 loading screen, then stalls and restarts. Upon restart I'm brought to the "windows has failed to start" message and attempting to repair through that yields...
Hardware & Devices
windows failed to start with "ynhif is compressed" error
A friend who has an Aspire One with Win7 Starter asked me to help, his computer wouldn't boot. It would go through the bios part of the boot and then very quickly it would show an error saying "ynhif is compressed" and stop there. The error would come up so fast it was as if Windows wasn't even...
General Discussion
"Microsoft Security Essentials OOBE" stopped (...) error 0xC000000D
Windows crashes on startup -- a freeze in the "Starting Windows" screen. The Event Viewer shows this recurring error: Administrative Event Viewer Error - Session "Microsoft Security Essentials OOBE" stopped due to the following error: 0xC000000D Searches give me this thread as the only one...
BSOD Help and Support
Session "" failed to start with the following error: 0x
I'm down to just one last ERROR being reported in the Administrative Event Log. It seems this is a pretty common error but I can't seem to find the solution. I included a screen dump and would appreciated some guidance on how to make this go away. I have this same error on a second W7 Home Premium...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:04.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App