Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD's, new build, need help!

13 Oct 2010   #11

Windows 7 Professional 64 Bit

well, just got off work and after many restarts, I was able to boot up in safe mode with networking. I just enabled the verifier and I will try running it after this post. Here are the crash dumps from today's mess. I was unable to run the performance monitor and save a report. I'm going to clear all dump files and go ahead and restart to run the verifier. Hopefully my computer will reboot, not holding my breathe

My System SpecsSystem Spec
13 Oct 2010   #12

Windows 7 Professional 64 Bit

Wow, computer actually re-booted. Here are dump logs post-verifier. Hope these shed some light on the issues I am having. Cheers!
My System SpecsSystem Spec
13 Oct 2010   #13

64-bit Windows 8.1 Pro

Ok... This .dmp file points to usbfilter.sys (AMD USB Filter Driver (likely part of the chipset drivers) Download and replace the chipset drivers from | Support & Downloads
Reboot and test... Let us know the results...

*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck D5, {fffff98002314ed0, 0, fffff88012be41aa, 0}

Unable to load image \SystemRoot\system32\DRIVERS\usbfilter.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for usbfilter.sys
*** ERROR: Module load completed but symbols could not be loaded for usbfilter.sys

Could not read faulting driver name
Probably caused by : usbfilter.sys ( usbfilter+41aa )

Followup: MachineOwner
My System SpecsSystem Spec

16 Oct 2010   #14

Windows 7 Professional 64 Bit

I've been away for a few days but I updated USB drivers and ran the verifier. I am still getting BSOD's. It has been happening when I run a game updater. The downloader will start downloading game files, and bam, BSOD. I have the latest versions of everything for my system installed. Here's the reports.
My System SpecsSystem Spec
16 Oct 2010   #15

Windows 7 Enterprise x64

I just googled my error e1q62x64.sys and found this. And it seems i have the same error than you SDQuattroDriver!
I have already spoken with Alternate and Asus. Asus support suggested to send the mainboard back to Alternate and they were getting the error too even with other hardware. So they send the mainboard to Asus and now i am waiting for an answer of Asus. Alternate sent me a new one, but i have still the same problem.
Yesterday i wrote an email to pcgameshardware and now i am waiting for an answer from them.
Maybe they have a solution for our problem!
My System SpecsSystem Spec
16 Oct 2010   #16

Windows 7 Professional 64 Bit

Keep me informed, I'd really like to get this annoyance fixed. I can't even use my computer. Keep up the good work Ansker!
My System SpecsSystem Spec
16 Oct 2010   #17

Win 8 Release candidate 8400

Quote   Quote: Originally Posted by SDQuattroDriver View Post
I've been away for a few days but I updated USB drivers and ran the verifier. I am still getting BSOD's. It has been happening when I run a game updater. The downloader will start downloading game files, and bam, BSOD. I have the latest versions of everything for my system installed. Here's the reports.

Three of these point to netio.sys/tcpip.sys which usually results from zone alarm. Do you by chance have it installed? If so you should remove it and replace it with Microsoft Security Essentials and the win 7 firewall

Microsoft (R) Windows Debugger Version 6.11.0001.404 X86
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [C:\Users\K\Desktop\Windows_NT6_BSOD_jcgriff2\101610-12012-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*C:\symbols;*;srv*e:\symbols
Executable search path is: 
Windows 7 Kernel Version 7600 MP (5 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Machine Name:
Kernel base = 0xfffff800`02e57000 PsLoadedModuleList = 0xfffff800`03094e50
Debug session time: Sat Oct 16 03:43:09.423 2010 (GMT-4)
System Uptime: 0 days 0:00:52.750
Loading Kernel Symbols

Press ctrl-c (cdb, kd, ntsd) or ctrl-break (windbg) to abort symbol loads that take too long.
Run !sym noisy before .reload to track down problems loading symbols.

Loading User Symbols
Loading unloaded module list
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck D1, {0, 2, 0, fffff880016897a0}

*** ERROR: Module load completed but symbols could not be loaded for tcpip.sys
Probably caused by : NETIO.SYS ( NETIO!NetioDereferenceNetBufferListChain+f3 )

Followup: MachineOwner

0: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If kernel debugger is available get stack backtrace.
Arg1: 0000000000000000, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000000, value 0 = read operation, 1 = write operation
Arg4: fffff880016897a0, address which referenced memory

Debugging Details:

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff800030ff0e0


fffff880`016897a0 488b01          mov     rax,qword ptr [rcx]





TRAP_FRAME:  fffff880089108c0 -- (.trap 0xfffff880089108c0)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=fffffa80092962e0 rbx=0000000000000000 rcx=0000000000000000
rdx=fffffa8006938000 rsi=0000000000000000 rdi=0000000000000000
rip=fffff880016897a0 rsp=fffff88008910a50 rbp=0000000000000000
 r8=0000000000006888  r9=00000000000000d0 r10=fffff80002e57000
r11=000000000000029d r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei ng nz na pe nc
fffff880`016897a0 488b01          mov     rax,qword ptr [rcx] ds:07ff:00000000`00000000=????????????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80002ec6ca9 to fffff80002ec7740

fffff880`08910778 fffff800`02ec6ca9 : 00000000`0000000a 00000000`00000000 00000000`00000002 00000000`00000000 : nt!KeBugCheckEx
fffff880`08910780 fffff800`02ec5920 : 00000000`00000009 fffffa80`07f108e0 fffffa80`078b5860 fffffa80`091a6cf0 : nt!KiBugCheckDispatch+0x69
fffff880`089108c0 fffff880`016897a0 : fffffa80`07f09350 00000000`00000001 00000000`206c644d fffffa80`078b5860 : nt!KiPageFault+0x260
fffff880`08910a50 fffff880`01402173 : 00000000`00000000 00000000`00000005 00000000`00000005 00000000`00000000 : tcpip+0x897a0
fffff880`08910aa0 fffff880`0167387f : fffffa80`07f09350 00000000`00000001 00000000`00000000 fffffa80`07f2cf50 : NETIO!NetioDereferenceNetBufferListChain+0xf3
fffff880`08910b20 fffff880`0167b44c : fffffa80`07eaa000 00000000`00000000 00000000`00000000 fffff880`0165e600 : tcpip+0x7387f
fffff880`08910c00 fffff880`0165d6c7 : fffffa80`079f5000 fffffa80`078c46c0 fffffa80`07a05000 00000000`00000004 : tcpip+0x7b44c
fffff880`08910cb0 fffff880`0165d799 : fffff880`08910e30 fffff880`0176b9a0 fffff880`08910e40 fffff880`0176b9a0 : tcpip+0x5d6c7
fffff880`08910d70 fffff880`0165dc90 : fffffa80`07f09350 00000000`00000000 00000000`00000011 fffff880`08910e30 : tcpip+0x5d799
fffff880`08910de0 fffff880`0165cb21 : 00000000`00000000 fffffa80`079f1750 fffff880`0176b9a0 00000000`00610001 : tcpip+0x5dc90
fffff880`08910ec0 fffff880`0167d39c : fffffa80`07f4a660 00000000`00000000 0064006e`00610001 00690072`00000007 : tcpip+0x5cb21
fffff880`089110c0 fffff880`01674e22 : fffffa80`07f48010 fffffa80`07f48010 00490050`00410002 006c006c`00640000 : tcpip+0x7d39c
fffff880`08911220 fffff800`02ed6e5a : 00000000`00000000 fffff880`0890c000 00000000`00004800 00000000`00000000 : tcpip+0x74e22
fffff880`08911270 fffff880`01674882 : fffff880`01674d80 fffff880`08911380 0020006b`00630002 006e0061`00720074 : nt!KeExpandKernelStackAndCalloutEx+0xda
fffff880`08911350 fffff880`0159c0eb : fffffa80`07f49010 00000000`00000000 fffffa80`07d561a0 00000007`01bd01bd : tcpip+0x74882
fffff880`089113c0 fffff880`01565fc6 : 00000010`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : ndis!ndisMIndicateNetBufferListsToOpen+0xdb
fffff880`08911430 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : ndis!ndisMDispatchReceiveNetBufferLists+0x1d6


fffff880`01402173 4c8b742440      mov     r14,qword ptr [rsp+40h]


SYMBOL_NAME:  NETIO!NetioDereferenceNetBufferListChain+f3

FOLLOWUP_NAME:  MachineOwner




FAILURE_BUCKET_ID:  X64_0xD1_NETIO!NetioDereferenceNetBufferListChain+f3

BUCKET_ID:  X64_0xD1_NETIO!NetioDereferenceNetBufferListChain+f3

Followup: MachineOwner
My System SpecsSystem Spec
17 Oct 2010   #18

Windows 7 Professional 64 Bit

Nope, I don't have zone alarm. I am using Webroot antivirus, and I was having the problem before installing Webroot.
My System SpecsSystem Spec
17 Oct 2010   #19

Windows 7 Ultimate x64
Exact Same Problem

Hello... I'm having the exact same problem as SDQuattroDriver.

Attached are some minidumps which can be crossed referenced with SDQuattroDriver. I believe we have the exact same Mainboard and Processor.

Here are the things I have done so far:
-Clean install of Windows 7 x64 Ultimate
-Updated Windows.
-Updated System Drivers from Asus 3.00.0765 and direct web sites of the manufactures (e.g. AMD/ATI 3.00.0790 chipset). Also checked for firmware updates and found none (already up2date).
-No NB standoff/temperature issues. NB steady at about 45-48C @ 26.3C ambient. CPU, MB, etc temperatures are all within tolerance as well.
-Ran prime95 for 20+ hours successfully; no errors.
-Used Intel Drivers + same results. Used Asus supplied driver first and then Intel's web site driver.
-Tried enabling and disabling page file and same BSoD occurs after rebooting. (STOP code refers to this as a possible problem). Also replaced SATA6 (supplied) cable with another same result.
-Was able to reproduce the BSoD everytime by transfering large network files from this computer to another and accessing/browsing another network folder at the same time. With nothing else running; except TSR Bluetooth, and Asus Ai Suite. It doesn't however seem to crash when transfering a large network file and doing nothing else.
-Tried auto/manual DRAM voltage settings from 1.5 to 1.6 same result.
-Tried auto/manual DRAM timmings as stated CL9-9-9-24 same result.
-Tried auto/manual DRAM Freq 800Mhz (DDR1600) same result.
-Currently running mem86+ v4.10; 1 pass so far no errors.
-Have done SFV /scannow and found no problems.
-I was successfully able to install another 1GB NIC in a PCI slot. Repeated the steps from eariler and no BSoD. Also watched a couple 1080p youtube videos like someone mentioned in another forum without any problems.
-NOTE: Almost everytime the computer BSOD's I run a quick chkdsk on the system drive to make sure everything is okay.

I hope some of this information can be useful. Thanks!
My System SpecsSystem Spec
17 Oct 2010   #20

Windows 7 Enterprise x64

It seems that we are not alone with this bsod! In the Asustek forum is another post with some people describing exactly the Same error! Just go there and go to the Asus CIVE section in the forum.
My System SpecsSystem Spec

 BSOD's, new build, need help!

Thread Tools

Similar help and support threads
Thread Forum
BSOD After New System Build, Many Different Types of BSOD Errors.
I had been getting BSODs on an older custom PC so I decided it was time to upgrade and I recently put together a new system and have been having irregular BSOD errors since day 1. I initially thought that it was the RAM because that was the only other part besides the hard drives that was recycled...
BSOD Help and Support
BSOD - New PC Build
Hi all, Appreciate the level of detail you go in providing the tool to take all the relevant info and the support you give back, Many thanks. So I had a Dell XPS 700 which died and therein i learnt it wasn't really upgradable so went to NovaTech and purchased the necessary components to...
BSOD Help and Support
Can I install Icon Packs designed for Build 7600 on to Build 7601?
Can I install Icon Packs designed for Build 7600 to Build 7601? An Icon Pack was saying install on to 7600 only and after I checked my regedit, I learned that I have 7601 (Probably SP1, I don't know). Would I have any problems if I install the icon pack? Thanks.
New Build BSOD
Hi there, I have been trying to work through this problem with another forum but have so far not had much luck. So I want to start afresh with a new team. I built my own PC Intel Core i7 870 Lynnfield 2.93GHz 8MB ASUS P7P55D-E LX DDR3 LGA1156 SATA3+USB3 ATX OCZ Intel Extreme Series 2x2GB...
BSOD Help and Support
New Build PC BSOD
Hi All I built a new PC a couple of days ago. OS: Windows Home Premium 64 bit (I now know I have to upgrade this to utilize 24Gb RAM) CPU: i7-980X Extreme Edition MOBO: ASUS P6X58D-E RAM: Corsair XMS (6x4Gb) CMX4GX3M1A1333C9 VID: Gigabyte GTX480 HD: Crucial RealSSD 128Gb (2x128GB) ...
BSOD Help and Support
Windows 7 Build 7012 Screenshots Emerged & Build 7013 Details
Windows 7 Build 7012 Screenshots Emerged & Build 7013 Details We all are waiting for Windows 7 Beta 1 build 7000 to get release but it seems some one out their already have access to Windows 7 Build 7012. Here is...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:57.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App