Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: bsod again

12 Oct 2010   #1
thevilneo

Windows 7 Ultimate x64
 
 
bsod again

Kie so im getting a bsod... actualyl ltos of them... used to happen only when i played games but now it happens when im just using the pc for other purposes... like browsing...

ive attached the Windows_NT6_BSOD_jcgriff2_ info and the perfmon report as well

please take a look thanks


My System SpecsSystem Spec
.
12 Oct 2010   #2
yowanvista

Windows 10 Pro x64, Arch Linux
 
 

Update your Nvidia drivers: NVIDIA DRIVERS 258.96 WHQL
My System SpecsSystem Spec
12 Oct 2010   #3
thevilneo

Windows 7 Ultimate x64
 
 

i did do that... i uninstalled them cuz i was getting really weird stuff happening to my display... after uninstallign them they were ok... that was when i did the perfmon report.... i turn the resolution up again (from 800x600) i have a 19 inch wide so its really irritating looking at stuff at that resolution... is there anything else u can tell from the reports or do i need to do the perfmon report thing again now?? ive installed te drivers back... but its only a matter of time before the whole thing repeats itself... i just cant play any game
My System SpecsSystem Spec
.

12 Oct 2010   #4
yowanvista

Windows 10 Pro x64, Arch Linux
 
 

Quote:
weird stuff happening to my display
Do you mean colored lines or display corruption, if so your card might be failing or overheating
My System SpecsSystem Spec
13 Oct 2010   #5
thevilneo

Windows 7 Ultimate x64
 
 

ughh i was worried about that... could it be that my smps isnt delivering enough power??? cuz i had a problem with the main fan in mt psu adn i got it fixed ... thing is the guy who did the fixing also DROPPED the unit... the fan works perfectly but is there a chance that on load it isnt delivering enough power to the card???
My System SpecsSystem Spec
13 Oct 2010   #6
yowanvista

Windows 10 Pro x64, Arch Linux
 
 

Quote   Quote: Originally Posted by thevilneo View Post
ughh i was worried about that... could it be that my smps isnt delivering enough power??? cuz i had a problem with the main fan in mt psu adn i got it fixed ... thing is the guy who did the fixing also DROPPED the unit... the fan works perfectly but is there a chance that on load it isnt delivering enough power to the card???
Test the card in another PC if possible
My System SpecsSystem Spec
13 Oct 2010   #7
thevilneo

Windows 7 Ultimate x64
 
 

there is another pc here but its got a 400w psu... no connectors for my card
My System SpecsSystem Spec
13 Oct 2010   #8
yowanvista

Windows 10 Pro x64, Arch Linux
 
 

So your problem might be your PSU or graphics card
My System SpecsSystem Spec
Reply

 bsod again




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:14.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App