Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD kernal_data_inpage_error 0x00000007a

12 Oct 2010   #1

ulitmate 64 bit
BSOD kernal_data_inpage_error 0x00000007a


I get this BSOD sometimes when I resume my PC from sleep. It doesn't happen each and every time - but tends to become more likely the longer the sleep has been. Almost certain if I leave it overnight.

I get to the logon screen, sometimes get to type in a few characters and BLUE...

I've updated to the latest drivers for my GPU, which has fairly recently had a bios update, so has my motherboard.

There is yellow triangle in device manager - an unknown device, but I'm pretty sure that's the onboard USB 3.0 device which isn't in use.

If I upload the minidump folder would someone be kind enough to take a look at it for me please? I'm quite good with PCs really, but this is at the outer egdes of my knowledge.


My System SpecsSystem Spec
12 Oct 2010   #2


please folow this posting instructions:
My System SpecsSystem Spec
12 Oct 2010   #3

64-bit Windows 8.1 Pro

Try this...


The error code KERNEL_DATA_INPAGE_ERROR STOP: 0x0000007A states that the requested page of kernel data from the paging file could not be read into memory. It appears that there are some issues with the hard disk.

Use check disk command for any errors on hard disk -

Warning: Microsoft does not recommend interrupting the CHKDSK process. Microsoft does not guarantee the integrity of the disk if the CHKDSK program is interrupted. For safety you can back up your data before using the check disk command.

Use the check disk commands as follows:
1. Click Start.
2. In search window type 'cmd' and ENTER. Right click and select 'Run as administrator'.
3. Type at the command prompt CHKDSK /P and press ENTER to scan the disk.
4. Then type CHKDSK C: /F /R and press ENTER to repair corrupt sectors, if there are any.

NOTE: The root drive has to be C: and the command may schedule a task at the system startup, if it does, then press Y to schedule a task and restart the computer to perform chkdsk.
Once chkdsk completes, boot to the desktop and then check.

My System SpecsSystem Spec

12 Oct 2010   #4

ulitmate 64 bit

CHKDSK is verifying files (stage 1 of 3)...
193280 file records processed.
File verification completed.
81 large file records processed.
0 bad file records processed.
2 EA records processed.
44 reparse records processed.
CHKDSK is verifying indexes (stage 2 of 3)...
242406 index entries processed.
Index verification completed.
0 unindexed files scanned.
0 unindexed files recovered.
CHKDSK is verifying security descriptors (stage 3 of 3)...
193280 file SDs/SIDs processed.
Security descriptor verification completed.
24564 data files processed.
CHKDSK is verifying Usn Journal...
33578248 USN bytes processed.
Usn Journal verification completed.
Windows has checked the file system and found no problems.

Doesn't look like a HD problem...
My System SpecsSystem Spec
12 Oct 2010   #5

ulitmate 64 bit

I did read somewhere about a hotfix for this error - but it was to do with >1TB hard disks and windows timing out before they have a chance to spin up.

My HD is the newest 500GB WD Green 5400-7200RPM 32mb Cache.
My System SpecsSystem Spec
12 Oct 2010   #6

64-bit Windows 8.1 Pro

Go ahead and upload the actual .dmp file...
My System SpecsSystem Spec
12 Oct 2010   #7

ulitmate 64 bit

info as per debugging instructions :

it mentions the USB device... not sure if that's relevant though....
My System SpecsSystem Spec
12 Oct 2010   #8

64-bit Windows 8.1 Pro

Start here while I look at the .dmp files...

Device drivers are not installed.
Cause: A driver has not been installed for this device preventing it from working properly.
Details: The device driver for Universal Serial Bus (USB) Controller has not been installed. This device will not be available until the correct device driver is installed.
1. Try installing the drivers using Windows Update.
2. Install the drivers that are on the installation media that came with the device.
3. Check with the manufacturer for an updated driver.
My System SpecsSystem Spec
12 Oct 2010   #9

ulitmate 64 bit

I did try to find the drivers for that device the other day... It doesn't update though windows update or device manager. There's nothing on my Mobo disks that look specific and I'm loathed to install all the bloatware.

Asus' site as usual is all flash and no trousers. I can't even get to the page relating to my motherboard...

I've found this... Asus P7P55D-E EVO NEC USB3.0 Controller Firmware Driver for Windows XP / Windows Vista / Windows XP X64 / Windows Vista64 / Windows 7 / Windows 7 x64 Free Download - Softpedia but it's taking an age to download. Are softpedia a reliable source of drivers / firmware?
My System SpecsSystem Spec
12 Oct 2010   #10

ulitmate 64 bit

this is the second installation of the same version of windows I've had on this machine. I never installed any specific drivers for USB 3.0 on the last installation. That didn't have this problem - although - that really means nothing does it
My System SpecsSystem Spec

 BSOD kernal_data_inpage_error 0x00000007a

Thread Tools

Similar help and support threads
Thread Forum
I'm on a custom built system and have recently started getting some BSODs while browsing on Chrome (that's what I do the majority of the time so I'm not sure if it's really related to browsing or just a coincidence). For awhile, I've had issues with the machine locking up - no BSOD, just not...
BSOD Help and Support
BSOD while playing games Dota2 and Assassins Creed, error 0x00000007A
While playing Assassins Creed, my computer starts lag and hang after wards BSOD is arrive , Please Help :(
BSOD Help and Support
BSOD Kernal_data_inpage_error 0x0000007A
I've tried everything but still am getting the BSOD. UNLESS I swap out the HDD to the original 5400 rpm drive that came with the laptop. These drives are exact clones of each other with regards to software and partition info. I have even tried a different new 7200 rpm drive and still get the...
BSOD Help and Support
BSOD every hour or so, error 0x00000f4 and KERNAL_DATA_INPAGE_ERROR
Issues started around Friday 10PM. Computer will freeze up application by application, and then BSOD. First time it happened, it changed the boot priority away from my default Crucial M4 SSD. I fixed that issue, ran several virus checks, and did a system restore to at least a week back. Computer...
BSOD Help and Support
BSOD Random 0x00000007A - No Dump files created
Guys, I have an Acer laptop brand new and have been having random crashes since day 1. Came with Windows 7 Home Basic. Specs are: Core i3 2350M 2GB DD3 Ram 500GB HDD nVidia 630M 1GB I have used the SF Diagnostic tool and attached the files, but there are not memory dump files as i have...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:41.
Twitter Facebook Google+