Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Computer Crashed...

14 Oct 2010   #11
nexexcalibur

Windows 7 x64 (build 7600)
 
 

Already removed daemon and sptd...

BUT, even WITH them system was working fine, without freezing or bsod...

Ill update these drivers with DriverMax...it already reported me about logitech drivers, but i didnt updated them because i dont use wireless mouse anymore, only keyboard...i will update them now...also will try to find that amd driver...


My System SpecsSystem Spec
.
14 Oct 2010   #12
CarlTR6

Windows 7 Ultimate 32 bit
 
 

Good job on getting rid of sptd.sys. It did show up in your dump as part of the problem.

If you can't update the wireless mouse driver, navigate to C:\Windows\System32\Drivers, find the driver and rename from .sys to .bak. Reboot; the driver will not load.
My System SpecsSystem Spec
14 Oct 2010   #13
nexexcalibur

Windows 7 x64 (build 7600)
 
 

i cant find driver for this... AMD SATA Controller(Native IDE Mode)

if someone can help me with this one...and then i wont bother you anymore

EDIT: found it! but is it supposed to be 240mb

http://amd-sata-controller-native-id....informer.com/
My System SpecsSystem Spec
.

14 Oct 2010   #14
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

Always go to the motherboard manufacturer's website.

BIOSTAR :: TA790GXB A2+ :: Driver

While you are there, you might want to check if you bios is up-to-date.
My System SpecsSystem Spec
19 Oct 2010   #15
nexexcalibur

Windows 7 x64 (build 7600)
 
 

guys, me again...since i wrote here last time, i got like 2 or 3 freezes...but now not immediatly after booting up....but rather after couple of hours...

its frustrating...i even got bios utility from biostar site, and it says i have latest version...

i also googled for this and i see theres alot of people with this problem (random freezing with sound looping) but they also dont have solution...

one guy say he solved problem by raising voltages (last time i tweaked voltages i ****ed up everything)

My System SpecsSystem Spec
19 Oct 2010   #16
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

Your situation is similar to the guy who says well my car always starts now, but after driving for a few hours the car does not run smoothly. What's the problem?

We can give you some common causes, but no promises.

First, when you say "freeze", could you explain in a little more detail.

To some a freeze is only a hiccup when running one specific program and to another this could be his name for a blue screen of death.

A little more to go on will help.
Speccy - System Information - Free Download
In the meantime, classical causes are 1) heat, 2) memory problems.

To check 1) : take the cover off. Make sure that all fans are running. Blow out dust bunnies. Monitor the temps. Something like Speccy will be sufficient.

To check 2) : WIN | type MDSCHED | ENTER
When the memory diagnostic program starts, you can hit F1 and choose tests and number of times to run. This memory diagnostic program is part of Win 7. Easy to use and will spot the major problems.
My System SpecsSystem Spec
20 Oct 2010   #17
nexexcalibur

Windows 7 x64 (build 7600)
 
 

Quote   Quote: Originally Posted by karlsnooks View Post
Your situation is similar to the guy who says well my car always starts now, but after driving for a few hours the car does not run smoothly. What's the problem?

We can give you some common causes, but no promises.

First, when you say "freeze", could you explain in a little more detail.

To some a freeze is only a hiccup when running one specific program and to another this could be his name for a blue screen of death.

A little more to go on will help.
Speccy - System Information - Free Download
In the meantime, classical causes are 1) heat, 2) memory problems.

To check 1) : take the cover off. Make sure that all fans are running. Blow out dust bunnies. Monitor the temps. Something like Speccy will be sufficient.

To check 2) : WIN | type MDSCHED | ENTER
When the memory diagnostic program starts, you can hit F1 and choose tests and number of times to run. This memory diagnostic program is part of Win 7. Easy to use and will spot the major problems.
when i say freezing i mean TOTAL COLLAPSE, nothing is working, sound is looping extremly fast, only solution is restart...only once got bsod

as i said, i dont think i have heat problems because temperatures are quite low in Everest, plus i got most of the freezings minutes after turning on computer (in the chilly morning, its winter here, so maybe thats the problem)...

somebody also suggested memory testing, i did it and it found no problems...

i do have small problem with cpu fan, sometimes while booting i heard loud scraping sound from that fan, but it goes away after couple of minutes (on the other forum, people suggested me to change plastic cooler with other one, dont remeber it...btw its cooler master tx2)

also, i downloaded alot with windows update in the last couple of weeks, so maybe there's the problem...i dont know anymore...

ps: english isnt my first language, sry about that
My System SpecsSystem Spec
26 Oct 2010   #18
nexexcalibur

Windows 7 x64 (build 7600)
 
 

oh god damnit, this shi- wont stop...

-i turned on computer
-windows freezed after 2 minutes and BSOD after
-i manually restarted
-then restarted again cuz it didnt want to boot
-and then again, now there was some noise, like 56k modem or something
-then on loading screen i got some CMOS Checksum bad and i pressed F2 for default settings...windows loaded, but time and everything was reset (including f* up chrome)...it got into my attention that cpu fan was working on higher rpm than usual...
-it freezed again
-manual restart and now is working pretty much like before, only some things were f* up, probably from reseting cmos ?!

i'll include minidump file, but its pretty much clear that battery is dead, or im i wrong?
My System SpecsSystem Spec
26 Oct 2010   #19
CarlTR6

Windows 7 Ultimate 32 bit
 
 

Quote:
Error code 19, BAD_POOL_HEADER. Usual causes: Device driver.
Code:
Windows 7 Kernel Version 7600 MP (2 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Machine Name:
Kernel base = 0xfffff800`02e53000 PsLoadedModuleList = 0xfffff800`03090e50
Debug session time: Tue Oct 26 08:48:41.502 2010 (GMT-4)
System Uptime: 0 days 0:02:24.250
Loading Kernel Symbols
...............................................
Loading User Symbols
Loading unloaded module list
.....
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 19, {20, fffffa8006f96a50, fffffa8006f96c00, 41b0002}

Probably caused by : CLASSPNP.SYS ( CLASSPNP! ?? ::FNODOBFM::`string'+f68 )

Followup: MachineOwner
---------

1: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

BAD_POOL_HEADER (19)
The pool is already corrupt at the time of the current request.
This may or may not be due to the caller.
The internal pool links must be walked to figure out a possible cause of
the problem, and then special pool applied to the suspect tags or the driver
verifier to a suspect driver.
Arguments:
Arg1: 0000000000000020, a pool block header size is corrupt.
Arg2: fffffa8006f96a50, The pool entry we were looking for within the page.
Arg3: fffffa8006f96c00, The next pool entry.
Arg4: 00000000041b0002, (reserved)

Debugging Details:
------------------


BUGCHECK_STR:  0x19_20

POOL_ADDRESS: GetPointerFromAddress: unable to read from fffff800030fb0e0
 fffffa8006f96a50 

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT

PROCESS_NAME:  System

CURRENT_IRQL:  2

LAST_CONTROL_TRANSFER:  from fffff80002ff66d3 to fffff80002ec3740

STACK_TEXT:  
fffff880`02d1b6d8 fffff800`02ff66d3 : 00000000`00000019 00000000`00000020 fffffa80`06f96a50 fffffa80`06f96c00 : nt!KeBugCheckEx
fffff880`02d1b6e0 fffff880`0104249e : 00000000`00000002 fffffa80`048ed060 fffffa80`706e5043 00000000`00000002 : nt!ExDeferredFreePool+0x12c4
fffff880`02d1b790 fffff880`0103b947 : fffffa80`051ff250 00000000`00000002 00000000`ffffffff 00000000`00000000 : CLASSPNP! ?? ::FNODOBFM::`string'+0xf68
fffff880`02d1b7f0 fffff800`02ec5d26 : 00000000`00000000 00000000`00000004 fffffa80`051ff010 fffff880`0691f48f : CLASSPNP!TransferPktComplete+0x227
fffff880`02d1b870 fffff880`00ea641a : 00000000`00000000 00000000`00000001 fffffa80`06a0cb80 00000000`00000000 : nt!IopfCompleteRequest+0x3a6
fffff880`02d1b950 fffff880`00ea6242 : fffffa80`06a0cb80 fffffa80`04699ea0 fffffa80`0501f778 fffffa80`051ff010 : ataport!IdeCompleteScsiIrp+0x62
fffff880`02d1b980 fffff880`00ea0e32 : 00000000`00000000 00000000`00000000 fffffa80`0469dc00 fffff800`02e35c60 : ataport!IdeCommonCrbCompletion+0x5a
fffff880`02d1b9b0 fffff880`00ea97ed : fffffa80`044361a0 fffffa80`06a0cb80 00000000`00000000 fffffa80`06a0cb80 : ataport!IdeTranslateCompletedRequest+0x236
fffff880`02d1bae0 fffff880`00ea90ec : fffffa80`044361a0 00000000`00000000 fffffa80`044361a0 00000000`00000000 : ataport!IdeProcessCompletedRequests+0x4d5
fffff880`02d1bc10 fffff800`02ecebfc : fffff880`009e8180 00000000`16baa834 fffffa80`04436050 fffffa80`04436118 : ataport!IdePortCompletionDpc+0x1a8
fffff880`02d1bcd0 fffff800`02ecbeea : fffff880`009e8180 fffff880`009f2f40 00000000`00000000 fffff880`00ea8f44 : nt!KiRetireDpcList+0x1bc
fffff880`02d1bd80 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiIdleLoop+0x5a


STACK_COMMAND:  kb

FOLLOWUP_IP: 
CLASSPNP! ?? ::FNODOBFM::`string'+f68
fffff880`0104249e 90              nop

SYMBOL_STACK_INDEX:  2

SYMBOL_NAME:  CLASSPNP! ?? ::FNODOBFM::`string'+f68

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: CLASSPNP

IMAGE_NAME:  CLASSPNP.SYS

DEBUG_FLR_IMAGE_TIMESTAMP:  4a5bc11e

FAILURE_BUCKET_ID:  X64_0x19_20_CLASSPNP!_??_::FNODOBFM::_string_+f68

BUCKET_ID:  X64_0x19_20_CLASSPNP!_??_::FNODOBFM::_string_+f68

Followup: MachineOwner
---------
A driver, AODDriver.sys was involved in the crash. I cannot determine the date of this driver.
Quote:
AODDriver.sys - AMD Overdrive; also in EasyTune6 for Gigabyte motherboard Drivers & Support | GAME.AMD.COM. See if you can update it.
The following driver is out of date. Try to update it.
Quote:
amdide64.sys Wed Jul 08 10:18:07 2009 - AMD IDE driver, Global Provider of Innovative Graphics, Processors and Media Solutions | AMD
My System SpecsSystem Spec
26 Oct 2010   #20
nexexcalibur

Windows 7 x64 (build 7600)
 
 

ok, i uninstalled amd overdrive and got new version of it...


but i can't find second driver...amd ide driver, does it belong to chiepset driver?

also, after bsod windows couldnt boot up, i heard clink noise and fan started working on higher rpm 3 times in a row, but windows couldnt boot up...

could it be malfunctioned cmos battery or bios?
My System SpecsSystem Spec
Reply

 Computer Crashed...




Thread Tools




Similar help and support threads
Thread Forum
Computer Crashed when I wasn't around it.
Hi, after changing my Power settings on my Windows 7 laptop, it crashed when I wasn't around it. I had to boot it back up. It said "Windows didn't shut down correctly." Here is my dump log.
BSOD Help and Support
Computer crashed?
Hello! I have a problem with my computer. I was checking around my computer for any viruses since it's been going slow lately. And when my Virus Scanner got something called: "Storm Trojan" It crashed my computer! I found it while looking in my emails (At least my friend told me that) The title...
General Discussion
your computer crashed
Hello, My computer is now 6 months old, and i had this Blue screen problem from the beginng. It can be inside gamez, on firefox surfing the webb, watching movies etc. First i notised it when i had shut down my computer! i had to power of the psu or i got the Blue screen before i could log in...
BSOD Help and Support
Computer crashed, in need of help
Alright so I got a blue screen then the computer shut down and restarted, upon start I got an error that windows couldnt boot and what not. I just want to know how to format my harddrive. I want everything on it to dissapear so I can install windows on fresh. That's the only thing I want atm,...
BSOD Help and Support
Computer Crashed - need help
My computer crashed and I had to do a format and reinstall on Win7-64. I had a complete backup on an external drive. I've reinstalled Live Mail, but wonder where my contacts and mail folders are located in the backup. If I remember correctly, they're someplace in Users/App Data - but don't know...
Browsers & Mail
My computer has crashed.
What happens if factory reset won't work? It either won't start, or it just ends up kinda crashing or not working. If it does manage to work, it crashes at 8%.
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:51.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App