Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD on a 2 day old install!

28 Oct 2010   #11
SoupFlies

Windows 7 Ultimate x64
 
 

BSOD code c4 again, here is the report.


My System SpecsSystem Spec
.
28 Oct 2010   #12
Jonathan_King

Windows 7 Professional x64
 
 

Looks like MagicDisc is the cause now. Try removing the program, and see what happens.

...Summary of the Dumps:
Code:

Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Thu Oct 28 16:56:33.909 2010 (UTC - 4:00)
System Uptime: 0 days 0:13:06.127
BugCheck C4, {81, fffffa8006d4a460, 8a, 0}
*** WARNING: Unable to verify timestamp for mcdbus.sys
*** ERROR: Module load completed but symbols could not be loaded for mcdbus.sys
Probably caused by : mcdbus.sys ( mcdbus+36823 )
BUGCHECK_STR:  0xc4_81
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
My System SpecsSystem Spec
28 Oct 2010   #13
SoupFlies

Windows 7 Ultimate x64
 
 

I did the uninstall and I just got a bluescreen coded 1e.
Here is another report of what is going on internally. I wish I could do this myself cause I feel this is quite an involved problem =/
My System SpecsSystem Spec
.

28 Oct 2010   #14
Jonathan_King

Windows 7 Professional x64
 
 

Try testing your RAM: RAM - Test with Memtest86+

What is the make/model of your PSU?

If the BSODs persist, upload a new report.
My System SpecsSystem Spec
29 Oct 2010   #15
SoupFlies

Windows 7 Ultimate x64
 
 

Just had a new bccode on my blue screen, hopefully much more helpful. Off the top of my head it pointed to the driver sysaudbus something or another.
BCCode: 3d
BCP1: FFFFF88002F8C140
BCP2: 0000000000000000
BCP3: 0000000000000000
BCP4: FFFFF8800420196C

Heres the perf/dmp...
My System SpecsSystem Spec
29 Oct 2010   #16
Jonathan_King

Windows 7 Professional x64
 
 

Hmm...I still see MagicDisc and MagicISO in your start menu. Try removing both programs again.

...Summary of the Dumps:
Code:

Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Thu Oct 28 16:56:33.909 2010 (UTC - 4:00)
System Uptime: 0 days 0:13:06.127
BugCheck C4, {81, fffffa8006d4a460, 8a, 0}
*** WARNING: Unable to verify timestamp for mcdbus.sys
*** ERROR: Module load completed but symbols could not be loaded for mcdbus.sys
Probably caused by : mcdbus.sys ( mcdbus+36823 )
BUGCHECK_STR:  0xc4_81
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
My System SpecsSystem Spec
30 Oct 2010   #17
SoupFlies

Windows 7 Ultimate x64
 
 

still bsod =/
My System SpecsSystem Spec
30 Oct 2010   #18
Jonathan_King

Windows 7 Professional x64
 
 

Install these JMicron card reader drivers: ftp://driver.jmicron.com.tw/jmb38x/X...00.50_WHQL.zip

Your Microsoft keyboard drivers are old too; uninstall the software, in Programs and Features, and then go to Device Mangager > Keyboards, and uninstall the drivers for the keyboard. Reboot, and just use the generic drivers Windows automatically installs.

Try testing your RAM: RAM - Test with Memtest86+

What is the make/model of your PSU?

...Summary of the Dumps:
Code:

Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Fri Oct 29 09:58:59.056 2010 (UTC - 4:00)
System Uptime: 0 days 0:10:10.274
BugCheck 1E, {0, 0, 0, 0}
Probably caused by : ntkrnlmp.exe ( nt!KiKernelCalloutExceptionHandler+e )
BUGCHECK_STR:  0x1E_0
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
My System SpecsSystem Spec
30 Oct 2010   #19
SoupFlies

Windows 7 Ultimate x64
 
 

did ramtest.
my psu is hp but mfr by delta electronics
hp part number 608425-003
My System SpecsSystem Spec
30 Oct 2010   #20
SoupFlies

Windows 7 Ultimate x64
 
 

heres from most recent bsod after i fixed what you mentioned.
My System SpecsSystem Spec
Reply

 BSOD on a 2 day old install!




Thread Tools




Similar help and support threads
Thread Forum
Custom PC BSOD after Java install and Flash install
Good afternoon. I have a custom system with 64-bit Win 7 Home Premium (OEM upgrade from Win XP) Gigabyte 965-P DS3 with Q8200 CPU @ 2.3 GHz, Award BIOS F14 6 GB RAM PCI-E 8400GS NVIDIA card 500 GB SATA Hard Drive Norton 360/Security Suite Office 2007 Just recently did the BIOS, Processor,...
BSOD Help and Support
windows 7 wont complete install. restarts install or bsod
Hello everyone. first off, thanks for taking the time to consider my problem. i know this is quite a redundant issue, thank you for your patience. First off this is a newly built computer, all fresh components. after cleaning/activating the hdd via shift +f10 at win7 setup,(which took me...
Installation & Setup
BSOD playing Guild Wars 2, recent SSD install and fresh install of W7
I just added a new SSD drive and installed a fresh copy of Win 7 Enterprise. I have had a previous driver issue with this system in the past. The amazing people on this site helped me work it out. Now for the life I just can't seem to sort it out again myself this time. I ran and uploaded the...
BSOD Help and Support
BSOD on fresh install when install updates, misc error codes
My system info is in my profile, installing Windows 7 x64 Ultimate Retail. Attached is all of the report info. I have no idea what is going on. Whenever I try to install all of the Windows updates it blue screens. Then it will reboot, try to apply the updates, and blue screen again. I've run...
BSOD Help and Support
BSOD when trying to run windows update / install driver / install s/w
Hi I have just built a Windows 7 machine and am having lots of problems I can't run windows update which outputs error messages - have followed all the fixes for this to no success I get BSOD constantly whenever I try to do anything The system is all new apart from the GPX card...
BSOD Help and Support
BSOD crashes after fresh install of 7 64bit install
Hello from a first timer here. I'm using HP pavilion DV7-1195nr, 4gig, 9600m gt 1gig. I had Vista 64bit Prem. that ran just fine, and I did the Win 7 Prem. upgrade. It seems to run smooth until I started getting bsod. I decided to do a full install of Win 7 Prem from my upgrade disc. I...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 06:18.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App