Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Many BSOD and restarts for 2 months

18 Oct 2010   #1
blade001

windows 7 home 64bit
 
 
Many BSOD and restarts for 2 months

I have been getting random restarts and BSOD for 2 months, but in the last 2 weeks it has been fine. It just started again today and this time i decided to post it up. I have run memory diognostics tools and so problems there.

It restarts very randomly so i cant even be specific, however i have deleted previous(very old) dump files but i do have some of the recent ones.

Laptop:
toshiba satellite A500-17X
  • Processor - Intel Core 2 Duo P7450 - 2.13 GHz
  • 2nd level cache : 3 MB
  • RAM - 4 GB (DDR3 RAM)
  • Hard Drive - 500 GB
  • Operating System - Microsoft Windows 7 Home Premium 64-bit Edition
  • Optical Drive - DVD±RW (±R DL) / DVD-RAM
  • Graphics - NVIDIA GeForce GT 230M
Additional info: I have bought it 1 year ago

Thanks for any help


My System SpecsSystem Spec
.
19 Oct 2010   #2
wish

Windows 7 Ultimate x64 SP1
 
 

Hi,
Your dumps bugcheck:
  • 0x50 = This indicates that invalid system memory has been referenced.
  • 0x3b = This indicates that an exception happened while executing a routine that transitions from non-privileged code to privileged code.
  • 0xa = This indicates that Microsoft Windows or a kernel-mode driver accessed paged memory at DISPATCH_LEVEL or above.
  • 0x7f_8 = indicates that the Intel CPU generated a trap and the kernel failed to catch this trap.
Start with remove Avast and replace it with MSE.
Reinstall your VLC player since there are lot errors reported on WER. (update to newer version if any).

Update these drivers:
adfs.SYS --> adobe software
nvhda64v.sys --> nVidia HDMI Audio Device (nForce chipset driver)
Rt64win7.sys --> Realtek NIC

If the problem persist , test your RAM with memtest86 at least 7 passes.
RAM - Test with Memtest86+

Log
Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 3B, {c0000005, fffff80004773b1f, fffff8800886cc70, 0}

Probably caused by : memory_corruption ( nt!MiIdentifyPfn+26f )

Followup: MachineOwner
---------
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 3B, {c000001d, fffff800049b5715, fffff8800a156f90, 0}

Probably caused by : hardware ( nt!ObpQueryNameString+301 )

Followup: MachineOwner
---------
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 3B, {c0000005, fffff800049b5863, fffff8800abbd060, 0}

Probably caused by : ntkrnlmp.exe ( nt!ObpAllocateObject+1d3 )

Followup: MachineOwner
---------

*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 7F, {8, 80050031, 406f8, fffff800046bb6d0}

Probably caused by : ntkrnlmp.exe ( nt!KiDoubleFaultAbort+b2 )

Followup: MachineOwner
---------

0: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

UNEXPECTED_KERNEL_MODE_TRAP (7f)
This means a trap occurred in kernel mode, and it's a trap of a kind
that the kernel isn't allowed to have/catch (bound trap) or that
is always instant death (double fault).  The first number in the
bugcheck params is the number of the trap (8 = double fault, etc)
Consult an Intel x86 family manual to learn more about what these
traps are. Here is a *portion* of those codes:
If kv shows a taskGate
        use .tss on the part before the colon, then kv.
Else if kv shows a trapframe
        use .trap on that value
Else
        .trap on the appropriate frame will show where the trap was taken
        (on x86, this will be the ebp that goes with the procedure KiTrap)
Endif
kb will then show the corrected stack.
Arguments:
Arg1: 0000000000000008, EXCEPTION_DOUBLE_FAULT
Arg2: 0000000080050031
Arg3: 00000000000406f8
Arg4: fffff800046bb6d0

Debugging Details:
------------------


BUGCHECK_STR:  0x7f_8

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT

PROCESS_NAME:  sidebar.exe

CURRENT_IRQL:  0

TRAP_FRAME:  fffff8800937bfa0 -- (.trap 0xfffff8800937bfa0)
Unable to read trap frame at fffff880`0937bfa0

LAST_CONTROL_TRANSFER:  from fffff800046bcca9 to fffff800046bd740

STACK_TEXT:  
fffff800`05b51d28 fffff800`046bcca9 : 00000000`0000007f 00000000`00000008 00000000`80050031 00000000`000406f8 : nt!KeBugCheckEx
fffff800`05b51d30 fffff800`046bb172 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiBugCheckDispatch+0x69
fffff800`05b51e70 fffff800`046bb6d0 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiDoubleFaultAbort+0xb2
fffff880`0937bfa0 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiPageFault+0x10


STACK_COMMAND:  kb

FOLLOWUP_IP: 
nt!KiDoubleFaultAbort+b2
fffff800`046bb172 90              nop

SYMBOL_STACK_INDEX:  2

SYMBOL_NAME:  nt!KiDoubleFaultAbort+b2

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: nt

IMAGE_NAME:  ntkrnlmp.exe

DEBUG_FLR_IMAGE_TIMESTAMP:  4c1c44a9

FAILURE_BUCKET_ID:  X64_0x7f_8_nt!KiDoubleFaultAbort+b2

BUCKET_ID:  X64_0x7f_8_nt!KiDoubleFaultAbort+b2

Followup: MachineOwner
My System SpecsSystem Spec
19 Oct 2010   #3
blade001

windows 7 home 64bit
 
 

thanks, Ill try it out and tell you if the problem still happens
My System SpecsSystem Spec
.

19 Oct 2010   #4
blade001

windows 7 home 64bit
 
 

ok i have updated the drivers except the adobe one as i cant find out how to do it. I find their website
I have also reinstalled vlc and I am about to switch to MSE from avast and hopefully everything is fine.
i will test this tommorow, and will just playing a game to see if no crashes happens
My System SpecsSystem Spec
19 Oct 2010   #5
wish

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by blade001 View Post
ok i have updated the drivers except the adobe one as i cant find out how to do it. I find their website
I have also reinstalled vlc and I am about to switch to MSE from avast and hopefully everything is fine.
i will test this tommorow, and will just playing a game to see if no crashes happens
Thanks for report back.
About the adobe, it's better to use latest Adobe software (ex: Photoshop CS5)
My System SpecsSystem Spec
20 Oct 2010   #6
blade001

windows 7 home 64bit
 
 

Today i installed MSE but when it was updating i got another bsod and i got IRQL_NOT_LESS_OR_EQUAL and it mentioned ndis.sys . However i still installed MSE again and so for it was ok.
I still need to do the memory test as you said above.
Oh and about the adobe driver, i have photoshop cs4 and aftereffects cs5. I dont want to update photoshop to cs5 because it looks nasty compared to cs4.

extra:I got a bsod yesterday but it was before i started updating drivers and trying to fix the problem.

Ill keep you updated
My System SpecsSystem Spec
03 Nov 2010   #7
blade001

windows 7 home 64bit
 
 

i sent the laptop to toshiba 3days before warranty ran out, but before i did i tried reformating(to factory settings). after i did it kept restarting without even starting up fully. Then i did send it and its fine now.
thanks for trying to help
My System SpecsSystem Spec
03 Nov 2010   #8
wish

Windows 7 Ultimate x64 SP1
 
 

Sorry I didn't help much, but glad you have solved the problems
My System SpecsSystem Spec
Reply

 Many BSOD and restarts for 2 months




Thread Tools




Similar help and support threads
Thread Forum
BSOD for nearly 2 months - 1E, DA, 3B and 19
Good afternoon As the title says, I have been getting BSOD for nearly 2 months and I have tried almost everything to fix it as follows: - I have reinstalled windows 7 and formatted my harddrive - Sent the pc to an IT expert for 3 days where he performed all sorts of diagnostics and found...
BSOD Help and Support
3 months of BSOD,
Hello everyone, I have looked around everywhere to try to sort my problems out but I've had no luck. Now I've decided to bite the bullet and ask for help. I had a computer built about 3 months ago. Everything was fine at first, then I started to get BSOD. First the errors were due to 'a clock...
BSOD Help and Support
100+ BSOD's last 2 months
I have had 107 BSOD's the last two months, and when I sent the computer into the shop to get fixed up, the only diagnoses the geniuses had was that there was nothing wrong with the computer. This Gateway SX2850-33 was bought in mid-December and has been crashing since April 12th. I have looked...
BSOD Help and Support
BSOD for 2 Months
Hi, I'm fighting a BSOD for about 50 days now, It's happening randomly in different situations for a minimum of two times daily. I'm suspecting that my memory is the problem (2x2GB Chaintech APOGEE) as it appears in a weird way in Gigabyte easytune (some times appear as one memory module,...
BSOD Help and Support
random BSOD, restarts for the past 2 months
Hey everybody, I've been getting system crashes and restarts for the past two months. It seems to be completely random and I never use any programs that are too intensive - at most photoshop. In the first day it happened, it restarted 5 times within half an hour. This was helped by me doing a...
BSOD Help and Support
Microsoft: Windows 7 RC in 2 Months, RTM in as Early as 6 Months
:D Microsoft: Windows 7 RC in 2 Months, RTM in as Early as 6 Months - Official confirmation of RC and RTM deadlines - Softpedia
News


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 04:21.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App