Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Clean install, crash.

20 Oct 2010   #1
Mummymans

Windows 7 Ultimate x64
 
 
Clean install, crash.

Hi there. Im having some major problems with windows 7.

I try to play video files, and my PC crashes. I can still close other windows/programs, and sometiems even the video player. But i cant open anything, and i cant start task manager.

When i use Gspot to check out what type of video the file was, it says:

XviD ISO mpeg-4
container:
DivX style "packed bitstream" AVI
Open DML AVI v2.0

I then found another video matching this, and it also crashed when played.

Now i did a clean install, installed video and sound drivers. Installed VLC, and the video crashed. Tried Media player classic, and it crashed. BS player with its option to install standalone codecs only used by BS player, and it works.

Is there some sort of bug with the codecs in win7 by default?

Any input is appreciated, cause im very lost at the moment.


My System SpecsSystem Spec
.
20 Oct 2010   #2
Lemur

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

Welcome to SF, Mummymans. When you computer crashed, did you get a BSOD?

If you do, we will need this information:

https://www.sevenforums.com/crashes-d...tructions.html

- Do you have the latest ATI video driver?

- Install K-Lite Codec Basic

Download K-Lite Codec Pack
My System SpecsSystem Spec
20 Oct 2010   #3
Mummymans

Windows 7 Ultimate x64
 
 

No BSOD no. The crash is very subtle. I tried having a flash movie play also, and that keeps playing, while the movie is stopped. But when i close the browser and other stuff, i cannot open it again. I cannot shut down, or open task manager. Forcing me to restart.

Im using CCC 10,9, but have also tried 10,5 to no avail. All drivers are up to date in fact.

I can try k-lite and see if that helps. Would you suggest installing 32 bit basic, and then the x64 ontop? The site recommends that, but it seems funky to install codecs ontop of other codecs.
My System SpecsSystem Spec
.

20 Oct 2010   #4
Lemur

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

Quote   Quote: Originally Posted by Mummymans View Post
No BSOD no. The crash is very subtle. I tried having a flash movie play also, and that keeps playing, while the movie is stopped. But when i close the browser and other stuff, i cannot open it again. I cannot shut down, or open task manager. Forcing me to restart.

Im using CCC 10,9, but have also tried 10,5 to no avail. All drivers are up to date in fact.

I can try k-lite and see if that helps. Would you suggest installing 32 bit basic, and then the x64 ontop? The site recommends that, but it seems funky to install codecs ontop of other codecs.
Yes, you can (and should) actually install both 32- and 64-bit codecs for K-lite (if you have 64-bit OS).
My System SpecsSystem Spec
20 Oct 2010   #5
Mummymans

Windows 7 Ultimate x64
 
 

Well it didnt work. And this + all the other random crashes for no apparant reason made me install XP again. Good thing im a try before i buy kind of guy, windows 7 is not for my PC it seems. Thanks anyway. Good 'ole XP is something that works ;-)

Edit: feel free to delete this topic. I will no longer be using windows 7 lol
My System SpecsSystem Spec
20 Oct 2010   #6
Lemur

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

Quote   Quote: Originally Posted by Mummymans View Post
Well it didnt work. And this + all the other random crashes for no apparant reason made me install XP again. Good thing im a try before i buy kind of guy, windows 7 is not for my PC it seems. Thanks anyway. Good 'ole XP is something that works ;-)

Edit: feel free to delete this topic. I will no longer be using windows 7 lol
Sorry you had such a bad experience.
My System SpecsSystem Spec
Reply

 Clean install, crash.




Thread Tools




Similar help and support threads
Thread Forum
After clean install random things crash when opened specific way
Recently I reinstalled my windows 7 home premium 64bit on my Sony Vaio Laptop. It's not my main laptop so I wasn't really using it after the clean install. Recently I started using it again and notice a lot of programs and windows functions give me crash errors. Things I know that give me crash...
Software
How can I do a clean erase of my SSD to clean install Windows 7?
I think I have a virus or malware and have been unable to get rid of it after many tries, and I am having multiple problems with this home built computer running Windows 7Pro 64bit. I installed a retail version of Windows 7Pro 64bit and I have my original installation disk. I want to do a clean...
Installation & Setup
Clean Install of Win7 - Wipe Hard Drive Clean
Hi Folks, I just did a clean install of Win7 and must have done something wrong. I found a file called Windows.old.:confused: I would like to wipe my hard drive completely clean and then install a fresh copy of Windows 7 Home Premium. How do I accomplish this task? It's a good time to...
Installation & Setup
clean install, crash after win7 logo, works before.
hi and hello, this is the first time i meet something very...very.. VERY.. strange..problem, therefore i register me at this site after searching for three hours.. to find a soulution.. i bought a new setup, moved all old stuff to another empty computer case or what. the only i didnt moved to...
BSOD Help and Support
Crash after clean restart W7Ult32
So, here's the problem. Got a case with W7 32bit ultimate. After I restart it from the start menu, the machine restarts but windows doesn't load (before the logo). The screen is blank and there is no cursor or anything. Pressing the power button to turn it off and then on works fine and W7 loads...
BSOD Help and Support
Win 7 clean install crash
Hi, I have been reading until my eyes are crossed and it doesn't look like anyone has the same problem I do. I did a custom install on an older pc (compaq presario sr1130nx) running XP Pro. It wasn't connected to the internet so I didn't do the check 1st. I got win 7 to install and adjusted the...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:14.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App