Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win 7 x64 and GeForce 7300 LE bsod

23 Oct 2010   #11
jasonwilczak

Windows 7 Ultimate N 64bit
 
 

I'm using Patriot ddr2 800mhz dual channel ram, (2) 1gb modules and (2) 2gb modules. With the ASUS m2a-vm that I bought, I didn't realize Patriot wasn't part of the QVL for this board. In order for me to use more than 1 stick of the ram, i need to set the voltage at +1.90v. I found this a long time ago when I first built the pc, if it is set to anything else, the pc won't pass POST test when using more than 1 stick.

I did try using 1 2gb stick with the 7300 le card and I still got the same bsod (keeping the voltage settings at default) so I'm fairly sure the ram voltage setting isn't the issue.

And, as I said, the pc worked with the 6gb at 1.90v using the vid card, psu, mobo, cpu, and all the same settings a couple months ago, which is what i don't understand.


My System SpecsSystem Spec
.
23 Oct 2010   #12
jasonwilczak

Windows 7 Ultimate N 64bit
 
 

Also, I'm curious as to why the card works perfectly fine in safe mode? Using the driver, that appears, to be causing the issue? This I do not understand either... I know safe mode is stripped down, but still..
My System SpecsSystem Spec
23 Oct 2010   #13
Crispy

Windows 7 Ultimate x64 Service Pack 1 (Build 6.1.7601)
 
 

Run memtest86 and see how it goes: Memtest86.com - Memory Diagnostic
My System SpecsSystem Spec
.

24 Oct 2010   #14
jasonwilczak

Windows 7 Ultimate N 64bit
 
 

Running memtest86 now on the machine. Will post results when finished. Also, today I tried booting up in normal mode using the onboard graphics, however after a random amount of time (sometimes 2mins, other times an hour) I'd get the white screen and cursor and would have to reboot... not sure if it's just because the onboard graphics isn't enough to handle win 7 or not... it works fine in safe mode though.
My System SpecsSystem Spec
24 Oct 2010   #15
jasonwilczak

Windows 7 Ultimate N 64bit
 
 

Just an update for anyone reading this:
So ran memtest86, although the "offending gfx card" wasn't installed, and the memtest passed completely fine. I then attempted to reinstall the gfx card (7300 le) and re-run the test, just to ensure accurate results, and the monitor wouldn't even turn on... I do believe I uninstalled the nvidia drivers completely, so that may have something to do with it, but who knows... I'm going to try some more possibly in the next couple of days, but I'm at my wits end and probably going to give up on this adventure soon. If anyone comes across any revolutionary ideas to this issue, please let me know...
My System SpecsSystem Spec
24 Oct 2010   #16
Crispy

Windows 7 Ultimate x64 Service Pack 1 (Build 6.1.7601)
 
 

If you have access to another graphic card slot that in and see how it reacts to it, also try to only use 2x2gb RAM and if it dose not work try the using 2x1gb RAM, if the other graphic card you used (assuming you have access to one) then the most possible cause is the motherboard is faulty in one way.
My System SpecsSystem Spec
Reply

 Win 7 x64 and GeForce 7300 LE bsod




Thread Tools




Similar help and support threads
Thread Forum
GeForce 7300 GT driver problem in windows 7 ultimate 32bit
Hi. I have windows 7 ultimate 32bit, my pc is HP Compaq dc7800 convertible minitower, and none of the drivers in geforce or nvidia site are working for the video card ( GeForce 7300 GT 512 MB, DDR2) When i open the setup it extracts the files and then setup starts after 1-2 sec it shows "No...
Graphic Cards
Nvidia GeForce Go 7300 drivers
Will drivers for Nvidia GeForce GT 7300 work with Nvidia GeForce Go 7300? I can't find the newest drivers on Nvidias web page. I tried to update it over WU but I get an error (80070006).
Graphic Cards
geForce 7300 LE w/ Gigabyte NX73L accelerator
I have been trying to install the correct dirvers for this device, since installing Win 7, and cannot, Device manager says drivers are 8.17.12.7061 Win sys 32 has the following: nv_acp.sys 6.1.7600.16385; nv4_mini.sys 6.14.10.9131 nvlddmkm.sys 8.17.12.7061 bvraid.sys 10.6.10.18 nvstor.sys...
Graphic Cards
graphic geforce 7300 problem
hello everyone i am new to this forum. i have a question that i want to ask. i'm running a window 7 32 bit on a laptop acer aspire 5580, and when i'm try to install a graphic card driver and restart my computer, the screen become blank.FYI, my graphic card is geforce go 7300. i have tried using...
Graphic Cards
Geforce 7300 dedicated video memory
Hi people I have a Geforce 7300 Le video card with memory i think 512 mb , in Windows xp it read the memory size correctly , on win 7 i got all confused as it reads only 256 I copied info from nvidia control panel Processor: Intel(R) Core(TM)2 Duo CPU E4500 @ 2.20GHz (2194...
Graphic Cards
NVIDIA GeForce 7300 GT
will a NVIDIA GeForce 7300 GT support windows 7?
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:23.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App