Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Bsod,freeeeeze. Pls..,pls.,

23 Oct 2010   #1
dhyan

win 7 ultimate 32bit
 
 
Bsod,freeeeeze. Pls..,pls.,

hi, i'm new i don't know how to start, eventhough i'm expecting someone else to rectify my error.
motherboard Asus: M4A78T-E
Processor : Phenom II x4 810
Harddisk : wd 500gb
Transcend : 2gb 1333
G.card : xfx 5750
Win7 ultimate 32 and 64 bit
I was bought 6 month ago, after 2 month this bsod , freezing problem occurs then i replaced my motherboard and ram. i bought another hdisk , evnthough this problem have not came to end. previously i dont have graphics card bcoz my motherboard has inbuild gf. last week i bought xfx 5750.
I formatted and installed all driver from asus_support except chipset bcoz I don't need crossfirex while g.card has 1gb ddr5. from xfx driver support i installed driver from there.
I updated my BIOS. and I took memtest86+ for more than 10hr,no error occured.
MY LMB was not working fine. while browsing ..oops,whoa occurs reloading (ie,chrome.)


error are
bad pool header .sys
ntfs.sys
fileinfo.sys
fltmgr.sys
win32k.sys.
Is anyone alive pls give me a solution for my processor.
I'll include my dump file.


My System SpecsSystem Spec
.
23 Oct 2010   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by dhyan View Post
hi, i'm new i don't know how to start, eventhough i'm expecting someone else to rectify my error.
motherboard Asus: M4A78T-E
Processor : Phenom II x4 810
Harddisk : wd 500gb
Transcend : 2gb 1333
G.card : xfx 5750
Win7 ultimate 32 and 64 bit
I was bought 6 month ago, after 2 month this bsod , freezing problem occurs then i replaced my motherboard and ram. i bought another hdisk , evnthough this problem have not came to end. previously i dont have graphics card bcoz my motherboard has inbuild gf. last week i bought xfx 5750.
I formatted and installed all driver from asus_support except chipset bcoz I don't need crossfirex while g.card has 1gb ddr5. from xfx driver support i installed driver from there.
I updated my BIOS. and I took memtest86+ for more than 10hr,no error occured.
MY LMB was not working fine. while browsing ..oops,whoa occurs reloading (ie,chrome.)


error are
bad pool header .sys
ntfs.sys
fileinfo.sys
fltmgr.sys
win32k.sys.
Is anyone alive pls give me a solution for my processor.
I'll include my dump file.
These are pointing to fileinfo.sys. I doubt seriously that this is the problem but lets run a system file chekc to make sure.

SFC /SCANNOW Command - System File Checker


Ken J

Code:
Microsoft (R) Windows Debugger Version 6.11.0001.404 X86
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [C:\Users\K\Desktop\dump_files\102210-16879-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*C:\Symbols*http://msdl.microsoft.com/download/symbols;srv*e:\symbols
*http://msdl.microsoft.com/download/symbols
Executable search path is: 
Windows 7 Kernel Version 7600 MP (4 procs) Free x86 compatible
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7600.16385.x86fre.win7_rtm.090713-1255
Machine Name:
Kernel base = 0x82856000 PsLoadedModuleList = 0x8299e810
Debug session time: Fri Oct 22 08:36:23.295 2010 (GMT-4)
System Uptime: 0 days 2:01:09.012
Loading Kernel Symbols
.

Press ctrl-c (cdb, kd, ntsd) or ctrl-break (windbg) to abort symbol loads that take too long.
Run !sym noisy before .reload to track down problems loading symbols.

..............................................................
................................................................
...................
Loading User Symbols
Loading unloaded module list
......
3: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

PAGE_FAULT_IN_NONPAGED_AREA (50)
Invalid system memory was referenced.  This cannot be protected by try-except,
it must be protected by a Probe.  Typically the address is just plain bad or it
is pointing at freed memory.
Arguments:
Arg1: 818808f0, memory referenced.
Arg2: 00000000, value 0 = read operation, 1 = write operation.
Arg3: 88749ab5, If non-zero, the instruction address which referenced the bad memory
    address.
Arg4: 00000000, (reserved)

Debugging Details:
------------------


Could not read faulting driver name

READ_ADDRESS: GetPointerFromAddress: unable to read from 829be718
Unable to read MiSystemVaType memory at 8299e160
 818808f0 

FAULTING_IP: 
fileinfo!FIStreamFillStreamInfo+1b
88749ab5 8b4020          mov     eax,dword ptr [eax+20h]

MM_INTERNAL_CODE:  0

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT

BUGCHECK_STR:  0x50

PROCESS_NAME:  svchost.exe

CURRENT_IRQL:  0

TRAP_FRAME:  8eda2a5c -- (.trap 0xffffffff8eda2a5c)
ErrCode = 00000000
eax=818808d0 ebx=02bc0c50 ecx=8eda2afc edx=00000011 esi=a07a4c78 edi=a07a4c50
eip=88749ab5 esp=8eda2ad0 ebp=8eda2ad8 iopl=0         nv up ei pl zr na pe nc
cs=0008  ss=0010  ds=0023  es=0023  fs=0030  gs=0000             efl=00010246
fileinfo!FIStreamFillStreamInfo+0x1b:
88749ab5 8b4020          mov     eax,dword ptr [eax+20h] ds:0023:818808f0=????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from 8289c5f8 to 828db8e3

STACK_TEXT:  
8eda2a44 8289c5f8 00000000 818808f0 00000000 nt!MmAccessFault+0x106
8eda2a44 88749ab5 00000000 818808f0 00000000 nt!KiTrap0E+0xdc
8eda2ad8 8874a6c7 a07a4c50 8eda2afc 8eda2b30 fileinfo!FIStreamFillStreamInfo+0x1b
8eda2b6c 8874a988 a07a4c50 8eda2bb4 8eda2bb0 fileinfo!FIStreamLogForNL+0x6b
8eda2bd8 8874ae18 84ad4268 86bc3440 8559dde0 fileinfo!FIIterate+0x184
8eda2bfc 828924bc 8559dde0 84ad4268 84ad4268 fileinfo!FIControlDispatch+0xee
8eda2c14 82a93eee 86bc3440 84ad4268 84ad42d8 nt!IofCallDriver+0x63
8eda2c34 82ab0cd1 8559dde0 86bc3440 00000000 nt!IopSynchronousServiceTail+0x1f8
8eda2cd0 82ab34ac 8559dde0 84ad4268 00000000 nt!IopXxxControlFile+0x6aa
8eda2d04 8289942a 000009c0 00000000 00000000 nt!NtDeviceIoControlFile+0x2a
8eda2d04 770064f4 000009c0 00000000 00000000 nt!KiFastCallEntry+0x12a
WARNING: Frame IP not in any known module. Following frames may be wrong.
0146cc38 00000000 00000000 00000000 00000000 0x770064f4


STACK_COMMAND:  kb

FOLLOWUP_IP: 
fileinfo!FIStreamFillStreamInfo+1b
88749ab5 8b4020          mov     eax,dword ptr [eax+20h]

SYMBOL_STACK_INDEX:  2

SYMBOL_NAME:  fileinfo!FIStreamFillStreamInfo+1b

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: fileinfo

IMAGE_NAME:  fileinfo.sys

DEBUG_FLR_IMAGE_TIMESTAMP:  4a5bc18f

FAILURE_BUCKET_ID:  0x50_fileinfo!FIStreamFillStreamInfo+1b

BUCKET_ID:  0x50_fileinfo!FIStreamFillStreamInfo+1b

Followup: MachineOwner
---------
My System SpecsSystem Spec
24 Oct 2010   #3
dhyan

win 7 ultimate 32bit
 
 

Thanks for replying to my thread.... zigzag
I've finished System file checker ....

results: windows resource protection did not find any integrity violation.
I'm seeking ur help seriously zigzag................

When I scanned with slim driver It shows hid-complaint mouse .... update requested . where should i get..........
My System SpecsSystem Spec
.

24 Oct 2010   #4
dhyan

win 7 ultimate 32bit
 
 
BSOD................<<?>>

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by dhyan View Post
hi, i'm new i don't know how to start, eventhough i'm expecting someone else to rectify my error.
motherboard Asus: M4A78T-E
Processor : Phenom II x4 810
Harddisk : wd 500gb
Transcend : 2gb 1333
G.card : xfx 5750
Win7 ultimate 32 and 64 bit
I was bought 6 month ago, after 2 month this bsod , freezing problem occurs then i replaced my motherboard and ram. i bought another hdisk , evnthough this problem have not came to end. previously i dont have graphics card bcoz my motherboard has inbuild gf. last week i bought xfx 5750.
I formatted and installed all driver from asus_support except chipset bcoz I don't need crossfirex while g.card has 1gb ddr5. from xfx driver support i installed driver from there.
I updated my BIOS. and I took memtest86+ for more than 10hr,no error occured.
MY LMB was not working fine. while browsing ..oops,whoa occurs reloading (ie,chrome.)


error are
bad pool header .sys
ntfs.sys
fileinfo.sys
fltmgr.sys
win32k.sys.
Is anyone alive pls give me a solution for my processor.
I'll include my dump file.
These are pointing to fileinfo.sys. I doubt seriously that this is the problem but lets run a system file chekc to make sure.

SFC /SCANNOW Command - System File Checker


Ken J

Code:
Microsoft (R) Windows Debugger Version 6.11.0001.404 X86
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [C:\Users\K\Desktop\dump_files\102210-16879-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*C:\Symbols*http://msdl.microsoft.com/download/symbols;srv*e:\symbols
*http://msdl.microsoft.com/download/symbols
Executable search path is: 
Windows 7 Kernel Version 7600 MP (4 procs) Free x86 compatible
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7600.16385.x86fre.win7_rtm.090713-1255
Machine Name:
Kernel base = 0x82856000 PsLoadedModuleList = 0x8299e810
Debug session time: Fri Oct 22 08:36:23.295 2010 (GMT-4)
System Uptime: 0 days 2:01:09.012
Loading Kernel Symbols
.

Press ctrl-c (cdb, kd, ntsd) or ctrl-break (windbg) to abort symbol loads that take too long.
Run !sym noisy before .reload to track down problems loading symbols.

..............................................................
................................................................
...................
Loading User Symbols
Loading unloaded module list
......
3: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

PAGE_FAULT_IN_NONPAGED_AREA (50)
Invalid system memory was referenced.  This cannot be protected by try-except,
it must be protected by a Probe.  Typically the address is just plain bad or it
is pointing at freed memory.
Arguments:
Arg1: 818808f0, memory referenced.
Arg2: 00000000, value 0 = read operation, 1 = write operation.
Arg3: 88749ab5, If non-zero, the instruction address which referenced the bad memory
    address.
Arg4: 00000000, (reserved)

Debugging Details:
------------------


Could not read faulting driver name

READ_ADDRESS: GetPointerFromAddress: unable to read from 829be718
Unable to read MiSystemVaType memory at 8299e160
 818808f0 

FAULTING_IP: 
fileinfo!FIStreamFillStreamInfo+1b
88749ab5 8b4020          mov     eax,dword ptr [eax+20h]

MM_INTERNAL_CODE:  0

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT

BUGCHECK_STR:  0x50

PROCESS_NAME:  svchost.exe

CURRENT_IRQL:  0

TRAP_FRAME:  8eda2a5c -- (.trap 0xffffffff8eda2a5c)
ErrCode = 00000000
eax=818808d0 ebx=02bc0c50 ecx=8eda2afc edx=00000011 esi=a07a4c78 edi=a07a4c50
eip=88749ab5 esp=8eda2ad0 ebp=8eda2ad8 iopl=0         nv up ei pl zr na pe nc
cs=0008  ss=0010  ds=0023  es=0023  fs=0030  gs=0000             efl=00010246
fileinfo!FIStreamFillStreamInfo+0x1b:
88749ab5 8b4020          mov     eax,dword ptr [eax+20h] ds:0023:818808f0=????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from 8289c5f8 to 828db8e3

STACK_TEXT:  
8eda2a44 8289c5f8 00000000 818808f0 00000000 nt!MmAccessFault+0x106
8eda2a44 88749ab5 00000000 818808f0 00000000 nt!KiTrap0E+0xdc
8eda2ad8 8874a6c7 a07a4c50 8eda2afc 8eda2b30 fileinfo!FIStreamFillStreamInfo+0x1b
8eda2b6c 8874a988 a07a4c50 8eda2bb4 8eda2bb0 fileinfo!FIStreamLogForNL+0x6b
8eda2bd8 8874ae18 84ad4268 86bc3440 8559dde0 fileinfo!FIIterate+0x184
8eda2bfc 828924bc 8559dde0 84ad4268 84ad4268 fileinfo!FIControlDispatch+0xee
8eda2c14 82a93eee 86bc3440 84ad4268 84ad42d8 nt!IofCallDriver+0x63
8eda2c34 82ab0cd1 8559dde0 86bc3440 00000000 nt!IopSynchronousServiceTail+0x1f8
8eda2cd0 82ab34ac 8559dde0 84ad4268 00000000 nt!IopXxxControlFile+0x6aa
8eda2d04 8289942a 000009c0 00000000 00000000 nt!NtDeviceIoControlFile+0x2a
8eda2d04 770064f4 000009c0 00000000 00000000 nt!KiFastCallEntry+0x12a
WARNING: Frame IP not in any known module. Following frames may be wrong.
0146cc38 00000000 00000000 00000000 00000000 0x770064f4


STACK_COMMAND:  kb

FOLLOWUP_IP: 
fileinfo!FIStreamFillStreamInfo+1b
88749ab5 8b4020          mov     eax,dword ptr [eax+20h]

SYMBOL_STACK_INDEX:  2

SYMBOL_NAME:  fileinfo!FIStreamFillStreamInfo+1b

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: fileinfo

IMAGE_NAME:  fileinfo.sys

DEBUG_FLR_IMAGE_TIMESTAMP:  4a5bc18f

FAILURE_BUCKET_ID:  0x50_fileinfo!FIStreamFillStreamInfo+1b

BUCKET_ID:  0x50_fileinfo!FIStreamFillStreamInfo+1b

Followup: MachineOwner
---------
I've finished system file checker ..its 100% fine....I'm expecting ur solution.zigzag
My System SpecsSystem Spec
24 Oct 2010   #5
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by dhyan View Post
Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by dhyan View Post
hi, i'm new i don't know how to start, eventhough i'm expecting someone else to rectify my error.
motherboard Asus: M4A78T-E
Processor : Phenom II x4 810
Harddisk : wd 500gb
Transcend : 2gb 1333
G.card : xfx 5750
Win7 ultimate 32 and 64 bit
I was bought 6 month ago, after 2 month this bsod , freezing problem occurs then i replaced my motherboard and ram. i bought another hdisk , evnthough this problem have not came to end. previously i dont have graphics card bcoz my motherboard has inbuild gf. last week i bought xfx 5750.
I formatted and installed all driver from asus_support except chipset bcoz I don't need crossfirex while g.card has 1gb ddr5. from xfx driver support i installed driver from there.
I updated my BIOS. and I took memtest86+ for more than 10hr,no error occured.
MY LMB was not working fine. while browsing ..oops,whoa occurs reloading (ie,chrome.)


error are
bad pool header .sys
ntfs.sys
fileinfo.sys
fltmgr.sys
win32k.sys.
Is anyone alive pls give me a solution for my processor.
I'll include my dump file.
These are pointing to fileinfo.sys. I doubt seriously that this is the problem but lets run a system file chekc to make sure.

SFC /SCANNOW Command - System File Checker


Ken J

Code:
Microsoft (R) Windows Debugger Version 6.11.0001.404 X86
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [C:\Users\K\Desktop\dump_files\102210-16879-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*C:\Symbols*http://msdl.microsoft.com/download/symbols;srv*e:\symbols
*http://msdl.microsoft.com/download/symbols
Executable search path is: 
Windows 7 Kernel Version 7600 MP (4 procs) Free x86 compatible
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7600.16385.x86fre.win7_rtm.090713-1255
Machine Name:
Kernel base = 0x82856000 PsLoadedModuleList = 0x8299e810
Debug session time: Fri Oct 22 08:36:23.295 2010 (GMT-4)
System Uptime: 0 days 2:01:09.012
Loading Kernel Symbols
.

Press ctrl-c (cdb, kd, ntsd) or ctrl-break (windbg) to abort symbol loads that take too long.
Run !sym noisy before .reload to track down problems loading symbols.

..............................................................
................................................................
...................
Loading User Symbols
Loading unloaded module list
......
3: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

PAGE_FAULT_IN_NONPAGED_AREA (50)
Invalid system memory was referenced.  This cannot be protected by try-except,
it must be protected by a Probe.  Typically the address is just plain bad or it
is pointing at freed memory.
Arguments:
Arg1: 818808f0, memory referenced.
Arg2: 00000000, value 0 = read operation, 1 = write operation.
Arg3: 88749ab5, If non-zero, the instruction address which referenced the bad memory
    address.
Arg4: 00000000, (reserved)

Debugging Details:
------------------


Could not read faulting driver name

READ_ADDRESS: GetPointerFromAddress: unable to read from 829be718
Unable to read MiSystemVaType memory at 8299e160
 818808f0 

FAULTING_IP: 
fileinfo!FIStreamFillStreamInfo+1b
88749ab5 8b4020          mov     eax,dword ptr [eax+20h]

MM_INTERNAL_CODE:  0

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT

BUGCHECK_STR:  0x50

PROCESS_NAME:  svchost.exe

CURRENT_IRQL:  0

TRAP_FRAME:  8eda2a5c -- (.trap 0xffffffff8eda2a5c)
ErrCode = 00000000
eax=818808d0 ebx=02bc0c50 ecx=8eda2afc edx=00000011 esi=a07a4c78 edi=a07a4c50
eip=88749ab5 esp=8eda2ad0 ebp=8eda2ad8 iopl=0         nv up ei pl zr na pe nc
cs=0008  ss=0010  ds=0023  es=0023  fs=0030  gs=0000             efl=00010246
fileinfo!FIStreamFillStreamInfo+0x1b:
88749ab5 8b4020          mov     eax,dword ptr [eax+20h] ds:0023:818808f0=????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from 8289c5f8 to 828db8e3

STACK_TEXT:  
8eda2a44 8289c5f8 00000000 818808f0 00000000 nt!MmAccessFault+0x106
8eda2a44 88749ab5 00000000 818808f0 00000000 nt!KiTrap0E+0xdc
8eda2ad8 8874a6c7 a07a4c50 8eda2afc 8eda2b30 fileinfo!FIStreamFillStreamInfo+0x1b
8eda2b6c 8874a988 a07a4c50 8eda2bb4 8eda2bb0 fileinfo!FIStreamLogForNL+0x6b
8eda2bd8 8874ae18 84ad4268 86bc3440 8559dde0 fileinfo!FIIterate+0x184
8eda2bfc 828924bc 8559dde0 84ad4268 84ad4268 fileinfo!FIControlDispatch+0xee
8eda2c14 82a93eee 86bc3440 84ad4268 84ad42d8 nt!IofCallDriver+0x63
8eda2c34 82ab0cd1 8559dde0 86bc3440 00000000 nt!IopSynchronousServiceTail+0x1f8
8eda2cd0 82ab34ac 8559dde0 84ad4268 00000000 nt!IopXxxControlFile+0x6aa
8eda2d04 8289942a 000009c0 00000000 00000000 nt!NtDeviceIoControlFile+0x2a
8eda2d04 770064f4 000009c0 00000000 00000000 nt!KiFastCallEntry+0x12a
WARNING: Frame IP not in any known module. Following frames may be wrong.
0146cc38 00000000 00000000 00000000 00000000 0x770064f4


STACK_COMMAND:  kb

FOLLOWUP_IP: 
fileinfo!FIStreamFillStreamInfo+1b
88749ab5 8b4020          mov     eax,dword ptr [eax+20h]

SYMBOL_STACK_INDEX:  2

SYMBOL_NAME:  fileinfo!FIStreamFillStreamInfo+1b

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: fileinfo

IMAGE_NAME:  fileinfo.sys

DEBUG_FLR_IMAGE_TIMESTAMP:  4a5bc18f

FAILURE_BUCKET_ID:  0x50_fileinfo!FIStreamFillStreamInfo+1b

BUCKET_ID:  0x50_fileinfo!FIStreamFillStreamInfo+1b

Followup: MachineOwner
---------
I've finished system file checker ..its 100% fine....I'm expecting ur solution.zigzag

Half of them are this
Bug check 0x50 usually occurs after the installation of faulty hardware or in the event of failure of installed hardware (usually related to defective RAM, be it main memory, L2 RAM cache, or video RAM).
Another common cause is the installation of a faulty system service.
Antivirus software can also trigger this error, as can a corrupted NTFS volume

the other half this
The pool is already corrupted at the time of the current request.

Since both contain references to memory I would
Download a copy of Memtest86 and burn the ISO to a CD using Iso Recorder or another ISO burning program. Boot from the CD, and leave it running for at least 5 or 6 passes.


Just remember, any time Memtest reports errors, it can be either bad RAM or a bad motherboard slot. Test the sticks individually, and if you find a good one, test it in all slots.
My System SpecsSystem Spec
Reply

 Bsod,freeeeeze. Pls..,pls.,




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:48.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App