Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: perfmon.exe unstable

26 Oct 2010   #1

windows 7 professional 32 bit
perfmon.exe unstable

I am having some problem with my Win 7.
some processes stops responding for a very short time and starts running again.
the only proof to show that is in resource monitor.

It is unstable(it switches b/w running and not responding)


My System SpecsSystem Spec
26 Oct 2010   #2

Windows 10 Pro x64, Arch Linux

Try a system restore
System Restore
My System SpecsSystem Spec
26 Oct 2010   #3

Windows 7 x64

I understand Perfmon.exe is Performance Monitor by Lorenzi Davide ( Uninstall it or disable in msconfig -> startup. Do the same for other problem processes.
My System SpecsSystem Spec


 perfmon.exe unstable

Thread Tools

Similar help and support threads
Thread Forum
Monitor GPU usage in perfmon, GPU counter for perfmon
Hello, I am new here and this is my first post. Thank you for your time and helping me out! My question is as this. Is it possible to monitor my GPU usage true perfmon? I can monitor CPU, HDD and RAM in perfmon but there are no counters for GPUs. How do I get counters for my GPU so that I can...
Graphic Cards
perfmon /report
When I try to generate the report it's telling me the interface is unknown! :sarc: Any ideas? Thanks
Performance & Maintenance
perfmon.exe error msg
how can i fix .dll problems on my laptop without cd or usb device
Performance & Maintenance
perfmon questions
I was trying to run perfmon /report. The status always showed "collecting data for 60 seconds" without further progress for 10+ min, and I assumed it just didn't work. I was logged on as a domain user in my office but I had the admin privilege on this computer. Is it the reason perfmon didn't...
BSOD Help and Support
Perfmon and MSE
I was bored, so I ran a few tests. I noticed something odd... perfmon tells me I have no antivirus installed, but I do. I have MSE. The System and Security Action Center reports MSE is up and running, and I opened MSE... it is up-to-date and running in there, but the perfmon doesn't seem to...
System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:05.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App