Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My Laptop freezes while loading a website.

30 Oct 2010   #31
Dia472

 
 

Am I going to have to reinstall windows?


My System SpecsSystem Spec
.
30 Oct 2010   #32
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

I am still working on it, but reinstall is a possiblity. Are you sure that all of audacity is deleted?
Based on my last post that may be the problem
My System SpecsSystem Spec
30 Oct 2010   #33
Dia472

 
 

As far as I know it's all deleted. I used Revo Uninstaller at it's most thorough setting.
My System SpecsSystem Spec
.

30 Oct 2010   #34
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Have things to do right now. Will get back to you. Will think about this, too.
My System SpecsSystem Spec
30 Oct 2010   #35
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Im at a a loss, dont really know what is causing the freezing.
Here is a link from our affiliated forum Vista.
Blurred frozen screen - Vista Forums
My System SpecsSystem Spec
01 Nov 2010   #36
Dia472

 
 

Okay. I'll see if I can find anymore info. If nothing else comes up, I will do a reinstall.
My System SpecsSystem Spec
01 Nov 2010   #37
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Check hard drive and memory. That can be a cause
Download memtest86 and test RAM
www.sevenforums.com/tutorials/105647-ram-test-memtest86.html
My System SpecsSystem Spec
05 Dec 2010   #38
Dia472

 
 
Sorry, I've been busy as of lately

I'm going to do the memory test soon and see if any errors show. If nothing, I will just reinstall Windows 7 and see what happens next, unless you have any other suggestions. Thanks for the memtest link.
My System SpecsSystem Spec
06 Dec 2010   #39
Dia472

 
 
The memtest is still running.

After 9 passes, the memtest is still running. According to the instructions, if it passes 7 times, I should stop it. Should I let it continue? So far, there are no errors.
My System SpecsSystem Spec
06 Dec 2010   #40
Dia472

 
 

Also, should I just reinstall Windows 7 and see if that fixes the problem?
My System SpecsSystem Spec
Reply

 My Laptop freezes while loading a website.




Thread Tools




Similar help and support threads
Thread Forum
Website not loading in Windows 7 home computer...
I've got a bit of a poser I thought I would throw out there for you Windows 7 intelligentsia. I recently migrated my website to a new webhost. After waiting for the DNS re-propagation period to run its course, I soon discovered that although I could load the website without issue at my...
Network & Sharing
'Lag' occurs when first loading a website though reported ping is fine
Ever since I reinstalled Windows 7 Pro on my desktop, new websites (or websites I've left alone for a 'while') are slow to visit on my UK broadband connection. I'm sure there are dozens of potential sources for the problem, but I'll try and be as specific as possible. I'm techy (since I program...
Network & Sharing
page loading/ website
I have a farliy new laptop every once in a while when I open another tab and go to a website it won't load and if I try to close it I get a message saying "this window is busy. closing this window might cause problems" so I wait then after about 5 minutes I close it. So I thought it was the...
Browsers & Mail
Browser goes blank about loading website
Hello, I am new to this forum. I am currently facing some problems in loading webpages from browsers. I have tried every browers with me like Firefox, IE and Chrome. But every time i enters an url, it loads the url( as i can see the title bar showing the website title) but the browser shows the...
Browsers & Mail
Slow Loading Website Using Firefox
Here I am finally getting around to dealing with an annoying quirk using Firefox. I have FF10 on three machines all running Windows7 -- two desktops and one laptop. The behavior I am asking about occurs on all three so I believe that rules out a machine dependent problem. One site WTKR.com...
Browsers & Mail
Website not loading
i cant go on the website Google this message come up from firefox and it veries on different web browsers (ive tried all): ********** Unable to connect Firefox can't establish a connection to the server at Google. * The site could be temporarily unavailable or too busy. Try...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:38.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App