Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD two recent crashes tcpip.sys and e1q62x64

01 Nov 2010   #1

Windows 7 Professional x64
BSOD two recent crashes tcpip.sys and e1q62x64

I just recently built my system about two weeks ago. I am running Windows 7 Professional and have been getting blue screens mainly when I am surfing the internet. I have been reading forums for some potential causes and have seemed to come up with nothing. I ran memtest86+ and passed. I also ran hard drive diagnostics and passed. I was hoping I would be able to get some direction by actually posting my own thread. Any help is much appreciated.

My System SpecsSystem Spec
01 Nov 2010   #2

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer

Welcome to SF, EicEDoNUT,

Please do the following:

BSOD Posting Instructions

In addition, please complete your System Specs:


In the line at the top of you will see UserCP.
That is an abbreviation for User Control Panel.
Click on UserCP.
In the left-hand column, under Your Profile you will see Edit System Spec.
Click on Edit System Spec
You can copy and paste from the output of Speccy, Speccy - System Information - Free Download to fill out much of the info. Be sure to use the Other Info section of your System Specs for such info as your optical drive, your wireless adapter, your speakers, etc.
My System SpecsSystem Spec
01 Nov 2010   #3

Windows 7 Professional x64

  • My OS is Windows 7 Professional x64
  • Full Retail from MSDN Academic Alliance
  • System Hardware Purchased 2 weeks ago
  • OS installed fresh upon piece together computer
Attached is the zip file of the PERFMON.html and Windows_NT6_BSOD_jcgriff2
My System SpecsSystem Spec

01 Nov 2010   #4

Windows 7 Ultimate 32 bit

Hi and welcome to the forum. I looked at your last three dumps all have the same error code are essentially the same.

To begin your troubleshooting, I suggest your uninstall Norton using this removal tool: Tool. Norton is known to cause BSOD's on some Win 7 system and one of your dumps shows Norton was involved in the crash. Download and install Microsoft Security Essential and make sure Windows Firewall is turned on.

Error code D1, DRIVER_IRQL_NOT_LESS_OR_EQUAL. Usual causes: Device driver.
Windows 7 Kernel Version 7600 MP (6 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Machine Name:
Kernel base = 0xfffff800`02c1c000 PsLoadedModuleList = 0xfffff800`02e59e50
Debug session time: Mon Nov  1 14:11:22.164 2010 (GMT-4)
System Uptime: 0 days 0:12:40.068
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck D1, {68, 2, 1, fffff88004418e60}

Unable to load image \SystemRoot\system32\DRIVERS\e1q62x64.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for e1q62x64.sys
*** ERROR: Module load completed but symbols could not be loaded for e1q62x64.sys
Probably caused by : e1q62x64.sys ( e1q62x64+18e60 )

Followup: MachineOwner

5: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If kernel debugger is available get stack backtrace.
Arg1: 0000000000000068, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000001, value 0 = read operation, 1 = write operation
Arg4: fffff88004418e60, address which referenced memory

Debugging Details:

WRITE_ADDRESS: GetPointerFromAddress: unable to read from fffff80002ec40e0


fffff880`04418e60 f00fc14168      lock xadd dword ptr [rcx+68h],eax





TRAP_FRAME:  fffff8800b6b67e0 -- (.trap 0xfffff8800b6b67e0)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=00000000ffffffff rbx=0000000000000000 rcx=0000000000000000
rdx=fffffa80070dc4c0 rsi=0000000000000000 rdi=0000000000000000
rip=fffff88004418e60 rsp=fffff8800b6b6970 rbp=0000000000000040
 r8=0000000000000000  r9=0000000000000000 r10=0000000000000000
r11=000000000000fffb r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei ng nz na po nc
fffff880`04418e60 f00fc14168      lock xadd dword ptr [rcx+68h],eax ds:00000000`00000068=????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80002c8bca9 to fffff80002c8c740

fffff880`0b6b6698 fffff800`02c8bca9 : 00000000`0000000a 00000000`00000068 00000000`00000002 00000000`00000001 : nt!KeBugCheckEx
fffff880`0b6b66a0 fffff800`02c8a920 : fffffa80`09f62010 00000000`00000000 00000000`00000001 00000000`00000001 : nt!KiBugCheckDispatch+0x69
fffff880`0b6b67e0 fffff880`04418e60 : fffffa80`08c1ab40 fffffa80`09ec6d88 00000000`00000000 00000000`00000000 : nt!KiPageFault+0x260
fffff880`0b6b6970 fffffa80`08c1ab40 : fffffa80`09ec6d88 00000000`00000000 00000000`00000000 00000000`00000000 : e1q62x64+0x18e60
fffff880`0b6b6978 fffffa80`09ec6d88 : 00000000`00000000 00000000`00000000 00000000`00000000 fffff880`04421305 : 0xfffffa80`08c1ab40
fffff880`0b6b6980 00000000`00000000 : 00000000`00000000 00000000`00000000 fffff880`04421305 fffffa80`00000000 : 0xfffffa80`09ec6d88


fffff880`04418e60 f00fc14168      lock xadd dword ptr [rcx+68h],eax


SYMBOL_NAME:  e1q62x64+18e60

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: e1q62x64

IMAGE_NAME:  e1q62x64.sys


FAILURE_BUCKET_ID:  X64_0xD1_e1q62x64+18e60

BUCKET_ID:  X64_0xD1_e1q62x64+18e60

Followup: MachineOwner
All three dumps blame e1q62x64.sys, which is part of your Intel based Ethernet Adapter. The dumps also show that Norton was involved in the crash.

I also find the following out of date drivers on your system.. Older drivers can and do cause memory corruption and BSOD's. Update these drivers, especially the 2008 driver.
000.fcl Fri Sep 26 09:11:22 2008 - CyberLink FCL Driver

AsIO.sys Mon Apr 06 03:21:08 2009 - Asus PCProbe Utility ASUSTeK Computer Inc.-Support-

Tosrfhid.sys Tue May 19 21:23:51 2009 - Toshiba Bluetooth HID DriverToshiba Support - Homepage
How to find drivers -
- I have listed links to most of the drivers in the code box below. Please use the links there to see what info I've found about those drivers.
- search Google for the name of the driver
- compare the Google results with what's installed on your system to figure out which device/program it belongs to
- visit the web site of the manufacturer of the hardware/program to get the latest drivers (DON'T use Windows Update or the Update driver function of Device Manager).
- if there are difficulties in locating them, post back with questions and someone will try and help you locate the appropriate program.

- - The most common drivers are listed on this page: Driver Reference
- - Driver manufacturer links are on this page: Drivers and Downloads
Uninstall Norton, update these drivers and reboot. Let's see how your system does. If you get another BSOD, upload it and we will go from there.

My System SpecsSystem Spec
01 Nov 2010   #5

Windows 7 Professional x64

I have uninstalled Norton and installed Microsoft Secuirty Essentials. I updated the CyberLink FCL Driver, and as for the other two I have not found any drivers that were newer then mine. We will see how it goes from here I guess. Thanks for giving me something to start with.
My System SpecsSystem Spec
01 Nov 2010   #6

Windows 7 Ultimate 32 bit

Good job. Let us know how your system does.
My System SpecsSystem Spec
01 Nov 2010   #7

Windows 7 Professional x64

Well I had two BSOD before I did what you recomended but I just recieved one after doing the recomended. It looks like its the same program(VUZE) everytime I get into it BSOD, if im surfing the web about 5 mins into. Should I just zip the last 3 .dmp files or do i need to run that program again?
My System SpecsSystem Spec
01 Nov 2010   #8

Windows 7 Ultimate 32 bit

You have not changed any hardware and have update Cyberlink. Just zip and upload the dumps for now.
My System SpecsSystem Spec
01 Nov 2010   #9

Windows 7 Professional x64

Attached are the most recent dumps three after and three before your recomendations.
My System SpecsSystem Spec
02 Nov 2010   #10

Windows 7 Professional x64

I did some more digging and I found out my network driver was and most sites were saying that was the newest driver but there was a I will post back tomorrow to let you know how it is working.
My System SpecsSystem Spec

 BSOD two recent crashes tcpip.sys and e1q62x64

Thread Tools

Similar help and support threads
Thread Forum
Random BSOD tcpip.sys Driver_IRQ_NOT_LESS_OR_EQUAL_TOO most recent
My wife's computer has been experiencing random BSOD for the last few months. They occur about once per day, sometimes more. She can be playing WoW or just reading the local paper online, there doesn't seem to be any obvious cause. Included is the zip file. I hope I did it correctly. Her system...
BSOD Help and Support
Recent BSOD crashes
I updated my computer about 2 months ago, and just recently I've had two BSODs. I never had BSODs in Windows 7 before, so it's sort of worrying me. I was wondering if somebody could help me pinpoint the problem here. - I'm running Windows 7 Professional x64. - It's a fresh install on a...
BSOD Help and Support
Another tcpip.sys and e1q62x64 BSOD on Windows 7
Hello all, I just finished building my new computer yesterday. Everything is fine except I'm running into a IRQL_NOT_LESS_OR_EQUAL BSOD regularly referencing tcpip.sys and e1q62x64.sys. I saw some other threads with the same problem. People seem to fix it by updating their ethernet adapter...
BSOD Help and Support
BSOD tcpip.sys & e1q62x64.sys
So i got a new computer a couple of weeks ago, it is pretty up to date and very fast, 8 gigabyte ram, amd phenom 6core 3,31 ghz, radeon 6950 graphics card and about 4 terrabyte hard drive space combined. Right after i installed windows( i installed it from a usb-pen), no more than like 5 minutes...
BSOD Help and Support
Recent BSOD Crashes
Started just half hour ago, Changed BIOS to Fail-Safe Defaults, Crashed a few more times; Made it into Windows, Have been experiencing a couple different messages. Thanks
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:15.
Twitter Facebook Google+