Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Weird 100% load problem

09 Nov 2010   #21
CarlTR6

Windows 7 Ultimate 32 bit
 
 

I am glad to hear you have not had another BSOD; at least you are making progress. I am not really very knowledgeable about the CPU loads; but we have some Gurus here who are very good with this. You might want to start a new thread in Performance & Maintenance - Windows 7 Forums regarding this problem,. You can reference this thread there. If you get another BSOD, please post that in this thread. Update this this thread to let us know how your system is running.


My System SpecsSystem Spec
.
26 Nov 2010   #22
brott

Windows 7 Ultimate x64
 
 

Sorry for the bump, I just wanted to let you know that it seems the problem is solved. I tried changing to Windows XP and the problem persisted so it seemed pretty weird for a software problem. I contacted Dell support and they made me do their tests, which couldn't finish due to a shutdown caused by high temperature.

This high temp issue, together with the information that the system was 2 years old, pointed to the thermal compound or the heatsink. The tests failed on the memory test stage so they also sent a RAM replacement.

When the Dell tech guy came, he first checked out the thermal compound and it was solid so he changed it, he also changed the heatsink, and ran the test again: the test finished successfully without any errors so he logged into Windows XP, and ran an HD video: no problems.

After that he asked me if I wanted him to change the memory, too, since it was no problem for him so I got a free memory change :P My warranty was going to be void after November 30 so I'm glad I called them now.

Anyway, I post this just in case someone runs into the same problem and to thank you again, you've been very helpful since the beginning :) Now I'll install Windows 7 again, I really missed it these few days. You come to appreciate all the little details (especially UI-related), that make the experience a lot better.
My System SpecsSystem Spec
Reply

 Weird 100% load problem




Thread Tools




Similar help and support threads
Thread Forum
Artefacts, mouse and keyboard going off under load and weird behaviour
Hello guys. I shall kindly ask for your help as so far any method of troubleshooting has failed me. So whenever I enter a game, after a few seconds I start getting visual artifacts (black lines, etc). That might be ocasionally followed by general audio stuttering, as well as mouse and...
General Discussion
weird weird graphic problem (3 screens setup)
Hello everyone, i'm having a weird problem in my setup, it's not a real problem but it's very annoying. i can't post a screenshot right now, but the situation is pretty simple: i have a "login button" (see attached example) floating on the left of my third screen. It's the same exact...
General Discussion
Weird Problem
Hey all, we have a saying here along the lines of "A tailor can't fix his own holes" :) so I am here asking for any advice. I have been getting a strange glitch where windows stop refreshing and menus and informational pop-ups (like when you hover mouse on title of a webpage) turn black. The...
General Discussion
Weird Problem???
Hi, I'm having a bizarre problem in window 7pro X64. It goes off and on and is the strangest thing I've seen windows do! When I first start windows up, I enter my password as usual, get to the desktop, and then it starts. Anytime I try to right click or open the start menu they flash on the screen...
BSOD Help and Support
Very weird problem 64 & 32 bit
Apologies if this is the wrong section on which to start this thread. Still new to this forum and just joined out of desperation. I decided to give a try at Windows 7. Looked up Microsoft W7 site, and downloaded the 64-bit version. I'm VERY sure that I downloaded the x64, as the filename...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:31.
Twitter Facebook Google+