Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Strange issue - please read

12 Nov 2010   #11
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

How do you mean low voltage. Oh as stated by polarbear: With a more balanced power PSU. If the card is demanding more power than the rail on the PSU can carry it will fail or show signs. It's an educated guess as to the PSU being an issue. It would be great if you can get your hands on a known working unit large enough to handle you system and test it. Use this link as a minimum guide.
eXtreme Power Supply Calculator
Wish you were close by as I have a working 600w we could try !


My System SpecsSystem Spec
.
12 Nov 2010   #12
ballerjones

Windows 7 64bit
 
 

Mine is actually 700w and that calculator gave me well under 400. I don't think PSU capability is the issue. It should and has worked before and rather reliably.

Such a strange issue. I'm going to take it to the clean room again. Maybe they can magically fix it simply by trying another psu and putting the old one back in again. Frustrating.

Thanks for everyone's help, by the way. Any other ideas would be greatly appreciated.
My System SpecsSystem Spec
12 Nov 2010   #13
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Sounds like a plan, wish I had a clean room to take my computer into and have magically fixed. lol
All symptoms have me pointing the finger at the PSU.
My System SpecsSystem Spec
.

13 Nov 2010   #14
ballerjones

Windows 7 64bit
 
 

Yeah, I think you're right. Any suggestions for a replacement? Cheap but capable.
My System SpecsSystem Spec
13 Nov 2010   #15
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Modular or Non ?
My System SpecsSystem Spec
13 Nov 2010   #16
ballerjones

Windows 7 64bit
 
 

Don't care. Not looking to spend a lot of money though. So far, this one looks ok:

Newegg.com - CORSAIR CMPSU-650TX 650W ATX12V / EPS12V SLI Ready CrossFire Ready 80 PLUS Certified Active PFC Compatible with Core i7 Power Supply

I'm not comfortable with how it's actually less wattage than my current PSU. Also, my current PSU is under warranty but it will literally take a month to get the replacement.
My System SpecsSystem Spec
13 Nov 2010   #17
polarbear

Windows 7 Home Premium 64-bit
 
 

It's a little smaller than what you have and you say you are using no more than 400watts so it we do the job and if it does the job I would send the other in under warranty. Always better to go bigger or the same but for test purposes only it will do the job. GL
My System SpecsSystem Spec
13 Nov 2010   #18
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Corsair PSU's also gets a lot of props here. Check out this Thermaltake as well: Thermaltake TRX-650M TR2 RX 650-Watt Modular Power Supply - 650W, 140mm Fan, ATX, Modular, 80 Plus at TigerDirect
My System SpecsSystem Spec
14 Nov 2010   #19
ballerjones

Windows 7 64bit
 
 

Went with the corsair. Free shipping and $10 off coupon made it worthwhile. A total of $60 for that thing is a bargain.

I only hope the PSU is the only problem. You all know the feeling. It better be the only thing.

Thanks for your help guys, I'll report back when I find out for sure.
My System SpecsSystem Spec
14 Nov 2010   #20
Crazymike

Windows 7 Pro x64, Windows 8.1 x64
 
 

I had what seems to be a similar problem to you after I installed my new cpu cooler, would light up and the cut off within a second or 2. I thought something had blown up or caught some static, but in the end I pulled everything out of the case, even the motherboard and put it back in and it started right up.
My System SpecsSystem Spec
Reply

 Strange issue - please read




Thread Tools




Similar help and support threads
Thread Forum
Strange issue
I have Dell Inspiron Laptop N5050.this is 1month old.Yesterday I upset while connecting network cable touchpad not working,and cursor move around and working automatically by opening start programms, opening folders etc. when removed the network cable,slowly it comes into usual way . But when I...
Hardware & Devices
Strange issue...IE8
Hi, Have just had the following appear as I was trying to click a picture that I personally uploaded in facebook. Any ideas why I would need to enter my router credentials just to view a picture in facebook? I'm not a suspisious man but this seems like very untrustworthy behavior... ...
Browsers & Mail
Read/write issue with Homegroup
Hello, On my PC (win7) I have a folder shared with homegroup as read/write. On my laptop (win7), I can access the folder, open an xcel file within the folder, and it opens as read only. Why is it not read/write like it is configured as? Thanks
Network & Sharing
CD not being read by W7, but XPMode can read without issue
Has any one had this issue? I have a cd that can be viewed on the Windows XP in the XPmode virtual machine. But cannot be read by the host Windows 7 machine, or another Windows 7 machine. I do not know what OS the cd was created on. Any thoughts would be greatly appreciated. Thanks Mike
Hardware & Devices
Homegroup Read/Write Issue
I have two desktops, one Win7 Ultimate X64 and the other XP Pro X86, Ive setup homegroup and set the files to read only, but the XP machine is still able to delete the files from Win7, ive tried setting permissions under the security tab, but no luck. Does anyone have any ideas? Thx
Network & Sharing
Strange Read disk error - BCD problem?
Hi guys just installing RTM of win7 to trial until my copy gets here. Hmm having a strange problem, i have installed os first time, after about 3 days, i get the read disc error on startup. (no safemode / F8 option) now this has happened 2 more times after i had reinstalled. all about 5 days...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:01.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App