Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Strange issue - please read

19 Nov 2010   #31
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

When you disassemble double check all the mobo standoffs are in the correct holes and that you don't have an extra one installed. Oh and also as I mentioned before look over the mobo front and back for any darkened solder joints or components. A burned electrical smell will stay with that board for weeks or longer so give it a good sniff as well.


My System SpecsSystem Spec
.
22 Nov 2010   #32
ballerjones

Windows 7 64bit
 
 

I want to say thanks again, the issue has been resolved.

I finally had the time to assemble everything outside of the case and really examine everything. The motherboard didn't smell, nothing like that. However, much to my chagrin, when examining the heat-sink, I saw it wasn't making contact with the processor!

This was the replacement heat-sink that I put in place of the wobbly one. But I neglected to put on the compatible brace (new with the i7 socket). So, all I did was clean the old one and put it on well (no wobbles).

The computer is fine now. That BSOD error is still a bit of mystery but only time will tell.

Thanks again.
My System SpecsSystem Spec
22 Nov 2010   #33
polarbear

Windows 7 Home Premium 64-bit
 
 

Hi ballerjones, Glad you got by the big problem and let's hope the rest is easier. GL
My System SpecsSystem Spec
.

22 Nov 2010   #34
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

That's great news, sorry it cost you a new PSU ! But very glad you solved the mystery.
My System SpecsSystem Spec
23 Nov 2010   #35
ballerjones

Windows 7 64bit
 
 

No worries, the PSU is being returned. It was just a stupid error on my part. Hopefully it doesn't happen again.
My System SpecsSystem Spec
Reply

 Strange issue - please read




Thread Tools




Similar help and support threads
Thread Forum
Strange issue
I have Dell Inspiron Laptop N5050.this is 1month old.Yesterday I upset while connecting network cable touchpad not working,and cursor move around and working automatically by opening start programms, opening folders etc. when removed the network cable,slowly it comes into usual way . But when I...
Hardware & Devices
Strange issue...IE8
Hi, Have just had the following appear as I was trying to click a picture that I personally uploaded in facebook. Any ideas why I would need to enter my router credentials just to view a picture in facebook? I'm not a suspisious man but this seems like very untrustworthy behavior... ...
Browsers & Mail
Read/write issue with Homegroup
Hello, On my PC (win7) I have a folder shared with homegroup as read/write. On my laptop (win7), I can access the folder, open an xcel file within the folder, and it opens as read only. Why is it not read/write like it is configured as? Thanks
Network & Sharing
CD not being read by W7, but XPMode can read without issue
Has any one had this issue? I have a cd that can be viewed on the Windows XP in the XPmode virtual machine. But cannot be read by the host Windows 7 machine, or another Windows 7 machine. I do not know what OS the cd was created on. Any thoughts would be greatly appreciated. Thanks Mike
Hardware & Devices
Homegroup Read/Write Issue
I have two desktops, one Win7 Ultimate X64 and the other XP Pro X86, Ive setup homegroup and set the files to read only, but the XP machine is still able to delete the files from Win7, ive tried setting permissions under the security tab, but no luck. Does anyone have any ideas? Thx
Network & Sharing
Strange Read disk error - BCD problem?
Hi guys just installing RTM of win7 to trial until my copy gets here. Hmm having a strange problem, i have installed os first time, after about 3 days, i get the read disc error on startup. (no safemode / F8 option) now this has happened 2 more times after i had reinstalled. all about 5 days...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:34.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App