Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Aspire-ations dashed :-(

15 Nov 2010   #1
Stoo

Windows 7 32 bit Home Premium
 
 
Aspire-ations dashed :-(

Hello again and a hearty thanks to all who`ve been so generous with their time and help. I need your insights again.

My Acer Aspire 7535g would be a truly great package if only it did what it said on the lid. After owning it for 10 months I really thought I had it under control but alas and alack this was not to be the case.

This time I`ve noted that whenever I`ve got a game or other piece of software that`s using the graphics card heavily with sounds/music, as soon as the hdd is accessed it seems the sound card starts to play it`s way through memory (Cue awful screetches) and the gfx output slows to 2/3ish fps. Once the hdd has finished being accessed the sound will recover and then gfx output return to normal. All will be fine until the hdd is accessed again when the errors repeat.
I`ve been researching online and I`m not the only one who`s has this problem.Others have said the problem only reared it`s ugly head once they moved from Vista to Win 7, but never having used the machine with Vista I coudn`t say for sure.

Anyway that`s all I have for now. If anyone out there has any idea what`s going on here I`d love to hear from you.

Thanks, yours living in hope, Stoo


My System SpecsSystem Spec
.
15 Nov 2010   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Stoo View Post
Hello again and a hearty thanks to all who`ve been so generous with their time and help. I need your insights again.

My Acer Aspire 7535g would be a truly great package if only it did what it said on the lid. After owning it for 10 months I really thought I had it under control but alas and alack this was not to be the case.

This time I`ve noted that whenever I`ve got a game or other piece of software that`s using the graphics card heavily with sounds/music, as soon as the hdd is accessed it seems the sound card starts to play it`s way through memory (Cue awful screetches) and the gfx output slows to 2/3ish fps. Once the hdd has finished being accessed the sound will recover and then gfx output return to normal. All will be fine until the hdd is accessed again when the errors repeat.
I`ve been researching online and I`m not the only one who`s has this problem.Others have said the problem only reared it`s ugly head once they moved from Vista to Win 7, but never having used the machine with Vista I coudn`t say for sure.

Anyway that`s all I have for now. If anyone out there has any idea what`s going on here I`d love to hear from you.

Thanks, yours living in hope, Stoo

There is a known problem with audiodg service consuming 100% cpu which would explain the HD thrashing. It can be set to manual in services.msc.



Ken J
My System SpecsSystem Spec
16 Nov 2010   #3
Stoo

Windows 7 32 bit Home Premium
 
 
Fingers Xd

Wow, thanks for the rapid response :-)

Am really hopeful as the best Acer have been able to suggest is for me to send it back to them; so that they can fix what is almost certainly a software issue by repairing a harddrive/hardware fault.

Off I toddle. Will get back to you as soon as I know anything.

Thanks again, Stoo.
My System SpecsSystem Spec
.

16 Nov 2010   #4
Stoo

Windows 7 32 bit Home Premium
 
 
Sigh :-(

Hello again.
The only audio services I see are :

Windows Audio & Windows Audio Endpoint Builder.

No audiodg service or, as far as I can see, an audiodg.exe process.

Can you think of anything else that might be causing this??

Can anybody else??

I`m nearing the end of my tether and need your HELP.

I miss my Amiga 4000 and AmigaDos hugely.
My System SpecsSystem Spec
16 Nov 2010   #5
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Stoo View Post
Hello again.
The only audio services I see are :

Windows Audio & Windows Audio Endpoint Builder.

No audiodg service or, as far as I can see, an audiodg.exe process.

Can you think of anything else that might be causing this??

Can anybody else??

I`m nearing the end of my tether and need your HELP.

I miss my Amiga 4000 and AmigaDos hugely.
It is there in 32 bit see pic
My System SpecsSystem Spec
18 Nov 2010   #6
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Stoo View Post
Hello again.
The only audio services I see are :

Windows Audio & Windows Audio Endpoint Builder.

No audiodg service or, as far as I can see, an audiodg.exe process.

Can you think of anything else that might be causing this??

Can anybody else??

I`m nearing the end of my tether and need your HELP.

I miss my Amiga 4000 and AmigaDos hugely.

In services it is call windows audio. It can be set to manual start.




Ken J
My System SpecsSystem Spec
22 Nov 2010   #7
Stoo

Windows 7 32 bit Home Premium
 
 
We`ll get there yet..

Aha! I`ll give it a go and let you know the results as soon as.

Have been sooper busy. My lovely lady in final month of pregnancy for what`ll be my 1st ( and only) child. Well pleased, but hectic!

As ever, many thanks for your continued support, Stoo :-)
My System SpecsSystem Spec
25 Nov 2010   #8
Stoo

Windows 7 32 bit Home Premium
 
 
Boo Hoo



The audiodg no longer seems present, all enhancements are off and Audiosrv set to manual but it still persists.

After all the agro getting the Radeon 4570 to work I reaally thought I`d earned the right to a fully functional laptop. Even went so far as hunting out others with the prob and posting my solution. On this forum, and others too.

Maybe I`m paying off some truly awful karma from a previous existance. Who knows?

Have you any other ideas? Has anyone else?

Don`t be shy,
ever hopefully, Stoo.
My System SpecsSystem Spec
12 Dec 2010   #9
Stoo

Windows 7 32 bit Home Premium
 
 
Still floored.

Hola.
Right then, the story to date.
I`ve updated all drivers with the latest editions and made sure that they`re working properly and disabled all sound effects.

The problem still persists.

Any software that takes the CPU up past 95% - expecially games, but not exclusively - results in :-
Drastic slowdown of screen updating;
Any sounds become very scratchy and echo repeatedly;
Mouse updating very slow;
Win explorer folder list updating slows hugely;

Basically everything slows and any sound or sfx echo multiple times and sound scatchy and distorted.
Task Manager cpu usage rises from an average of 3% to 9%.

The fault can be recreated at will, by the playing of virtually any game with settting turned up high, as soon as the cpu &age goes above 96%ish. This will last for up to a minute with the cpu %age bumping along the 100% mark. When it all calms down the process will return to normal too. For example Batman will run at around 70% with occassional, but brief, spikes, eventually triggering the glitches at around 95%. Not returning to the 70% average tilll the sound recovers. Gameplay and all system activities do continue, but at a very, very slow rate.

That`s all folks. Any suggestions? PLEASE... Should I take up ACER`s offer to send it back for repair, or is this something I should just get used to and give up the games or anything else that taxes the system (2.1Ghz, AMD turion X2 with 4Gb RAM and an ATI Radeon HD4570 with 512MB gfx memory)?

I`m at my wit`s end

Hopefully, Stoo.
My System SpecsSystem Spec
20 Dec 2010   #10
Stoo

Windows 7 32 bit Home Premium
 
 
Acer Aspire 7535g..HELP!

Is there anybody out there with an ACER Aspire 7535G??
Is your system working properly?
Did you get a 64bit OS from them?
Are you still using Vista?

I`m still having problems nearly a year later with crackle and hideous slowdown..

Sigh

Love to hear from you. Thanks, Stoo.
My System SpecsSystem Spec
Reply

 Aspire-ations dashed :-(




Thread Tools




Similar help and support threads
Thread Forum
Acer Aspire Help?
OK, I'm not sure this is the right place but, here goes... I turn on my Acer Aspire 5332. It flashes onto the Acer Aspire Screen, then says "Windows is loading files in a black and grey screen. Then, it turns Dark Grey, and goes no further. I need to fix it! Any help? Can't replace parts. I need...
General Discussion
acer aspire ram
does my acer aspire as8730-6918 need two ram cards the same size or can i run different cards like a 2gb and a 4gb what limits the maximum capacity would like to install 8gb 4gb x 2 the maximum capacity is 4gb what governs the maximum capacity can i change any parts like the chipset or bois want...
Hardware & Devices
Aspire 4520 32-bit or 64-bit
hi... i have an old laptop (2006 i think).. Aspire 4520.. click for specs just want a lil bit advice... which is better? windows7 32-bit or 64-bit? i have heard certain issues about 64-bit cant support several hardware.. especially graphic card.. tq.
General Discussion
my aspire 4745g
guys, good day! my laptop says it has no pci simple communications controller but i do not know what it is.. i know the site Service & Support where to download the drivers from but i do not know what to download.. thanks guys!
Drivers
upgrading aspire one
I recently bought an acer aspire one 532h which came with windows 7 starter installed and being an acer version it has an ugly acer log on screen. I've decided to upgrade to W7 prof due to annoying limitations of starter. If i use windows anytime upgrade to do so will the log on screen remain the...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:09.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App