Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 crash on "cold" boot

08 Dec 2010   #11
RankoK

Windows 7 Ultimate x64, Windows 7 Enterprise x64
 
 

Quote:
then locate and zip up the memory dump file and upload it with your next post.
how to locate? where is dump file?

do you mean: C:\Windows\Minidump?


My System SpecsSystem Spec
.
08 Dec 2010   #12
CarlTR6

Windows 7 Ultimate 32 bit
 
 

Yes, you are correct.
My System SpecsSystem Spec
Reply

 Windows 7 crash on "cold" boot




Thread Tools




Similar help and support threads
Thread Forum
Changing windows boot drive sata config from "raid" to "ahci"
So I have an AMD A88X motherboard in my htpc. For a few reasons I want to change the bios config for the sata controller from RAID to AHCI. I followed the instructions in this article: https://support.microsoft.com/en-us/...the-boot-drive to have windows load the ahci driver, but now I can't...
Drivers
"Windows Loading Files" infinite loop, Can't Boot USB "disk error"
hello, let's just get to the point, i had this problem recently where my pc can load windows, it keep looping pc's on - booting - then "Windows Loading Files" - restart it's infinite :cry: i don't know what to do, i don't have a cd rom, and i can't reinstall my windows from USB because every time...
General Discussion
BSOD crash 1min after boot "page fault in non paged area"
Hello, I'm running window7. I installed my SSD 2weeks ago no problems until today. BSOD "page fault on non page area" It crashes after about one minute into startup Really confused...
BSOD Help and Support
system cold boot hangs at "loading operating system"
hey guys been meaning to post about this or a while now. For some reason when I go to power on pc 99% of the time it hangs at the "loading operating system" screen at the beginning. to fix this I hit the reset button on my case and it usually gets by the next time around. (sometimes takes 2 resets)...
BSOD Help and Support
Another "Cold Boot" issue...
Well my Seagate was giving me the clicking sound and serious delays with windows explorer. Therefore i decided to turn to a Samsung HD103SJ for my boot drive and keep seagate for backup as 2nd SATA drive... After re-installing windows 7 i was facing some mysterious issues. To summarise, with...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:52.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App