Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD after fresh install and windows update! HELP

25 Nov 2010   #1

Windows 7 Professional 64 bit
BSOD after fresh install and windows update! HELP

Hey guys, I've had my computer running flawlessly for a year now. Recently I bought a external hard drive for school (computer repair class). In class, we installed windows 7 and ubuntu as partitons on the external hard drive. I brought it home yesterday and unplugged the esata cord from my Primary SSD into my external hard drive with ubuntu on it, and tried to boot from the external instead of my primary SSD. I went into the bios also to make sure the computer was reading the new hard drive as the primary, and was #1 in priority.

The boot manager came up asking which version of Ubunto i would like to load, this is all normal. It started doing the postcheck (I think this is what its called). Its where the list of drivers are being collected before ubunto loads, kind of like running windows 7 in safemode and watching the devices load before windows boots up.

After the list of drivers were loaded, my screen goes completly black, and my monitor comes up saying no input signal. I figured this was a driver problem as ubuntu was installed on my external hard drive using my school computer. So I tried to restart the computer in windows again, to get on the internet to troubleshoot.

I turned the computer off and plugged the esata cord into my SSD, changed the bios settings back so that the SSD was primary and in priority, then sure enough i get the error "Please insert a boot device blah blah blah". The error you get when no operating system is installed. I fooled around with the bios a bit more, and no matter what i did, it couldnt read windows off my SSD. I went back into the bios to make sure the computer was recognizing it, and it was.

I used Hirens boot cd to load mini xp from the disk, in order to access my SSD as a secondary drive to backup my files. Everything worked, the mini xp was able to open the SSD and i could transfer files no problem.

I reinstalled windows 7 pro x64 back on the SSD (Fresh Install, including format), and everything went smooth. I started running windows updates, and antivirus definitions at the same time. Then all of a sudden, as the windows updates were at around 75%, I got the blue screen of death. It would wait till the dumping physical memory reached 100% then restarted. Ever since this, it happens 25% of the time i restart my computer.

Do you think its software related? or should I send in my SSD for warranty?

Ive attached a file that shows my system status and everything, please have a look.

System Manufacturer/Model Number: Self Built

OS: Windows 7 Professional 64 bit

CPU: Intel Core i7-920 Bloomfield 2.66GHz LGA 1366 130W Quad-Core

Motherboard: ASUS P6TD Deluxe LGA 1366 Intel X58 ATX Intel Motherboard

Memory: CORSAIR XMS3 12GB (6 x 2GB) DDR3 SDRAM DDR3 1600(PC3 12800)

Graphics Cards 2x in SLI - GIGABYTE GV-N275UD-896I GeForce GTX 275 896MB 448-bit GDDR3

Sound Card N/A

Monitor(s) Displays 2x ASUS VW246H Glossy Black 24" 2ms(GTG) HDMI Widescreen LCD Screens

Resolution N/A

Hard Drives Primary: Intel X25-M Mainstream SSDSA2M080G2XXX 2.5" 80GB SATA II MLC Internal Solid State Drive (SSD) - OEM

Secondary: Western Digital RE3 WD1002FBYS 1TB 7200 RPM SATA 3.0Gb/s 3.5" Internal Hard Drive -Bare Drive

PSU CORSAIR HX Series CMPSU-1000HX 1000W ATX12V 2.2 / EPS12V 2.9

Case RAIDMAX SMILODON ATX-612WB Black 1.0mm SECC Steel ATX Mid

Cooling COOLER MASTER Intel Core i7 compatible V8 RR-UV8-XBU1-GP

Keyboard N/A

Mouse Razar Mamba

Internet Speed 200kb/s (shitty)

Other Info N/A

My System SpecsSystem Spec
25 Nov 2010   #2

Windows 7 Professional 64 bit

Windows has recovered from an unexpected shutdown

problem details:

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7600.
Locale ID: 4105
Additional information about the problem:
BCCode: 1e
BCP1: 0000000000000000
BCP2: 0000000000000000
BCP3: 0000000000000000
BCP4: 0000000000000000
OS Version: 6_1_7600
Service Pack: 0_0
Product: 256_1
Files that help describe the problem:
Read our privacy statement online:
Windows 7 Privacy Statement - Microsoft Windows
If the online privacy statement is not available, please read our privacy statement offline:
My System SpecsSystem Spec
26 Nov 2010   #3

Windows 7 Professional 64 bit

I just reinstalled windows, installed the first windows update, which was about a mb in security updates, then once that finished I restarted the computer. All was good. I popped in my motherboard cd to install drivers. After the first reboot from the automatic driver installer, I got the bsod again!

Any ideas? Help pleeaaasee
My System SpecsSystem Spec

26 Nov 2010   #4

Windows 7 Ultimate 32 bit

Hi and welcome to the forum. I looked at your four most recent dumps. All have the same error code and are nearly identical. All directly blame mv61xx.sys, Marvel IDE/SATA driver. This driver is slightly out of date. Update it from this link: Marvell: Support
Error code 1E, KMODE_EXCEPTION_NOT_HANDLED. Usual causes: Device driver, hardware, System service, compatibility, Remote control programs, memory, BIOS
Windows 7 Kernel Version 7600 MP (8 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Machine Name:
Kernel base = 0xfffff800`0285f000 PsLoadedModuleList = 0xfffff800`02a9ce50
Debug session time: Thu Nov 25 10:25:09.266 2010 (GMT-5)
System Uptime: 0 days 0:00:40.312
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck 1E, {0, 0, 0, 0}

Unable to load image \SystemRoot\system32\DRIVERS\mv61xx.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for mv61xx.sys
*** ERROR: Module load completed but symbols could not be loaded for mv61xx.sys
Probably caused by : mv61xx.sys ( mv61xx+1eb58 )

Followup: MachineOwner

0: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

This is a very common bugcheck.  Usually the exception address pinpoints
the driver/function that caused the problem.  Always note this address
as well as the link date of the driver/image that contains this address.
Arg1: 0000000000000000, The exception code that was not handled
Arg2: 0000000000000000, The address that the exception occurred at
Arg3: 0000000000000000, Parameter 0 of the exception
Arg4: 0000000000000000, Parameter 1 of the exception

Debugging Details:

EXCEPTION_CODE: (Win32) 0 (0) - The operation completed successfully.

00000000`00000000 ??              ???

EXCEPTION_PARAMETER1:  0000000000000000

EXCEPTION_PARAMETER2:  0000000000000000






EXCEPTION_RECORD:  fffff80000ba2348 -- (.exr 0xfffff80000ba2348)
ExceptionAddress: fffff800028c7780 (nt!DbgBreakPoint)
   ExceptionCode: 80000003 (Break instruction exception)
  ExceptionFlags: 00000000
NumberParameters: 1
   Parameter[0]: 0000000000000000

TRAP_FRAME:  fffff80000ba23f0 -- (.trap 0xfffff80000ba23f0)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=fffffa800ac4ad88 rbx=0000000000000000 rcx=fffffa800ac93880
rdx=0000000000000001 rsi=0000000000000000 rdi=0000000000000000
rip=fffff800028c7781 rsp=fffff80000ba2588 rbp=0000000000000001
 r8=0000000000000000  r9=0000000000000000 r10=000000000000003e
r11=fffff8800373d000 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei pl nz na pe nc
fffff800`028c7781 c3              ret
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff800028c746e to fffff800028cf710

fffff800`00ba1438 fffff800`028c746e : fffff800`00ba14d8 00000000`00000001 fffff800`00ba1bb0 fffff800`028fc668 : nt!KeBugCheck
fffff800`00ba1440 fffff800`028f540d : fffff800`02addb7c fffff800`02a17e84 fffff800`0285f000 fffff800`00ba2348 : nt!KiKernelCalloutExceptionHandler+0xe
fffff800`00ba1470 fffff800`028fca90 : fffff800`02a1ea40 fffff800`00ba14e8 fffff800`00ba2348 fffff800`0285f000 : nt!RtlpExecuteHandlerForException+0xd
fffff800`00ba14a0 fffff800`029099ef : fffff800`00ba2348 fffff800`00ba1bb0 fffff800`00000000 fffffa80`00000003 : nt!RtlDispatchException+0x410
fffff800`00ba1b80 fffff800`028ced82 : fffff800`00ba2348 00000000`00000000 fffff800`00ba23f0 fffff880`0372ce00 : nt!KiDispatchException+0x16f
fffff800`00ba2210 fffff800`028ccbb4 : fffffa80`0cb9a2a0 fffff880`049928e8 fffffa80`0cb9a2a0 fffff880`0486701d : nt!KiExceptionDispatch+0xc2
fffff800`00ba23f0 fffff800`028c7781 : fffff880`01027b58 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiBreakpointTrap+0xf4
fffff800`00ba2588 fffff880`01027b58 : 00000000`00000000 00000000`00000000 00000000`00000000 fffff800`0298951c : nt!DbgBreakPoint+0x1
fffff800`00ba2590 00000000`00000000 : 00000000`00000000 00000000`00000000 fffff800`0298951c 00000000`00020003 : mv61xx+0x1eb58


fffff880`01027b58 ??              ???


SYMBOL_NAME:  mv61xx+1eb58

FOLLOWUP_NAME:  MachineOwner


IMAGE_NAME:  mv61xx.sys


FAILURE_BUCKET_ID:  X64_0x1E_mv61xx+1eb58

BUCKET_ID:  X64_0x1E_mv61xx+1eb58

Followup: MachineOwner
I also find an almost guaranteed BSOD maker on your system.
  ASACPI.sys   Sun Mar 27 22:30:36 2005
The 2005 version of this driver is a known BSOD cause.
Please visit this link: ASUSTeK Computer Inc.-Support- download_item_mkt
Scroll down to the Utilities category, then scroll down to the "ATK0110 driver for WindowsXP/Vista/Windows 7 32&64-bit " (it's about the 8th item down).
Download and install it.
Go to C:\Windows\System32\drivers to check and make sure that the ASACPI.sys file is date stamped from 2009 or 2010 (NOT 2005).
Take care of both these drivers. Update us and let us know how your system is running.
My System SpecsSystem Spec
26 Nov 2010   #5

Windows 7 Professional 64 bit

Thanks :)
My System SpecsSystem Spec
26 Nov 2010   #6

Windows 7 Ultimate 32 bit

You are welcome. I have finished; refresh your page.
My System SpecsSystem Spec
26 Nov 2010   #7

Windows 7 Professional 64 bit

Alright, I did what was asked, and it seemed to be working ok, I restarted it twice and no BSOD on startup.

I went ahead with installing the rest of my motherboard drivers making sure I didnt install the old drivers that were causing the BSOD. The express installer that came with my drivers cd for my motherboard identified that i had newer drivers then the one currently on the cd, so it skipped those drivers.

After installing 1/2 of the drivers on the cd, after the first reboot, BSOD!

Now every time I try to load up windows, i get a BSOD all within 10 seconds. I'm trying to get another report for you as I type this from my laptop, but it doesnt stay in windows long enough. This goes for safemode too, even in safemode I get the BSOD every 10 seconds.

I'll try to get into device manager to disable some drivers at random within the 10 seconds, to hopefully stop the BSOD to get those reports for you.
My System SpecsSystem Spec
26 Nov 2010   #8

Windows 7 Professional 64 bit

I was able to disable the network drivers, which extended the time the BSOD comes up on startup to about 30 seconds. It still isnt enough time to generate those reports.

My System SpecsSystem Spec
26 Nov 2010   #9

Windows 7 Professional 64 bit

I was able to keep windows open long enough, but unfortunately in safemode I cant generate the perfmon.

If the perfmon is important for you to help me out, I can keep trying to get it.

heres what i got so far.

I also double checked that the driver's for both my ethernet ports are updated to 1.30 instead of the old 1.10.
My System SpecsSystem Spec
26 Nov 2010   #10

Windows 7 Ultimate 32 bit

This dump is virtually the same as the other dumps and still blames mv61xx.sys, Marvel IDE/SATA driver, which is still slightly out of date. However, this time Kaspsersky is known as being involved in the crash. Kaspsersky in known to cause BSOD's on some Win 7 systems. I didn't mention it earlier because I hoped that updating the ASACPI.sys driver would stop the BSOD's. I suggest that you uninstall Kaspersky using this removal tool: Tool. Download and install Microsoft Security Essentials in its place. Make sure Windows Firewall is turned on.

See if you can find an update for this driver:
mv61xx.sys Thu Mar 19 23:48:21 2009 -
Marvell: Support

After you uninstall Kaspsersky, let us know how your system does.
My System SpecsSystem Spec

 BSOD after fresh install and windows update! HELP

Thread Tools

Similar help and support threads
Thread Forum
BSOD during Windows Update after fresh SSD install
Hello everyone. Some background: I wanted to redo a fresh install of Windows 7 onto a Samsung 850 EVO SSD. After using DISKPART to set up the SSD the installation went flawlessly. Of note, I have the Users folder on a separate Toshiba 1TB HDD using Audit Mode instructions I found here. I installed...
BSOD Help and Support
BSOD c5 - while doing Windows Update after fresh Win7 install
BSOD c5 - while doing Windows Update after fresh Win7 install It was while configuring updates after system restart.
BSOD Help and Support
BSOD even after fresh install (Windows Update may be the cause)
I've built a new system and after about a week of it operating it has decided to be a complete douche to me for some unknown reason. Everything was okay until I installed the SSD (so I was aware of anyway, the computer belongs to my sister and she never told me when the system used to crash, so it...
BSOD Help and Support
BSOD while trying to update drivers and windows on fresh install
I am having continuous issues with a BSOD. Here is a little basic info: Windows 7 Ultimate 64 bit (one week old install) version of windows is a OEM upgrade (installed fresh from formatted hard drive) Computer is about 2.5 years old. Hard drive is 3 months old RAM is one month old. I am...
BSOD Help and Support
7100: fresh install = BSOD, Update = well. Why?!
Cheers, ive got a Problem installing build 7100 on my pc. if i boot from dvd, iam going well until the wallpaper and the mouse appears. after 5mins of waiting here iam getting a BSOD with an 0x0000007F Error Code. If i try to install b7100 into a VM (with the DVD) it works! And if i try to...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:29.
Twitter Facebook Google+