Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: New System, Having Issues

08 Dec 2010   #21

Windows 7 Ultimate 32 bit

I don't know of anyway to save the results other than using a camera to take pictures of the screen. The fact that Memtest showed errors is where you start. RAM errors can be caused by one or more bad RAM sticks, a bad motherboard slot, mismatched RAM, RAM incompatible with the motherboard, a bad memory controller (motherboard), etc.

Your next step is to remove all of your RAM except for one stick in the first slot and run Memtest on that stick for at least seven passes. If know errors are found, remove that stick, mark it as good and test the next stick in the same slot. Repeat until you have tested all of your RAM sticks. Obviously, if a stick shows errors, mark it as bad. Now take a known good stick and test each RAM slot with that stick. Post back with your results.

Is all of your RAM identical - same brand, same model? Mismatched RAM can cause errors. Is you RAM listed on your motherboard's compatibility list? Are your RAM settings default?

Edited to add: Sorry Tom, I did not see your post. At least we are both on the same sheet of music. :)

My System SpecsSystem Spec
08 Dec 2010   #22

Windows 7 Ultimate 32 bit

Quote   Quote: Originally Posted by CaptainK24 View Post
Just tried to run the cd that came with my motherboard twice in a row (wanted to check drivers) and got back to back BSOD, both referring to the file gdvr.sys as the culprit
gdrv.sys - uninstall Gigabyte's Easy Saver program, as it is known to cause BSODs. However, you have definitely got to address the RAM problem.
My System SpecsSystem Spec
08 Dec 2010   #23

Windows 7 64 bit Home Premium

Ok, will do. Hope it's just a stick and not the whole motherboard. I suppose either is a pain in the butt though
My System SpecsSystem Spec

08 Dec 2010   #24

Windows 7 64 bit Home Premium

The memory I have is 2 sticks (2GB each) of: CORSAIR XMS3 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model CMX4GX3M2A1600C9 and 2 sticks (2GB each) of: Corsair XMS3 TW3X4G1333C9AG Dual Channel DDR3 RAM - - PC10666, 1333MHz, 4096MB (2x 2048MB), 240 Pin, Dual-Channel

I did a search on and neither of those specific model numbers were listed (though ones very similar were). I am assuming this is the issue vs something being "bad"? I just thought I was fine with same brand and same size (didn’t even know they came at different speeds). Do I need to order 2x more of one or the other? Or just put them in specific slots so the same speeds match up? Or do I need to get 4x sticks of something totally different? And I am assuming the settings are default, not sure how I would have edited them

This is what the Gigabyte website says about Memory. Not sure what all that stuff after the asterisk means exactly:

  1. 4 x 1.5V DDR3 DIMM sockets supporting up to 16 GB of system memory (Note 1)
  2. Dual channel memory architecture
  3. Support for DDR3 2200+/1800/1600/1333/1066/800 MHz memory modules
  4. Support for non-ECC memory modules
  5. Support for Extreme Memory Profile (XMP) memory modules
* To reach DDR3 2200 MHz and above, you are required to use with Intel Core i7/Core i5 CPU without HD Graphics and install a discrete graphics card.
When using Intel Core i5/Core i3/ Pentium CPU with HD Graphics, the maximum memory speed supported is 1666 MHz

My System SpecsSystem Spec
08 Dec 2010   #25

Windows 7 Ultimate 32 bit

Your RAM needs to be one that is on the approved list for your motherboard. If it is not, the RAM is not matched to your motherboard; it is not compatible. Also, your RAM needs to be identical - all should be the same number. Two different model numbers of RAM are mismatched RAM. At this point I think your problem is twofold: (1) mismatched RAM; and (2) RAM not compatible with your motherboard.

I am not RAM expert by any stretch of the imagination. If you like, I can get one of the hardware Gurus to look at this thread and give an opinion and advice.
My System SpecsSystem Spec
08 Dec 2010   #26

Windows 7 64 bit Home Premium

I just re-ran MemTest with just 2 sticks of the CORSAIR XMS3 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model CMX4GX3M2A1600C9 in it and it reported zero errors. So I will need to either live with 4GB of RAM, or purchase 2 more matching ones. What a dang fool I was.

I am still having BSOD whenever I try to remove one of the Gigabyte programs via Control Panel --> Programs. It is called: ON_OFF Charge B10.0427.1. I was unable to find the program called Easy Saver or that file via Search.

Should I still be concerned about Driver Verifier? I was unable to find that either

My System SpecsSystem Spec
09 Dec 2010   #27

64-bit Windows 8.1 Pro

Please upload any new .dmp files, and we'll see what it says.
My System SpecsSystem Spec
09 Dec 2010   #28

Windows 7 64 bit Home Premium

Here is my newest file
My System SpecsSystem Spec
09 Dec 2010   #29

Windows 7 Ultimate 32 bit

Turn off Driver Verifier. You latest dump is a Driver Verifier enabled dump. Unfortunately, it blames a Windows system core file, which is highly unlikely to be the real cause.
Windows 7 Kernel Version 7600 MP (4 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Machine Name:
Kernel base = 0xfffff800`02c04000 PsLoadedModuleList = 0xfffff800`02e41e50
Debug session time: Wed Dec  8 20:12:29.014 2010 (GMT-5)
System Uptime: 0 days 0:36:16.434
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck C4, {62, fffffa80052c4ec8, fffffa80056aef00, 1}

Probably caused by : ntkrnlmp.exe ( nt!VerifierBugCheckIfAppropriate+3c )

Followup: MachineOwner

2: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

A device driver attempting to corrupt the system has been caught.  This is
because the driver was specified in the registry as being suspect (by the
administrator) and the kernel has enabled substantial checking of this driver.
If the driver attempts to corrupt the system, bugchecks 0xC4, 0xC1 and 0xA will
be among the most commonly seen crashes.
Arg1: 0000000000000062, A driver has forgotten to free its pool allocations prior to unloading.
Arg2: fffffa80052c4ec8, name of the driver having the issue.
Arg3: fffffa80056aef00, verifier internal structure with driver information.
Arg4: 0000000000000001, total # of (paged+nonpaged) allocations that weren't freed.
    Type !verifier 3 drivername.sys for info on the allocations
    that were leaked that caused the bugcheck.

Debugging Details:

BUGCHECK_STR:  0xc4_62



PROCESS_NAME:  services.exe


LAST_CONTROL_TRANSFER:  from fffff800030fe3dc to fffff80002c74740

fffff880`044da458 fffff800`030fe3dc : 00000000`000000c4 00000000`00000062 fffffa80`052c4ec8 fffffa80`056aef00 : nt!KeBugCheckEx
fffff880`044da460 fffff800`0310d7ea : 00000000`00000001 00000000`00000000 fffff880`0438b000 00000000`00000001 : nt!VerifierBugCheckIfAppropriate+0x3c
fffff880`044da4a0 fffff800`02d6d0b0 : 00000000`00000000 00000000`00000000 fffff880`02d64180 00000000`00000000 : nt!VfPoolCheckForLeaks+0x4a
fffff880`044da4e0 fffff800`03031ede : fffffa80`052c4e10 00000000`00000000 00000000`00000000 fffff800`02c2ad45 : nt!VfTargetDriversRemove+0x160
fffff880`044da580 fffff800`0304c98c : 00000000`00000000 00000000`00000001 00d60104`0000000a fffffa80`036b0ce8 : nt!VfDriverUnloadImage+0x2e
fffff880`044da5b0 fffff800`0304cd3d : 00000000`00000000 fffffa80`052c4e10 00000000`00000000 00000000`00010200 : nt!MiUnloadSystemImage+0x1fc
fffff880`044da610 fffff800`030ed421 : 00000000`00000000 fffff880`044da930 fffffa80`03729180 00000000`00000018 : nt!MmUnloadSystemImage+0x4d
fffff880`044da650 fffff800`02c798b4 : 00000000`00000000 fffff880`044da930 fffffa80`03729180 fffff880`044da930 : nt!IopDeleteDriver+0x41
fffff880`044da680 fffff800`0305e10e : fffff880`044da930 00000000`00000000 00000000`c0000001 fffff800`00000000 : nt!ObfDereferenceObject+0xd4
fffff880`044da6e0 fffff800`02c73993 : fffffa80`04bd0b60 fffff880`044da900 00000000`00000001 fffff980`3cce2000 : nt!IopUnloadDriver+0x45c
fffff880`044da8b0 fffff800`02c6ff30 : fffff800`0305de07 00000000`00fdea20 00000000`00000001 00000000`00000000 : nt!KiSystemServiceCopyEnd+0x13
fffff880`044daa48 fffff800`0305de07 : 00000000`00fdea20 00000000`00000001 00000000`00000000 00000000`00b66720 : nt!KiServiceLinkage
fffff880`044daa50 fffff800`02c73993 : fffffa80`04bd0b60 fffff880`044daca0 00000000`00000000 00000000`00000000 : nt!IopUnloadDriver+0x155
fffff880`044dac20 00000000`76ee15ca : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceCopyEnd+0x13
00000000`00fde9f8 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x76ee15ca


fffff800`030fe3dc cc              int     3


SYMBOL_NAME:  nt!VerifierBugCheckIfAppropriate+3c

FOLLOWUP_NAME:  MachineOwner


IMAGE_NAME:  ntkrnlmp.exe


FAILURE_BUCKET_ID:  X64_0xc4_62_VRF_nt!VerifierBugCheckIfAppropriate+3c

BUCKET_ID:  X64_0xc4_62_VRF_nt!VerifierBugCheckIfAppropriate+3c

Followup: MachineOwner
Turn off Driver Verifier and let's see how your system runs. Instructions: Driver Verifier - Enable and Disable
My System SpecsSystem Spec
09 Dec 2010   #30

Win 8 Release candidate 8400

Quote   Quote: Originally Posted by CaptainK24 View Post
Just tried to run the cd that came with my motherboard twice in a row (wanted to check drivers) and got back to back BSOD, both referring to the file gdvr.sys as the culprit

Gdvr.sys is the gigabyte tools driver. go to their site and download the newest driver.
My System SpecsSystem Spec

 New System, Having Issues

Thread Tools

Similar help and support threads
Thread Forum
Having issues with backup system - need help
A few months back I upgraded to a haswell system and moved all my old parts to my backupsystem. Old parts to include motherboard, RAM, Processor, PS, 128 Gig SSDdrive. Here’s the specs… Antec P182 Case Gigabyte GA-X58A-UD5 Intel i7-950 (3.06gig) 12 Gig Corsair Dominator GT RAM...
PC Custom Builds and Overclocking
few issues with the system
for past few days I am having certain issues with my w7 my start up is quite slow compared to the past & the icons are taking around 20 - 30 secs to show up properly when system starts. And it shows Audio Service Not running for a while and later gets ok. Today it shows audio service not...
General Discussion
Several Issues with system//BSOD
I am going to cut to the chase. I bought this laptop and have had nothing but issues. I have had it for a little over 2 years and have had 2 hard drives and a motherboard replaced (Thank God for the warranty) I am getting the BSOD again, and I honestly do not want to deal with the company...again....
BSOD Help and Support
AMD System Set-up Issues
I recently built an AMD system for my girlfriend, the spec of which are in my profile, and have ran into this same error. Machine history: Very little, all the parts were shipped here about four days ago and I spent a couple of hours putting them together. I ran into a hiccup when Windows 7...
Installation & Setup
System Restore Issues
When trying to restore my system (had some buggy issues), I get the following message: "System Restore did not complete successfully. Your computer's system files and settings were not changed. Details: System Restore failed to replace the file (C:\Windows) with its original copy from the...
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:27.
Twitter Facebook Google+