Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: bsod on start up

06 Dec 2010   #1
painkiller

Windows 7 Home premium 64 bit
 
 
bsod on start up event 41 kernel power

Hi ,
I`ve had this new computer only 2-3 weeks. I bought it online and it started giving me a blue screen after a day or 2 probably due to been loaded with software and windows updates. It loads up ..gives me the BSOD.When i restart it though its fine for the rest of the time.Plays games fine etc. Its been back for repair but came back the same ....in fact seems like it was a waste of time . Pretty sure it may be a simple fix with a little help from you kind people.Thanks in advance.

Windows home premium 64 bit OEM .
4gb ram. 500gb HD Phenom 2 965
Nvidia GTX460


My System SpecsSystem Spec
.
06 Dec 2010   #2
wish

Windows 7 Ultimate x64 SP1
 
 

Hi,
Start troubleshooting your problem by removing AVG and replace it with MSE.
http://www.microsoft.com/security_essentials/

2 of your dmp point to NTFS_FILE_SYSTEM (24), so I suggest you to test your hardisk.
1] Right click Command Prompt → run as admin → chkdsk /f /r
2] Use WD Data Lifeguard tools → EXTENDED TEST

Another dmp point to WHEA_UNCORRECTABLE_ERROR (124)
It related with hardware problem, then follow this troubleshooting strategy:
Stop 0x124 - what it means and what to try
My System SpecsSystem Spec
07 Dec 2010   #3
painkiller

Windows 7 Home premium 64 bit
 
 

Thankyou very much for taking the time to help me. First of all i removed AVG...this seemed to fix the BSOD. I booted up 3 times with no blue screen ...however, on the third time it asked me to reinstall my nvidea drivers.Which of course i did . All seems ok for now...and i will run the WD diagnostic. I have done the chkdsk and scannow sfc too with no problems . One of the problems after the bluescreen previously was "Improper shutdown during vga clock setting" Would i like to set it again ? . maybe the hardware fault is on my gtx460?
....cheers
My System SpecsSystem Spec
.

10 Dec 2010   #4
painkiller

Windows 7 Home premium 64 bit
 
 

Mmmm still getting this problem on cold boot up . Only does it on the first boot of the day, gets the BSOD.When i re-boot everythings fine :s. Just anoys me that it may damage my pc .
Event 41 kernal power is present every time. Heres another folder since i uninstalled avg. Did all the scannow runs and the WD lifeguard tools all was ok.
My System SpecsSystem Spec
11 Dec 2010   #5
Jonathan_King

Windows 7 Professional x64
 
 

Try testing the RAM, first thing in the morning, when your computer is cold:

RAM - Test with Memtest86+

...Summary of the dump:
Code:

Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Fri Dec 10 14:25:51.023 2010 (UTC - 5:00)
System Uptime: 0 days 0:01:44.756
Probably caused by : Ntfs.sys ( Ntfs!NtfsCommonClose+1ea )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
BUGCHECK_STR:  0x24
FAILURE_BUCKET_ID:  X64_0x24_Ntfs!NtfsCommonClose+1ea
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  
My System SpecsSystem Spec
11 Dec 2010   #6
painkiller

Windows 7 Home premium 64 bit
 
 

Thanks for taking the time to help first of all. Great bunch of people helping out here..
I ran memtest for 3 hours from cold not any errors at all. However i took the liberty of runing the verify driver feature . When i re-started it crashed big time and did a windows repair .Re-started and it booted normal ...just as i posted earlier. So i`m attaching another file with the new dumps ...hope it sheds more light .Thanks again.
My System SpecsSystem Spec
12 Dec 2010   #7
Jonathan_King

Windows 7 Professional x64
 
 

Both of those dumps seem to point to a hard drive issue; I suggest testing your hard drive from a cold start.

I suggest the DOS version of Western Digital DataLifeguard Tools.

...Summary of the dumps:
Code:

Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Sat Dec 11 18:18:52.924 2010 (UTC - 5:00)
System Uptime: 0 days 0:00:09.672
Probably caused by : fileinfo.sys ( fileinfo!FIStreamGetInfo+11f )
DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xA_VRF_fileinfo!FIStreamGetInfo+11f
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Fri Dec 10 14:25:51.023 2010 (UTC - 5:00)
System Uptime: 0 days 0:01:44.756
Probably caused by : Ntfs.sys ( Ntfs!NtfsCommonClose+1ea )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
BUGCHECK_STR:  0x24
FAILURE_BUCKET_ID:  X64_0x24_Ntfs!NtfsCommonClose+1ea
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  
My System SpecsSystem Spec
12 Dec 2010   #8
painkiller

Windows 7 Home premium 64 bit
 
 

I cant seem to run the dos . Says its incompatable . Am i doing something wrong?

PS. One other thing i should have added earlier is i have an external WD drive attatched also if it makes any difference.
My System SpecsSystem Spec
12 Dec 2010   #9
Jonathan_King

Windows 7 Professional x64
 
 

You can try removing the external drive; that is an easy step, recommended by the bluescreen itself.

As for the DOS version, did you burn it to a CD using an ISO burning program?
My System SpecsSystem Spec
12 Dec 2010   #10
painkiller

Windows 7 Home premium 64 bit
 
 

Quote   Quote: Originally Posted by Jonathan_King View Post
As for the DOS version, did you burn it to a CD using an ISO burning program?
Jonathon,
DLGDiagv519 exe this is what was in the zipped file . It tells me its not compatable with my windows ,i burned it into an iso but it did nothing .
My System SpecsSystem Spec
Reply

 bsod on start up




Thread Tools




Similar help and support threads
Thread Forum
Laptop won't start after update, can't start start up repair either
My mother in law has a toshiba satellite p775-s7100 and this morning she told me there was a toshiba update, I was on her laptop yesterday and saw there was an update for her bios, so I'm assuming she clicked the update button and messed the update up somehow. Now when we try to boot the laptop,...
General Discussion
BSOD At start up - W7ULT - Memory BSOD related
These errors and problems have occured since I first got my computer. I just assumed that it was a problem that always happened and when I was on W7 x64 Home Premium I just ended up never getting a BSOD after a while but my computer would always restart on shut down. Now I'm on Windows 7...
BSOD Help and Support
BSOD on Start up, White bars and pixelation in start up screen.
Hello, my machine is 2 yrs old and recently I have encountered this problem. It started slowly. While playing League of Legends and Starcraft 2 it would occasionally freeze up, the display would become pixelated and I would have to restart my PC. I could still hear audio, but nothing would...
BSOD Help and Support
BSOD trying to start Windows, gets to desktop then BSOD, then reboots
Hi guys, I encountered BSOD for the first time. Very annoying. Right now I have to run this on Safe Mode in order to access the internet. I also noticed I can't use Firefox right now, and instead am using iE. I couldn't run the the performance scan report either (time out?), but I did attach the...
BSOD Help and Support
BSOD just after start up
Hi, as you can tell i'm new here Iv been reading a few of the other random crash posts and have tried to follow them as best as I can. Basically, my computer will freeze about a minute or 2 after login, and when I restart, I can login again either in safe mode or normal, and I will get a...
BSOD Help and Support
BSOD on Start - able to start in Safe Mode and Restore
Windows 7 Home Premium 64-bit on Dell XPS 8100 with Intel Core i5, 650@3.20 GHz, 8Gb RAM, worked flawlessly out of the box in April (for five months). For a few weeks, powering off had produced "Installing Windows Updates, 1 (etc) of 8" - each and every time. Two days ago, power on results in...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 06:11.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App