Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD New Custom pc

15 Dec 2010   #11
squallheart

Windows 7 64bit
 
 

Thank you for your reply. I went to the WD website but honestly im dumbfounded. I cant seem to find the drivers for it i have the product registered but these are the options i get

WD Anywhere Backup Premium (upgrade version)
Data Lifeguard Diagnostic for Windows
External USB/FireWire Fat32 Formatting Utility
WD My Book/Passport Studio FireWire driver (SAM)
WD Logo Icon
My Book Home Firmware Update - Mac
My Book Home Firmware Update - PC
WD Drive Manager (PC)
WD Drive Manager (Mac)
WD Macintosh +TURBO Drivers
My Book Home Edition Software (All)
WD Anywhere Backup Software (Windows)
WD Anywhere Backup Software (Mac)
and thats about it. The only thing ive downloaded from there is WD drive manager. Unless i download Back up software and a newere driver is in there. Though i doubt it.

As far as the ATI driver I find this odd since the Video card installed is an NVIDIA Geforce gts 250. I dont get why ATI shows up in my system I doubt this motherboard has onboard graphics o.o The mother board is an ASUS M4A87TD EVO AM3 AMD 870 SATA 6Gb/s USB 3.0 ATX AMD Motherboard unless i didnt pay attention and this motherboard doesnt supportnvidia.

Anymore help would be greatly appreciated. Thank You.


My System SpecsSystem Spec
.
15 Dec 2010   #12
ickymay

win7 ultimate / virtual box
 
 

Quote   Quote: Originally Posted by squallheart View Post
Thank you for your reply. I went to the WD website but honestly im dumbfounded. I cant seem to find the drivers for it i have the product registered but these are the options i get

WD Anywhere Backup Premium (upgrade version)
Data Lifeguard Diagnostic for Windows
External USB/FireWire Fat32 Formatting Utility
WD My Book/Passport Studio FireWire driver (SAM)
WD Logo Icon
My Book Home Firmware Update - Mac
My Book Home Firmware Update - PC
WD Drive Manager (PC)
WD Drive Manager (Mac)
WD Macintosh +TURBO Drivers
My Book Home Edition Software (All)
WD Anywhere Backup Software (Windows)
WD Anywhere Backup Software (Mac)
and thats about it. The only thing ive downloaded from there is WD drive manager. Unless i download Back up software and a newere driver is in there. Though i doubt it.

As far as the ATI driver I find this odd since the Video card installed is an NVIDIA Geforce gts 250. I dont get why ATI shows up in my system I doubt this motherboard has onboard graphics o.o The mother board is an ASUS M4A87TD EVO AM3 AMD 870 SATA 6Gb/s USB 3.0 ATX AMD Motherboard unless i didnt pay attention and this motherboard doesnt supportnvidia.

Anymore help would be greatly appreciated. Thank You.
have you tried the my book home firmware update ?

how long has this custom build been running successfully and did it ever have an ATI card ?

It could be a driver installed as part of the chipset package as the board is "ATi CrossFireX Ready" so make sure you have all the latst drivers from the ASUS website ?

have you had any more crashes, if so please upload the .dmp files, and do they ever happen with the external drive disconnected ?
My System SpecsSystem Spec
16 Dec 2010   #13
squallheart

Windows 7 64bit
 
 

Hello again thanks for the replys.

I have yet to try the firmware update because I have read some people have had it brick their drives where they are paper weights after the update.

The pc was running succesfully for 3 days. Like i mentioned all parts are brand new except I kept my full tower case from before. I originally bought it off of ibuypower 5 years ago and decided its time to upgrade. The only thing not upgraded is internal harddrive. So brand new partion or reformat with installation of windows 7 from windows xp. Its odd since if i would have used xp i doubt id be running into these many blue screen since everything is windows 7 compatible.

I have never had an ATI card I have only used Geforce or nvidia last card i had before the gts was and old 6200. From what i can tell this motherboard is fairly new so the drivers off the cd are the same off the webiste except their is a bios update thats recent about 2 weeks ago. oh and the power supply is an corsair Tx650w. Pretty much i have a dvdrom, burner, main harddrive, external hardrive, and another internal harddrive that I dont use because im out of parallel connections so im going to upgrade my dvd drives to sata soon.

Apart from the basic crashes that crash the system after 30 min after boot there was a new one today where it didnt make it past the windows boot screen and this is the dump file it gave me.
My System SpecsSystem Spec
.

17 Dec 2010   #14
ickymay

win7 ultimate / virtual box
 
 

can you force a bluescreen with the external drive disconnected ?

also try removing all but one sticks of ram and see if you can force a bluescreen crash ?

the latest .dmp file appears to be corrupted, which can often happen during the crash, but it does suggest your sound driver viahduaa.sys was responsible ?

over the seven .dmp's you have provided the main ntkernel is crashing for a variety of reasons ranging from MEMORY_MANAGEMENT 0x1a to PAGE_FAULT_IN_NONPAGED_AREA 0x50 to SYSTEM_SERVICE_EXCEPTION 0x3b ..................

at this point Ram timings or voltages power supply or a hardware device could well be the cause so please try the first two suggestions and when i get more time I will look over the files in griffs logs
My System SpecsSystem Spec
19 Dec 2010   #15
squallheart

Windows 7 64bit
 
 

Argh i was just writing a response when it crashed trying to install adobe acrobat @_@

Anyway I was reading my manual and i cant seem to find the memory module that i bought or came with the package under the supported memory list. I even went to their website and downloaded the latest QVL and still cant find it on the list. What is odd is the motherboard has a mem ok feature where you hold it down it reboots and scans the memory. After that it saves settings to the bios. So far everything is detected ok.

In regards to the western digital external hd whats interesting about that is on xp when i had it the software it came with would always freeze to the point i had to end the process. After that the hd would still run though i wonder if on windows 7 its the same thing but it crashes the system? might be a thought.

Im pretty sure i plugged in all the cables properly as i followed the layout from old mother board. The only part i was iffy was on the usb controller connections and the system panel connector but i figured black always means ground no matter the electronic equipment so i went with that.

Heres the bsod dump
My System SpecsSystem Spec
20 Dec 2010   #16
ickymay

win7 ultimate / virtual box
 
 

Quote   Quote: Originally Posted by squallheart View Post
Argh i was just writing a response when it crashed trying to install adobe acrobat @_@

Anyway I was reading my manual and i cant seem to find the memory module that i bought or came with the package under the supported memory list. I even went to their website and downloaded the latest QVL and still cant find it on the list. What is odd is the motherboard has a mem ok feature where you hold it down it reboots and scans the memory. After that it saves settings to the bios. So far everything is detected ok.

In regards to the western digital external hd whats interesting about that is on xp when i had it the software it came with would always freeze to the point i had to end the process. After that the hd would still run though i wonder if on windows 7 its the same thing but it crashes the system? might be a thought.

Im pretty sure i plugged in all the cables properly as i followed the layout from old mother board. The only part i was iffy was on the usb controller connections and the system panel connector but i figured black always means ground no matter the electronic equipment so i went with that.

Heres the bsod dump
so can you try my first two suggestions please but not at the same time
My System SpecsSystem Spec
22 Dec 2010   #17
squallheart

Windows 7 64bit
 
 

Thanks again for your help. I will go ahead and do the ram process. So you want me to pull all the ram out and boot it with just one? to see if it crashes o.o I actually just ordered a SSD not saying it might help it but I need faster boot times and im planning on also buying a new tower. The strangest thing i turned it on today and wouldnt let me log in kept bsod'ing i turned off external HD and it booted the pc made two beeping sounds. Sorry for the late responses. Theres beend alot of thunderstorms here ins sunny california so power up and down.
My System SpecsSystem Spec
23 Dec 2010   #18
ickymay

win7 ultimate / virtual box
 
 

Quote   Quote: Originally Posted by squallheart View Post
Thanks again for your help. I will go ahead and do the ram process. So you want me to pull all the ram out and boot it with just one? to see if it crashes o.o I actually just ordered a SSD not saying it might help it but I need faster boot times and im planning on also buying a new tower. The strangest thing i turned it on today and wouldnt let me log in kept bsod'ing i turned off external HD and it booted the pc made two beeping sounds. Sorry for the late responses. Theres beend alot of thunderstorms here ins sunny california so power up and down.
yes run it with one stick of ram and see how it behaves ?
My System SpecsSystem Spec
26 Dec 2010   #19
squallheart

Windows 7 64bit
 
 

i think i just found a breakthrough . I installed my ssd and reconnected everything . Well after i booted my pc i forgot i had my usb drive with memtest86 on it so with i hit enter to run win 7 installation cd mem ran instead. Whats odd is last time ran it it found nothing but this time. its found 305920 errors. Iths passed 2 tests and is currently on the 8th test as i write this. So am i to assume memory is defective. I haven't installed win 7 on ssd since its been 5 hours and tests still running.
My System SpecsSystem Spec
26 Dec 2010   #20
ickymay

win7 ultimate / virtual box
 
 

Quote   Quote: Originally Posted by squallheart View Post
i think i just found a breakthrough . I installed my ssd and reconnected everything . Well after i booted my pc i forgot i had my usb drive with memtest86 on it so with i hit enter to run win 7 installation cd mem ran instead. Whats odd is last time ran it it found nothing but this time. its found 305920 errors. Iths passed 2 tests and is currently on the 8th test as i write this. So am i to assume memory is defective. I haven't installed win 7 on ssd since its been 5 hours and tests still running.
I recommend burn to CD (using an ISO burner) & run from boot memtest86+ for at least 5 passes, please move the sticks singly and together between slots to verify motherboard ram slots work as well as the ram sticks and let us know how it goes
My System SpecsSystem Spec
Reply

 BSOD New Custom pc




Thread Tools




Similar help and support threads
Thread Forum
BSOD on my custom PC
I am getting BSOD when installing software in my PC. Please help Rakesh
BSOD Help and Support
How do I remove custom theme, and custom icons?
Hello, I installed a custom theme and custom icons some months ago. I don't like it anymore, and would just like to go back to the good old windows 7. How do I do that? Cad
Themes and Styles
How I print Custom Paper and Custom Margin
:) hellow... I use microsoft office 2010, My first first install. I can print my document with the custom paper. govertment legal size paper choice is not available in ms office The height is 33cm and not 35cm. Now I set the print custom1 with 21.5 width and height 33cm. with each of the...
Microsoft Office
Easy Custom image + custom recovery OEM like system?
Ok.. I'm just throwing this out here...it's darn late hihi I have written a 'program' (script), which will automate a recovery system for windows 7, full with a working bootmanager, (custom) partitioning, ramdisks, custom environment (winre/pe), and backup imaging , all legal and licensed...
Backup and Restore
Custom PC BSOD
I made a computer today that receives the Blue Screen of Death when it starts up normally. It would boot but then crash after the "Starting Windows" screen. It ran perfectly for 2 reboots but now crashes every time. Windows 7 32-bit AMD Athlon 2600 Processor GeForce 6200 AGP Graphics Card...
BSOD Help and Support
BSOD New custom pc
PLEASE HELP!!! i am running windows 7 ultimate 64 bit i have the same install on my laptop no errors. It is a custom pc i ordered on ebay. I have had approx 30 BSOD's in the 24 hours i have had my new pc here are whats happening First the BSOD was coming up as soon as i installed windows...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:18.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App