Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I am losing my mind!

08 Dec 2010   #21
Luddite42

Windows 7 Ultimate x64
 
 

Excuse my ignorance of abbreviations, do you mean just call them and send it in basically?


My System SpecsSystem Spec
.
08 Dec 2010   #22
yowanvista

Windows 10 Pro x64, Arch Linux
 
 

Quote   Quote: Originally Posted by Luddite42 View Post
Excuse my ignorance of abbreviations, do you mean just call them and send it in basically?
Yes if the mobo is still under warranty
My System SpecsSystem Spec
08 Dec 2010   #23
Luddite42

Windows 7 Ultimate x64
 
 

Ok, will do I guess. I appreciate the prompt replies. +1 rep for you good sir, and I like your title of "BSOD Hunter"
My System SpecsSystem Spec
.

08 Dec 2010   #24
sygnus21

Windows 10 Pro
 
 

Edited version of the OP's post....

Quote   Quote: Originally Posted by Luddite42 View Post
The stupid thing just resbots itself at total random. It may work fine for a few hours, maybe even a day or two, then bam it rebots itself. Once this happens, it will start happening progressively more frequently until the thing is not useable at all for more than a minute or two. There is no rhyme or reason to what the computer is doing when this happens. Sometimes you can play STALKER call of pripyat at about max settings with the card and or processor overclocked and it will run super for six hours. Then other times it will reboot while surfing the net or just idle on the desktop doing nothing at all. It seems to work better during the day than at night, and after a series of reboots it seems to perform better if I just leave it off and go to sleep, then when I wake up it will work again for a few hours.

I have reinstalled Windows three times (and made sure to update from the beta version of the OS I was using to a more legit version). Each time before doing this I used a KillDisk utility from Hiren's Bootkit to write zeroes to the hard drive.

I have taken it to a computer repair store 3 times and they never seem to reproduce the problem, they were able to run furmark and prime 95 for one whole continuos day with no interruptions and I have the logfiles to prove it.

I thought I had fixed it when I replaced the original 750 watt Cooler Master PSU when I discovered that a small screw had fallen into it, which I thought was causing the PC to randomly short circuit some how. Now I use the 1000 watt PSU as described above. It worked flawlessly for a day and a half before resuming its reboot problem.

Sometimes it works ok when I boot in Safe mode with networking, other times it doesn't. Same goes when I boot through the Linux based ASUS express gate thing that came with the mobo.

It used to go to a blue screen when this would happen, the code usually being 7E, 1A, or 3B. Now it either no longer has a BSOD error, or just flies right by the screen so fast you can't see it, I'm not sure.
Sounds like he has overclock/hardware issues. Those stop codes indicate hardware/software failures, however since the OP admits he's overclocking, Id start there by running the system at default settings and going from there.

No matter what anyone says, you can't properly diagnose without setting the system back to its non-overclocked condition..... meaning no overclocks.

Quote   Quote: Originally Posted by Luddite42 View Post
I see two options. Find a priest to perform an exorcism on my PC, or break it up into parts and sell it (assuming none of you can help me.)
Or you could just drop the overclocks till you figure out what the problem is.

My two cents
My System SpecsSystem Spec
08 Dec 2010   #25
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Those operating temperatures are absolutely normal. Can you confirm that the GFX card is no longer ober-clocked?
My System SpecsSystem Spec
08 Dec 2010   #26
kword88

windows 7 ultimate 64bit
 
 

did you try updating the BIOS?

ASUSTeK Computer Inc.-Support-
My System SpecsSystem Spec
09 Dec 2010   #27
Luddite42

Windows 7 Ultimate x64
 
 

Well, as soon as I'm done playing a game I always go into the ATI catalyst utility and disable overclocking and manual fan control. I will for a little while see what happens if I just don't overclock at all even for playing games. But yes as of right now all overclocking features are disabled. I went through the process to update the BIOS but during the boot sequence when it brings up what BIOS version is being used there was no chnage from the original so I'm unsure if the changes took effect or if I was already using the newest BIOS.
My System SpecsSystem Spec
09 Dec 2010   #28
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

OK. Try running it for a few days without over-clocking and see if that does the trick.

Just out of interest what games are you playing that you feel the need to over-clock the card?
My System SpecsSystem Spec
17 Dec 2010   #29
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Luddite : how is your system holding up now?
My System SpecsSystem Spec
Reply

 I am losing my mind!




Thread Tools




Similar help and support threads
Thread Forum
Losing my mind with these drivers
I'm following the guide from Dell on my clean reinstall, but I;m running into a lot of problems. Before I begin I should say that before I even began installing drivers, for some reason there was no option in the driver manager for "Storage controllers" so I did not deleate anything and I am...
Drivers
Homegroup Netbook won't connect...losing my mind
It's 3:00 am and I have been working on this for six hours. My netbook and main PCs both have windows 7 64 bit. Both have sharing enabled. Both have the exact same setup in networking. Both are set to home. Both have the right password. I have disabled all firewalls. I have synchronized...
Network & Sharing
Mouse with a mind of its own please help me
Hi all i hope you can help me. My mouse pad over the last month has grown a mind of its own it double clicks last 2 days its been triple and more clicking. it goes where it wants. It grabs the page and scrolls through on its own and opens tabs/pages by itself. I am struggling to do anything...
Hardware & Devices
need help in making my mind......
Hi everyone, well i hv a compaq cq 40 laptop with core 2 due 2.00 GHz, 2 GB DDR 2 RAM and 160 GB HDD. now i m thinking to increase my internal HDD to say 500 GB. Now as my knowledge is very limited in this hardware field so i need help from you guys. My questions are: 1. What to look for in...
Hardware & Devices
Please help i m loosing my mind here
OK here i am again. Today i install new memory modules and i perform a clean install of Windows 7 Ultimate x64. Since one hour i have finish the installation i had two BSOD.... can anyone tell me what this is all about now? Thank u in advance.:cry::cry::cry:
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:48.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App