Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: win 7 64 bit crash

17 Dec 2010   #1
mushers

windows 7 64 bit
 
 
win 7 64 bit crash

hi all i built a new pc a few weeks ago and have been suffering from blue screens while playing world of warcraft surfing or streaming utube any help would be great

system is

asus m4a87td board

amd phenom 955

pny 2x 2 gig 10660

western digital green star 1tb drive

450w icute psu (voltages seem ok in bios )

saphire hd5450

tried all the usual updated all drivers then ive rolled some back tried generic drivers used driver sweeper to rid all old vga drivers even uninstalled all none esential software unplugged excess hardware took the board back to supplier got a new one still same issues

ran memtest over night no errors there tried an old x1650 gfx card still no help

will add dmp's in a sec
ps uninstalled usb3 drivers last night in a fit of add remove hoping to find the issue by chance


My System SpecsSystem Spec
.
17 Dec 2010   #2
Jonathan_King

Windows 7 Professional x64
 
 

Hello, and welcome to SF!

Start by installing these updated Realtek Ethernet drivers: Realtek

I have to suspect a hardware problem, though. In particular, there are signs pointing to a bad graphics card. Do you have another one you can try? If not, you might RMA your card.

I think RAM is another component worth testing. See this guide: RAM - Test with Memtest86+

...Summary of the dumps:
Code:

Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Fri Dec 17 17:27:49.358 2010 (UTC - 5:00)
System Uptime: 0 days 0:44:12.090
*** ERROR: Symbol file could not be found.  Defaulted to export symbols for win32k.sys - 
Probably caused by : memory_corruption
DEFAULT_BUCKET_ID:  CODE_CORRUPTION
BUGCHECK_STR:  0x3B
PROCESS_NAME:  iexplore.exe
FAILURE_BUCKET_ID:  X64_MEMORY_CORRUPTION_ONE_BIT
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Fri Dec 17 16:42:55.907 2010 (UTC - 5:00)
System Uptime: 0 days 0:20:38.265
Probably caused by : dxgmms1.sys ( dxgmms1!VIDMM_GLOBAL::ReferenceAllocationForPreparation+22 )
PROCESS_NAME:  System
BUGCHECK_STR:  0x7E
DEFAULT_BUCKET_ID:  NULL_CLASS_PTR_DEREFERENCE
FAILURE_BUCKET_ID:  X64_0x7E_dxgmms1!VIDMM_GLOBAL::ReferenceAllocationForPreparation+22
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Thu Dec 16 17:56:09.669 2010 (UTC - 5:00)
System Uptime: 0 days 0:06:10.401
Probably caused by : memory_corruption ( nt!MiIdentifyPfn+26f )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  svchost.exe
FAILURE_BUCKET_ID:  X64_0xA_nt!MiIdentifyPfn+26f
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Thu Dec 16 17:15:53.275 2010 (UTC - 5:00)
System Uptime: 0 days 0:03:19.633
*** ERROR: Symbol file could not be found.  Defaulted to export symbols for win32k.sys - 
Probably caused by : dxgmms1.sys ( dxgmms1!VIDMM_GLOBAL::CloseOneAllocation+264 )
BUGCHECK_STR:  0xc2_7
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  Wow.exe
FAILURE_BUCKET_ID:  X64_0xc2_7_dxgmms1!VIDMM_GLOBAL::CloseOneAllocation+264
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Thu Dec 16 17:11:48.569 2010 (UTC - 5:00)
System Uptime: 0 days 1:12:28.301
Probably caused by : tcpip.sys ( tcpip!InetDereferenceAf+9 )
BUGCHECK_STR:  0x1E_0
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x1E_0_tcpip!InetDereferenceAf+9
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Thu Dec 16 15:25:49.862 2010 (UTC - 5:00)
System Uptime: 0 days 0:26:44.220
Probably caused by : dxgmms1.sys ( dxgmms1!VIDMM_GLOBAL::ReferenceAllocationForPreparation+2b )
PROCESS_NAME:  System
BUGCHECK_STR:  0x7E
DEFAULT_BUCKET_ID:  NULL_CLASS_PTR_DEREFERENCE
FAILURE_BUCKET_ID:  X64_0x7E_dxgmms1!VIDMM_GLOBAL::ReferenceAllocationForPreparation+2b
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Thu Dec 16 14:28:31.221 2010 (UTC - 5:00)
System Uptime: 0 days 0:44:11.678
Probably caused by : dxgmms1.sys ( dxgmms1!VIDMM_GLOBAL::ReferenceAllocationForSubmission+ab )
PROCESS_NAME:  System
BUGCHECK_STR:  0x7E
DEFAULT_BUCKET_ID:  NULL_CLASS_PTR_DEREFERENCE
FAILURE_BUCKET_ID:  X64_0x7E_dxgmms1!VIDMM_GLOBAL::ReferenceAllocationForSubmission+ab
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Wed Dec 15 16:03:23.418 2010 (UTC - 5:00)
System Uptime: 0 days 1:04:11.776
*** ERROR: Symbol file could not be found.  Defaulted to export symbols for win32k.sys - 
Probably caused by : win32k.sys ( win32k!EngFntCacheLookUp+6ab5 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x3B
PROCESS_NAME:  TurboV_EVO.exe
FAILURE_BUCKET_ID:  X64_0x3B_win32k!EngFntCacheLookUp+6ab5
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Sat Dec 11 04:05:39.561 2010 (UTC - 5:00)
System Uptime: 0 days 11:54:19.294
Probably caused by : memory_corruption ( nt!MiBadShareCount+4c )
BUGCHECK_STR:  0x4E_99
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  Launcher.exe
FAILURE_BUCKET_ID:  X64_0x4E_99_nt!MiBadShareCount+4c
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Fri Dec 10 16:00:18.929 2010 (UTC - 5:00)
System Uptime: 0 days 0:20:18.662
Probably caused by : dxgmms1.sys ( dxgmms1!VIDMM_GLOBAL::ReferenceAllocationForSubmission+ab )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
BUGCHECK_STR:  0x7E
FAILURE_BUCKET_ID:  X64_0x7E_dxgmms1!VIDMM_GLOBAL::ReferenceAllocationForSubmission+ab
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  
My System SpecsSystem Spec
18 Dec 2010   #3
mushers

windows 7 64 bit
 
 

will give the realtek drivers one more go although i have tried disabling the onboard and using an expansion ethernet with no luck i have tried a different gfx card with no luck its an x1650 its didnt install well may try to pinch a friends for a night this weekend ram all tested ok on memtest
i shall let you know how i get on with realtek drivers later
My System SpecsSystem Spec
.

18 Dec 2010   #4
Jonathan_King

Windows 7 Professional x64
 
 

Alright, sounds good.

You may also run Prime95, when you get a chance.

https://www.sevenforums.com/tutorials...t-prime95.html
My System SpecsSystem Spec
19 Dec 2010   #5
mushers

windows 7 64 bit
 
 

ok updated nic drivers havent had pc on very long to see if it has fixed issue ran prime and got this

[Sun Dec 19 11:34:52 2010]
FATAL ERROR: Rounding was 0.5, expected less than 0.4
Hardware failure detected, consult stress.txt file.
My System SpecsSystem Spec
19 Dec 2010   #6
Jonathan_King

Windows 7 Professional x64
 
 

Was "round off error checking" ticked? How long did the test run for, before it failed?
My System SpecsSystem Spec
19 Dec 2010   #7
mushers

windows 7 64 bit
 
 

it is now and re running tests it only ran for a few minute before getting this error ill let you know if it stops this time
My System SpecsSystem Spec
19 Dec 2010   #8
mushers

windows 7 64 bit
 
 

should amd 955 chips run at 89 degrees ?
My System SpecsSystem Spec
19 Dec 2010   #9
mushers

windows 7 64 bit
 
 

problem sorted after checking amd's max safe temp for the chip and seeing mine go way past it under what i would not consider heavy loads i took the motherboard and chip bought as a bundle to the retailer got my money back and bought the bits elsewhere
thanks for the help looking into the blue screens i should have checked temps earlier
My System SpecsSystem Spec
19 Dec 2010   #10
Jonathan_King

Windows 7 Professional x64
 
 

Good call. 89 is way high for AMD CPUs, even under high load. I hope that resolves the issue!
My System SpecsSystem Spec
Reply

 win 7 64 bit crash




Thread Tools




Similar help and support threads
Thread Forum
Black screen crash; DSL modem crash
Hello, This morning (11.26.14, 8:50ish) I had nothing running more than usual (chrome, onenote, word) on my desktop. I was in my other room turning on my laptop but it would not find my wireless network. I went to my desktop and found that the monitor turned itself off (that's normal) but moving...
BSOD Help and Support
Startup very slow,crash at welcome and crash randomlythen OS not found
A few weeks back PC crashed out of no where and BSOD appeared.. didnt take much notice until it says OS not found when restarting.. but after a few tries it went back to normal for a few days then these few days it started to startup very slowly and may sometimes crash after typing in the password...
BSOD Help and Support
Recent PC Build. CRASH...CRASH...CRASH
Okay guys, I'd love some help with some issues I am having. About two months ago I decided to start putting together parts to build my own rig(first time builder here) After scrounging around for a bit and getting the deals I liked I decided to put it all together and make my PC. Since then, Ive...
BSOD Help and Support
【Explorer Crash】netcfgx.dll caused explorer.exe crash
When I opened the local connection properties, or saved the settings, explorer.exe crashed. I found the fault module is netcfgx.dll, how to fix it? Thanks in advance. Below is the application log info: Log Name: C:\Users\Admin\AppData\Local\Temp\notesC4A9C8\applicationProgram.evt...
BSOD Help and Support
Crash on new PC Full Crash log zipped and included. Driver related?
So my new Cyberpower PC is crashing. I think it is a driver issue but this level of detail is beyond by "expertise" basic log below. Full diagnostic attached. Please let me know if additional information is needed. Problem signature: Problem Event Name: BlueScreen OS...
BSOD Help and Support
Laptop crash no response memory dump crash
My laptop, Packard Bell Easynote TM81, has been crashing and restarting by itself, and when it does, the ENTIRE system will not respond. So I try to format the entire thing, and after a few days, when I have gotten used to it, it comes up with a screen for 1 second, and all I could read was "system...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 06:00.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App