Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I need help!

19 Dec 2010   #1
aw22

Windows 7 Ultimate x64 Service Pack 1
 
 
I need help!

I was just plying a game while my PC just happend to crash for no reason, after that:
1. I loged in and screen freezed
2. after that I did force restart.
3. I loged in again and I got black screen
4. after that when I got in, I got BSOD.
5. I loged in again and I got again black screen.

But now I kinda lost half of my HDD
I dont get why I only lost ~480Gb from 1Tb HDD, I have splitted into 2x 500Gb (~480Gb+500Gb). And I just lost half of my HDD. It was nearly full like ~60Gb free space. Now when I try to access that half I get "F:\ is not accessible. The disk structure is corrupted and unreadable."

Can I somehow fix this and get back my files??
I really wanna get my files back plus that half HDD.

If someone know what should I do, pls tell.

Also in black screen was "Checking file system on \\?\volume{0f63ac67-e74e-11df-af29-806e6f6e6963}" and after that when 10sec was over, here came "master tile or tible is corrupted or something like that". I didnt get enought time to read it.


My System SpecsSystem Spec
.
19 Dec 2010   #2
Lemur

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

I hope your drive isn't failing.

First,

BSOD Posting Instructions

https://www.sevenforums.com/crashes-debugging/96879-blue-screen-death-bsod-posting-instructions.html


Next, from an elevated prompt run chkdsk [insert drive letter here] /f /r


Let us know the results.
My System SpecsSystem Spec
20 Dec 2010   #3
aw22

Windows 7 Ultimate x64 Service Pack 1
 
 

I have new problem now. I get BSOD when I try to log in to Safe Mode. Also when I 1st time tryed today morning, my PC freezed and after that I got in but it ended up to get BSOD and after that every time when I log in I get same time BSOD.

I dont get it. I didnt get anything before. I have installed OS to ~320Gb HD, I was thinking if something may happen so I dont lose so many files. I also tried to log in with just ~320Gb HD, I removed 1Tb HD where corrupt happened so I can log in, well 1st it went kinda fine I was writing post here and I got BSOD. So I had to wait sometime before I can post again. I'm not on my PC atm. Well... I kinda lost most of my hope on my PC, because I get BSOD even in Safe Mode. Is it really normal???

I dont really know how I gonna follow thoise instructions. When I dont get to access to my PC when I get BSOD right after I log in, here is no delay when BSOD happen.

I was thinking I should buy new 2Tb HDD. But only bad thing is that, it costs around ~200euro, if I wanna save my files. ><

EDIT:
Do anyone know what should I do? How could I fix now this problem when I get BSOD even in Safe Mode or normal.. this is nightmare in new level.. ><

EDIT:
I just remembered that I have also done restore point before corrupt and 1st BSOD happened. But could it help if I restore? I think I did it few hours before corrupt happened. Would it fix my problem?
My System SpecsSystem Spec
.

20 Dec 2010   #4
Jonathan_King

Windows 7 Professional x64
 
 

Let me make sure I'm sure of what your problem is. You can log into Windows if the 1TB drive is disconnected, right?

If so, try copying your most important data to your 320 GB drive, from a command prompt. Boot to the repair disc or installation DVD, and open a command prompt from there. Then use xcopy to copy as much as you can over to the drive.

If you are not proficient with the command line, post back here, and we'll get you some detailed, step-by-step directions.
My System SpecsSystem Spec
20 Dec 2010   #5
aw22

Windows 7 Ultimate x64 Service Pack 1
 
 

Well I was able at 1st, but now I'm not able to access Safe Mode. I get any possible way BSOD when I try to log in.
I kinda found other HDD at home, so I'm using it atm as OS HDD.
My System SpecsSystem Spec
20 Dec 2010   #6
Jonathan_King

Windows 7 Professional x64
 
 

Try testing the drives with the DOS version of SeaTools. If they fail, purchase a new hard drive, at least the same size, if not bigger. Then you can try using a free disk cloning program, such as Clonezilla.
My System SpecsSystem Spec
20 Dec 2010   #7
Lemur

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

Please follow Jonathan's excellent advice regarding SeaTools and let us know what you find out.
My System SpecsSystem Spec
20 Dec 2010   #8
KonradKKP

Windows 7 Ultimate x64
 
 

I think that happen to me sometime. I think your drive is failing or something. I didn't have much on my hard drive so I just totally format it and it worked fined since..
My System SpecsSystem Spec
20 Dec 2010   #9
Lemur

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

Konrad, glad that worked for you. Only if hardware is failing, it never gets better on its own.
My System SpecsSystem Spec
20 Dec 2010   #10
aw22

Windows 7 Ultimate x64 Service Pack 1
 
 

I wanna ask how I gonna use SeaTools if I cant log in or go to Safe Mode? When I get BSOD. And also If I gonna use Clonezilla wouldn't it clone all problem with it to other HDD?
My System SpecsSystem Spec
Reply

 I need help!




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:12.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App