Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSoD whilst watching youtube

23 Dec 2010   #1
Rothwell

Windows 7 Home Premium 64bit
 
 
BSoD whilst watching youtube

Hi.
I have a one month old, 64bit OEM Dell Studio 1558 Laptop, and in the past few days it has BSoD'ed twice whilst watching youtube videos. This doesn't happen on every video, and 20 minutes ago whilst watching a video it did BSoD, but I had watched a video just before that, which went smoothly with no problems.

The BSoD goes too fast for me to write anything down, so how am I to record what it's showing?

At the time I didn't really have anything else open. I had firefox open with youtube on one tab and a forum on the other. I haven't tested watching videos on any other site other than youtube. Any idea what's causing this problem?

EDIT: Stupid me, didn't see the instructions. Will do that now.
After restarting though the same video ran without problem.
EDIT2: Done that. Note: I have AVG Anti-Virus Free Edition 2011.


My System SpecsSystem Spec
.
23 Dec 2010   #2
yowanvista

Windows 10 Pro x64, Arch Linux
 
 

My System SpecsSystem Spec
23 Dec 2010   #3
Rothwell

Windows 7 Home Premium 64bit
 
 

Sorry about that. Hopefully I've uploaded them right...
My System SpecsSystem Spec
.

23 Dec 2010   #4
yowanvista

Windows 10 Pro x64, Arch Linux
 
 

Dumps blame atikmdag.sys, your ATI display drivers

- Boot into safe mode with networking
- Uninstall the ATI drivers including Catalyst Control Center
- Use driver sweeper to remove leftover ATI display driver files Guru3D - Driver Sweeper
- Install the latest drivers http://support.amd.com/us/gpudownloa...win7-64.aspx#2
- Reboot into normal mode

Code:
BugCheck 3B, {c0000094, fffff88004adad71, fffff8800984d310, 0}

Unable to load image \SystemRoot\system32\DRIVERS\atikmdag.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for atikmdag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
Probably caused by : atikmdag.sys ( atikmdag+d2d71 )
My System SpecsSystem Spec
24 Dec 2010   #5
Rothwell

Windows 7 Home Premium 64bit
 
 

I did what you said, but during installing it said "Failure to load detection drivers" and now it won't even install properly :/...

Report Log:

-UI
12/24/10 11:21:25





Catalyst Control Center

2010.1026.2246.39002
150


ATI Catalyst Install Manager

3.0.800.0
20


ATI Display Driver

8.791.0.0000
90


Microsoft Visual C++ 2010 Redistributable

10.0.30319
9


WMV9/VC-1 Video Playback

1.00.0000
1









Hardware information
Existing packages
Packages for install
Packages for uninstall
Other detected devices
Error messages
Name
Manufacturer
Chip type
Device ID
Other hardware
Download packages
Success
Fail
Vendor ID
Class Code
Revision ID
Subsystem ID
Subsystem vendor ID
Catalyst™ Install Manager
Installation Report
Final Status:
Version of Item:
Size:
Mbytes

Failed to load detection driver

EDIT: Did it in normal mode, it installing right (but with warnings?) New report...

-UI
12/24/10 11:35:44
install




ATI Radeon Graphics Processor
ATI Technologies Inc

0x68e0
0x1002
0x0413
0x1028
0x030000
0x00



ATI Technologies Inc

0xaa68
0x1002
0x0413
0x1028
0x040300
0x00




Catalyst Control Center

2010.1026.2246.39002
150


ATI Catalyst Install Manager

3.0.800.0
20


ATI Display Driver

8.791.0.0000
90


Microsoft Visual C++ 2010 Redistributable

10.0.30319
9


WMV9/VC-1 Video Playback

1.00.0000
1




Catalyst Control Center
Succeed
2010.1125.2142.38865
150


ATI Catalyst Install Manager
Succeed
3.0.804.0
20







Hardware information
Existing packages
Packages for install
Packages for uninstall
Other detected devices
Error messages
Name
Manufacturer
Chip type
Device ID
Other hardware
Download packages
Success
Fail
Vendor ID
Class Code
Revision ID
Subsystem ID
Subsystem vendor ID
Catalyst™ Install Manager
Installation Report
Final Status:
Version of Item:
Size:
Mbytes


EDIT2: CCC won't load either. Sigh.
My System SpecsSystem Spec
24 Dec 2010   #6
yowanvista

Windows 10 Pro x64, Arch Linux
 
 

Quote   Quote: Originally Posted by Rothwell View Post
I did what you said, but during installing it said "Failure to load detection drivers" and now it won't even install properly :/...

Report Log:

-UI
12/24/10 11:21:25





Catalyst Control Center

2010.1026.2246.39002
150


ATI Catalyst Install Manager

3.0.800.0
20


ATI Display Driver

8.791.0.0000
90


Microsoft Visual C++ 2010 Redistributable

10.0.30319
9


WMV9/VC-1 Video Playback

1.00.0000
1









Hardware information
Existing packages
Packages for install
Packages for uninstall
Other detected devices
Error messages
Name
Manufacturer
Chip type
Device ID
Other hardware
Download packages
Success
Fail
Vendor ID
Class Code
Revision ID
Subsystem ID
Subsystem vendor ID
Catalyst™ Install Manager
Installation Report
Final Status:
Version of Item:
Size:
Mbytes

Failed to load detection driver

EDIT: Did it in normal mode, it installing right (but with warnings?) New report...

-UI
12/24/10 11:35:44
install




ATI Radeon Graphics Processor
ATI Technologies Inc

0x68e0
0x1002
0x0413
0x1028
0x030000
0x00



ATI Technologies Inc

0xaa68
0x1002
0x0413
0x1028
0x040300
0x00




Catalyst Control Center

2010.1026.2246.39002
150


ATI Catalyst Install Manager

3.0.800.0
20


ATI Display Driver

8.791.0.0000
90


Microsoft Visual C++ 2010 Redistributable

10.0.30319
9


WMV9/VC-1 Video Playback

1.00.0000
1




Catalyst Control Center
Succeed
2010.1125.2142.38865
150


ATI Catalyst Install Manager
Succeed
3.0.804.0
20







Hardware information
Existing packages
Packages for install
Packages for uninstall
Other detected devices
Error messages
Name
Manufacturer
Chip type
Device ID
Other hardware
Download packages
Success
Fail
Vendor ID
Class Code
Revision ID
Subsystem ID
Subsystem vendor ID
Catalyst™ Install Manager
Installation Report
Final Status:
Version of Item:
Size:
Mbytes


EDIT2: CCC won't load either. Sigh.
Install it in safe mode
My System SpecsSystem Spec
24 Dec 2010   #7
Rothwell

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by Rothwell View Post
I did what you said, but during installing it said "Failure to load detection drivers" and now it won't even install properly :/...
I did try to install it in safe mode before, but as I said it wouldn't install and that error appeared.
My System SpecsSystem Spec
25 Dec 2010   #8
Rothwell

Windows 7 Home Premium 64bit
 
 

Bump, this is still a problem.
My System SpecsSystem Spec
28 Jan 2011   #9
g3lu06

Windows 7 Ultimate x64
 
 

Hi, try this.
Just right click on a youtube window. Click on Settings , then disable hardware acceleration.
It work`s for me.
My System SpecsSystem Spec
Reply

 BSoD whilst watching youtube




Thread Tools




Similar help and support threads
Thread Forum
BSOD whilst watching Twitch.tv streams
Hello, I was wondering if someone here could help me out. I've been having various BSOD's whilst watching gaming streams on twitch.tv. The BSOD's do not happen on launch, but after the stream has been playing for some time. They also ONLY happen whilst watching a stream. They do not occur doing...
BSOD Help and Support
BSOD whilst watching videos online. Legit Windows7 and plenty of RAM
Hello there, Firstly thank you for even clicking and secondly, my problem is as follows: A few weeks ago I completely rebuilt my custom made rig. I used a legit copy of Windows 7 and everything was working fine. I was then prompted to update windows 7 with about 80 different updates through...
BSOD Help and Support
BSOD whilst watching Videos and playing World of Warcraft
Hi there, I would be very grateful of any help you could give me to resolve this problem. I am new to your forums but have read several replies to other peoples posts in an attempt to find a way solve my own, to no avail. (some of what you have suggested is way over my head) For a few weeks...
BSOD Help and Support
BSOD while watching youtube
Is Windows 7 . . . - x86 (32-bit) or x64 ? x64 - the original installed OS on the system? Yes this is the original - an OEM or full retail version? OEM - OEM = came pre-installed on system - Full Retail = you purchased it from retailer - What is the age of system (hardware)? Almost a year...
BSOD Help and Support
BSOD Whilst Watching Youtube Video, After Watching Tumblr Video.
Would appreciate any help. Thank you! I just want to make sure it's nothing too serious. When I was watching the Tumblr Video, It went all green, and then I got a popup bubble from the task bar saying something crash and restarted successfully, then when i went to YouTube i clicked the video to...
BSOD Help and Support
BSOD whilst originally playing youtube and Teamspeak. See details
Yesterday randomly whilst watching youtube with only three windows open, Youtube, Teamspeak and Notepad I got an unexpected restart. The recovery process when the Laptop restarted achieved nothing other than the computer knowing that it couldn't fix it. I then did a factory reset of the...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 06:59.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App