Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Locale ID 2057 - Grey screen of death aswell

26 Dec 2010   #11
adamsonm

Windows 7 Professional x64
 
 

There is no point in me even bothering to install these ATI drivers when I know this problem won't go away! It's like ATI is not compatible in my system. The RAM has been tested with no errors. The GPU has been tested with no errors. That means that it must be the motherboard. By the way, when I flashed the bios to a version higher, there was a problem with my speakers. Infact, there still is a problem with my speakers, but not too important. I use the sound ports from the motherboard. Could that mean that the motherboard is indeed faulty? What sort of tests can I run for the motherboard to see if it is indeed faulty? Well, actually, if the GT 220 runs fine then it can't really be the motherboard. Maybe the power supply??


My System SpecsSystem Spec
.
27 Dec 2010   #12
adamsonm

Windows 7 Professional x64
 
 

OK, I have installed the latest ATI drivers. I used Driver Sweeper in safe mode and cleaned any old drivers I had. I'll keep the thread updated if I get any issues!
My System SpecsSystem Spec
03 Jan 2011   #13
adamsonm

Windows 7 Professional x64
 
 

OK, its been about 2 weeks and today the problem has happened again. The same thing has happened where the screen goes black but with back light (iv attached two pictures already in this thread). I have had to hold the turn off button to shut down the computer and turn it back on again. Something strange did happen today though, before this ati crash. Basically, I turned the computer on, and it took around 30 seconds before I saw the gigabyte screen ( the screen where the computer boots up and you see those bios options, F10 for q flash, delete for boot menu etc...).

When the screen was on, the light at the bottom of the monitor was blue, which means that something is connected to the monitor. Today it was blue, but then it went yellow which means that nothing was connected to the monitor, but the computer was on. Then after about 30 seconds, the light on the monitor went back to the blue colour and I could see the gigabyte screen.

If the monitor is broken, then the computer would have booted as normal, but it didn't. What I mean is that I should have seen the windows screen to login if it was a problem with the monitor. It usually takes 15 seconds for me to access windows.

So I can rule out the possibility that the monitor is broken.

Please Note: The crash has happened 4 times while attempting to write this post!

I have attached my temperatures. They seem fine to me, maybe I'm not looking where I should!

I've tried looking for some dump files, but there isn't a dump folder created.

Can anyone help? I have tried all the advice so far in this thread but the problem keeps happening!

I have some information from event viewer, maybe it might tell you guys something.

I am also attaching a zipped folder for the BSOD Dump & System File Collection app. I have already done it once, but maybe this time it will show you something different!
My System SpecsSystem Spec
.

05 Jan 2011   #14
adamsonm

Windows 7 Professional x64
 
 

Happened twice again today. This time it happened with a different colour crash. Blue with white vertical lines. Has anyone got any ideas??
My System SpecsSystem Spec
27 Jan 2011   #15
adamsonm

Windows 7 Professional x64
 
 

Just updating the thread with this problem. I have had the nvidia card in my computer for about 3 to 4 weeks now. Not a single problem. I don't really want to put the ati card back in the computer because I know the screen crash or hang will happen again. Anybody got any ideas how to fix the problem??? All information is in the thread, even pictures of my problem and some dump files.
My System SpecsSystem Spec
28 Jan 2011   #16
yowanvista

Windows 10 Pro x64, Arch Linux
 
 

This ATi card seems defective, as a last resort test with OCCT
OCCT (OverClock Checking Tool) 3.0.0 download from Guru3D.com
My System SpecsSystem Spec
Reply

 Locale ID 2057 - Grey screen of death aswell




Thread Tools




Similar help and support threads
Thread Forum
Blue Screen, Locale ID: 2057
Hey, Ive been getting this error everyday and its pretty annoying, I dont know how I can fix it but hopefully you guys know :/ Here his the blue screen report: Problem signature: Problem Event Name: BlueScreen OS Version: 6.1.7601.2.1.0.256.1 Locale ID: 2057
BSOD Help and Support
Getting Blue screen, error code Locale ID: 2057, bccode:116
Hi guys, Please help if possible. Having this problem already more then 3 months. I watch football live lets say and suddenly screen gets gray, laptop starts beeping (don't really know how to express that sound) and crashes, then I have to start it in safe mode. Or sometimes the screen gets...
BSOD Help and Support
BSOD Locale ID 2057 - Black Screen/No Input
Hey everyone, was wondering if you could take a quick look at this for me. Starting a few months ago my computer would randomly black screen, followed by losing input to monitor and all sound dying. I would have to turn it if off manually via the power button, but then once turned back on, was fine...
BSOD Help and Support
Bluescreen of Death Locale ID: 2057 OS Version 6.1.7600.2.0.0.768.3
Hi, Hope someone can help. I've had the bluecreen of death happen a few times in the past month when I've started my lapotp, but it's never been a real problem as it's always loaded on the second try. However this morning my system must have been running for about 15 mins of constant...
BSOD Help and Support
Grey Screen of Death?
Apologies in advance if this has been covered but I tried searching the site with no luck. New member and unfamiliar with the site procedures. I am having problems with my computer freezing up for no apparent reason. After about five seconds of being non-responsive, it goes to a grey screen with...
BSOD Help and Support
Blue/Black screen Locale 2057
I guess this is my last port of call on this one...its driving me nuts now...officially! Im having some major issues with my new windows 7 pc. Ive got so many black screen of deaths now its untrue. These are happening anywhere from 2 minutes of use and 10 hours of use throughout the day...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:19.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App