Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Continous System Beep During Win 7 Boot

28 Dec 2010   #21
smarteyeball

 
 

Quote   Quote: Originally Posted by LiquidSnak View Post
.

I'm sorry, but it will have to go in for repair, unless a key is stuck.
Or the keyboard is foobared.

To rule out faulty driver initialisation, does it occur during being booted into safe mode? (long shot, but what do you have to lose?)

It's not a POST code error - but as surmised - it's not good. Unacceptable for a new laptop.


My System SpecsSystem Spec
.
28 Dec 2010   #22
amccaulx

Windows 7 Pro 64bit
 
 

I will double check all of my driver versions.

Quote   Quote: Originally Posted by smarteyeball View Post
Quote   Quote: Originally Posted by LiquidSnak View Post
.

I'm sorry, but it will have to go in for repair, unless a key is stuck.
Or the keyboard is foobared.

To rule out faulty driver initialisation, does it occur during being booted into safe mode? (long shot, but what do you have to lose?)

It's not a POST code error - but as surmised - it's not good. Unacceptable for a new laptop.

It doesn't beep if I go into Safe Mode. Also if I turn it off, without shutting down, and when it boots and asks if I want to use the last known good config, or start windows normally. When I select Star Windows Normally, it will boot normally without beeping.
My System SpecsSystem Spec
28 Dec 2010   #23
smarteyeball

 
 

That tends to point towards more to a software issue than hardware. if it were hardware it would still be beeping regardless. So in a way, it's good news.

Touchpad / function key apps perhaps? Something trying to initialize whilst booting?

Try disabling as many startup apps as possible until you hopefully find the culprit.
My System SpecsSystem Spec
.

28 Dec 2010   #24
LiquidSnak

W7 Professional x64
 
 

I'm not up to speed on IBM's software that they include with the operating system, but perhaps something they loaded up is messing with the startup...

If disabling startup items fixes the problem, a clean installation might be your best option.
My System SpecsSystem Spec
29 Dec 2010   #25
amccaulx

Windows 7 Pro 64bit
 
 

I did try a fresh install and it did do the same thing, so i am leaning towards a hardware issue. Also, I ran across a similar issue on these forums, and it ended up being a stuck key. They fixed it by firmly pressing every key, so I may try that.

https://www.sevenforums.com/crashes-d...-start-up.html

On a side note, I called up Lenovo again, and got someone helpful, although I did have to wait on hold for about 1 hour. They agreed to RMA it, and waive the 20% restocking fee, as long as I order a new laptop. They gave me an invoice for the same spec'd laptop for about $30 cheaper then when I ordered it before, so I think I am going to go this route. All in all, I am happy with Lenovo's resolve for this issue, and my faith in them has been renewed.

I am new to this community, and just ran across it doing searches, trying to find solutions to this problem. I am glad I found this site, because it seems like a great community! I am impressed with how many replys I got in such a short time, and how many people tried to help me fix this issue! Thank you all for your time and help on this issue.
My System SpecsSystem Spec
29 Dec 2010   #26
LiquidSnak

W7 Professional x64
 
 

Quote   Quote: Originally Posted by amccaulx View Post
They fixed it by firmly pressing every key, so I may try that.

They agreed to RMA it, and waive the 20% restocking fee, as long as I order a new laptop.

Give that a try, and I'm glad that Lenovo decided to pull their heads out of their butts about the restocking fee lol.
My System SpecsSystem Spec
13 Sep 2011   #27
beezle

win 7 home 64
 
 
its a stuck key

I just started having the exact same problem as the original poster (and as reflected in his video.) A little more tracking down and I found it also occurred when in the bios after a number of seconds. As I also dual boot freebsd I was able to see that a key was stuck during the boot process at one of the input prompts. A bit of poking around and it ended up being the PAGEUP key which was stuck. Both the up and down page keys are somewhat recessed and thus it was not noticeable. The odd thing was it appeared to have no effect when in windows. Go figure. I should note too that I am a little concerned with the keypad on my thinkpad edge. I've noticed a bit of white stuff/goo poking up from time to time, usually when the machine gets a little warm after heavy use. Hopefully this stuck key thing is a one off and not a sign of future problems.
My System SpecsSystem Spec
18 May 2012   #28
BlueDragon48

Windows 7 32-bit
 
 

I have the identical problem with a Dell Latitude D620 laptop, Win7 32-bit:

1) When shut down and restarted, it presents an annoying black/white type Boot Manager Screen with only one OS (Win7) choice. Hit return and it emits very loud, continuous fast beeps until Win 7 starts up (approx. 15 beeps).
2) If the machine is inactive and times out to sleep, or is put to sleep by the user, then it behaves normally when woken up (no Boot Manager Screen and no beeps).
3) The problem first appeared after I upgraded from 1GB to 4GB RAM. However it passes all memory tests and is well behaved after boot up.

Drives me nuts. Any ideas? Weak CMOS battery?

Thanks for any help.
My System SpecsSystem Spec
17 Jul 2012   #29
Kinkke

win 7 pro 32 bit
 
 

My friend laptop is Lenovo B460, Genuine win.7 Home Basic, has the same problem beeping while entering windows!!
1. I think its bios problem so i set bios to default --> problem not solved
2. then i guest ram problem --> remove battery, remove ram, clean it, __> and beep gone
3. try again to power off then on --> OMG beep again!
4. then try booting ubuntu via USB stick (may be win 7 problems) ...laptop start well.. then try to typing words in libreoffice... and the problem appears..is : "C" key not responded...
5. my conclusion is keyboard problems.
6.now we are waiting for keyboard supply
My System SpecsSystem Spec
18 Jul 2012   #30
BlueDragon48

Windows 7 32-bit
 
 

Kinkke,

Thanks for the info. Please post your results after installing new keyboard.
FYI, here is another forum where this continuous beeping after POST issue appears:

Windows 7 beeps ("Default Beep") multiple times on - Microsoft Answers

In my case, a normal BIOS boot does not beep. Beeps only occur for me when BIOS is set to "Quick Boot", and only occur after a cold boot in which the machine has been shutdown for greater than about 10 minutes. I have only one OS installed, Win7.
My System SpecsSystem Spec
Reply

 Continous System Beep During Win 7 Boot




Thread Tools




Similar help and support threads
Thread Forum
PC Won't boot, POST beep is OK!
I went out today and came back and my PC was stuck at the "Last known good configuration screen". I tried to boot into windows using that setting and nothing happened, my PC Just restarted and the cycle began back to that screen again. I restarted, POST gave me no errors but i was still unable...
BSOD Help and Support
Startup Repair Bug, CHKDSK on boot and occasionally beep at post?
Hi all, I need your advice. Is my harddisk failing? This problems started many months ago. On and off. 1. It started with display driver crash and restart on recovery when visiting youtube website. It lead to bsod if you continue using without restarting. Next it detect hd6950 as 6800...
General Discussion
I got a problem with beep sounds and my system unit failure
Here's the situation -When i turn on my AVR, the system unit automatically turns on too even though i don't press the button and after that it has 1 long beep and 2 short beeps... and the worst part i don't see any lights in my system unit and even my monitor won't display anything Can...
Performance & Maintenance
Custom PC - Won't boot up! Constant loud beep
Issue: When turning on the computer there is around 10 - 20 seconds in which the computer simply is starting up and nothing appears on the monitor. It then makes a loud constant beep noise for around 3 - 5 seconds long and then the computer simply stays on but it does not continue to load up the...
General Discussion
No display, beep code or boot after Sleep Mode
Hi, I've seen like a million other threads for this particular problem with just about every kind of possible solution there could be. However, as no two computers can be identical, I'd give it a shot and get some help on this one. After attempting to resume Win7 from Sleep, none of my...
General Discussion
Kill the damn system beep
I've tried everything I read which includes: 1) Changing sound profiles for my theme to none. 2) Stopping and disabling Beep in UnPnP in the device manager 3) I even went as far as uninstalling the driver for system beep. It's not really a system beep it's more like a one off piano hit. It...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:50.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App