Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Reinstalled Windows, and now I get intermittent system hangs.

28 Dec 2010   #1
crackshot91

Windows 7 Ultimate x64
 
 
Reinstalled Windows, and now I get intermittent system hangs.

About 4 days ago, I reinstalled Windows 7. Everything went smoothly and I installed all the drivers and programs I had before, and restored my steam folder. However, I am know experiencing a strange and annoying problem: After a while, I experience a system 'hang'. This hang is triggered by 3 things that I can tell:

1. A UAC prompt (The system hangs for about 6 seconds with a black screen before and after the prompt.)

2. Pressing ctrl+alt+del (Again, it hangs for ~6 seconds before and after)

3. Starting and closing a full screen program, like a game, or alt+tabbing (About a 6 second black screen)

When I boot up my PC, everything is fine for a while... Games open and close quickly, I have no problems with alt+tab, and UAC is quick. I'm not sure what causes the hangs. It is really bugging me.

I really hope you can help me solve this problem. I will provide any information you ask. Please help.

EDIT: OK, I believe I may have discovered the problem. I restarted my PC about 1 hour ago and everything had been working fine since. However, I was just watching a Netflix video and after about 6 minutes, I tested to see if everything was okay, but my system is hanging again. It only hangs when I do one of the things I listed, though. Is it possible Netflix/silverlight is causing this? Even if I close out of the video, the hangs don't stop unless I restart.


My System SpecsSystem Spec
.
28 Dec 2010   #2
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

What was your install method
Clean with format
of
Upgrade?
If you did not have to reinstall programs, it was upgrade and that is the problem
My System SpecsSystem Spec
28 Dec 2010   #3
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by crackshot91 View Post
About 4 days ago, I reinstalled Windows 7. Everything went smoothly and I installed all the drivers and programs I had before, and restored my steam folder. However, I am know experiencing a strange and annoying problem: After a while, I experience a system 'hang'. This hang is triggered by 3 things that I can tell:

1. A UAC prompt (The system hangs for about 6 seconds with a black screen before and after the prompt.)

2. Pressing ctrl+alt+del (Again, it hangs for ~6 seconds before and after)

3. Starting and closing a full screen program, like a game, or alt+tabbing (About a 6 second black screen)

When I boot up my PC, everything is fine for a while... Games open and close quickly, I have no problems with alt+tab, and UAC is quick. I'm not sure what causes the hangs. It is really bugging me.

I really hope you can help me solve this problem. I will provide any information you ask. Please help.

EDIT: OK, I believe I may have discovered the problem. I restarted my PC about 1 hour ago and everything had been working fine since. However, I was just watching a Netflix video and after about 6 minutes, I tested to see if everything was okay, but my system is hanging again. It only hangs when I do one of the things I listed, though. Is it possible Netflix/silverlight is causing this? Even if I close out of the video, the hangs don't stop unless I restart.
Did you do a clean install (with format)?
My System SpecsSystem Spec
.

28 Dec 2010   #4
crackshot91

Windows 7 Ultimate x64
 
 

Yes, it was a format/clean installation. I did have to reinstall all the programs. I had my steamapps folder backed up and restored, but everything else was manually reinstalled.

I am using the latest drivers for my hardware:

Latest intel chipset/sata drivers
ATI Catalyst 10.12 (I have a funny feeling this may be causing the problem. I will revert back to 10.11 and see if the problem persists.)
Realtek HD Audio 2.55
All Windows Updates
My System SpecsSystem Spec
28 Dec 2010   #5
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Here are my solutions to freezing, and an excellent article, which I hope is of some help
Go to search type device manager and look for any yellow warning markers
Download and run malwarebytes, a full scan after you update
Run antivirus scan
Check memory with memtest86
Make sure that you are not over heating.
Try in safe mode; report back if it works properly.
Try a clean boot
Make sure PSU is working properly
If overclocking, restore to original
Test hard drive at company website.
Test in safe mode, does it still happen?
Try with clean boot..
http://support.microsoft.com/kb/929135

http://www.geekstogo.com/forum/topic...ing-memtest86/
http://support.microsoft.com/kb/929135
http://malwarebytes.org/
http://www.almico.com/speedfan.php

http://ezinearticles.com/?Troublesho...blems&id=39981
My System SpecsSystem Spec
28 Dec 2010   #6
crackshot91

Windows 7 Ultimate x64
 
 

As I thought, the problem seems to have been the ATI Drivers. I reverted back to 10.11 and I haven't had a problem. I suspected it was the display driver because when I was having the problem, I uninstalled each driver one by one, testing after each. When I uninstalled the display driver, ctrl+alt+del and UAC prompts worked perfectly. I've watched an hour and a half of LOST on netflix without a problem. The hangs usually started after about 6 minutes.

I will do everything you listed, richc46, because it seems like a great way to ensure to overall health of my system. I haven't had any issues besides the system hangs since I reinstalled, but I want to be safe.
My System SpecsSystem Spec
28 Dec 2010   #7
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Great a member who appreciates good advice
Here as a Christmas Gift from me and the Forum
How to maintain your computer and never use Reg Cleaners

Suggestions for Proper Maintenance
My System SpecsSystem Spec
28 Dec 2010   #8
crackshot91

Windows 7 Ultimate x64
 
 

Awesome! Bookmarked!
My System SpecsSystem Spec
Reply

 Reinstalled Windows, and now I get intermittent system hangs.




Thread Tools




Similar help and support threads
Thread Forum
Random intermittent Windows Skipping- Audo, Mouse, Video, System
Hello, I just purchased a custom build and had his problem that I cannot duplicate as it is random. I purchased components last week and had the problem so I exchanged everything and got new. Had system built new and problem is still here. Every so often my entire system will hiccup or...
General Discussion
I want to make sure I reinstalled my operating system correctly
So, after about 5 months, I felt like I downloaded too much junk so I decided to wipe everything. I've done this before, but I kind of don't know if I've been doing it correctly. I just need someone to confirm that I did everything right. So, anyhow, I'll list the steps I took: 1. Put in the...
Installation & Setup
Intermittent System Lockups - Windows BSOD Dump
For the last year or so, (possibly ever since I've built this computer :huh:) I have been experiencing intermittent lock ups while doing regular web browsing / excel tasks. Generally, the system will "lock up" for around 30 seconds to a minute and then resume functioning as normal. During this lock...
BSOD Help and Support
Intermittent hard hangs no displayed bsod
System specs: pc age - 1mo cpu: i5-3570k 4.5Ghz @ 1.26V (100.1 BCLK) memory: 8GB DDR 3 1600 Kingston Blue (KHX 1600C9D3B1K2/8GX) (ran at 1333Mhz 8-8-8-21-1T @ 1.5v) mobo: Gigabyte z77-d3h (rev 1.0 F18 BIOS) hd: WD Black 7200RPM 1TB SATA3 gpu: gtx 570 (900gpu 2100mem @ 1.075v) psu: BFG 650W ...
BSOD Help and Support
System Hangs after ~ 5-10 minutes after Windows Update
Thursday night I installed a round of updates from Windows Update. All went well during the process. I even noted that that it said "Creating restore point." Since then, my system has been acting very erratically. I tried to restore to before the update, but it appears that all my restore points...
BSOD Help and Support
Mozilla Firefox intermittent hangs
Have Firefox 3.5.7 on Win 7 64 bit. Every now and then Firefox hangs in the background instead of closing and cant be reopened. This requires me to restart win 7 during which i have to do a forced close of Firefox. Anyone else had this problem ? or offer any advice.
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:56.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App