Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD on every option to boot

30 Dec 2010   #1
Fantastical

Windows 7 Home Premium x64
 
 
BSOD on every option to boot

Hello, I have a Sony Vaio laptop, and I'm having a lot of trouble with it. I was browsing the internet when I received a prompt (I think it was a Java prompt) asking if I wanted to enable something Java related on a page. I stupidly clicked yes without looking at what it was and my computer restarted. When it started up again, I saw a blue screen, and I took a long sigh.

That was a couple of days ago. Sony Vaio laptops come with a recovery tool if you press F10 on startup. Doing this, I was able to backup my hard drive and then I tried to restore the system to factory condition using the "Complete System Restore" option. I thought everything would be fine after that, but it wasn't. When the computer restarted after the process was complete it said "Preparing for first time use.." then said "Welcome" and then BSOD. I'm really not sure what to do at this point, and this is where my expertise ends.

I can't get into my computer in any option (Safe Mode, Safe Mode with Networking, or Safe Mode with Command Prompt). I have been able to run Ubuntu off a live CD though no problem. I ran a Vaio hardware diagnostic tool, and that didn't find any errors.

Again, I can't get into windows at all, and I have read the instructions to posting here, but I'm not sure how I can do that if I can't start Windows.

BSOD Information:

DRIVER_IRQL_NOT_LESS_OR_EQUAL

STOP: 0x000000D1 (0xFFFFFFFFFFFFFFE1, 0x0000000000000002, 0x0000000000000001, 0xFFFFF880010EF4FF)

*** iaStor.sys - Address FFFFF880010EF4FF base at FFFFF8800109D000, DateStamp 4a287aa4

Thank you so much!

EDIT: I should also add that I ran Memtest86+ and it passed.


My System SpecsSystem Spec
.
30 Dec 2010   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Fantastical View Post
Hello, I have a Sony Vaio laptop, and I'm having a lot of trouble with it. I was browsing the internet when I received a prompt (I think it was a Java prompt) asking if I wanted to enable something Java related on a page. I stupidly clicked yes without looking at what it was and my computer restarted. When it started up again, I saw a blue screen, and I took a long sigh.

That was a couple of days ago. Sony Vaio laptops come with a recovery tool if you press F10 on startup. Doing this, I was able to backup my hard drive and then I tried to restore the system to factory condition using the "Complete System Restore" option. I thought everything would be fine after that, but it wasn't. When the computer restarted after the process was complete it said "Preparing for first time use.." then said "Welcome" and then BSOD. I'm really not sure what to do at this point, and this is where my expertise ends.

I can't get into my computer in any option (Safe Mode, Safe Mode with Networking, or Safe Mode with Command Prompt). I have been able to run Ubuntu off a live CD though no problem. I ran a Vaio hardware diagnostic tool, and that didn't find any errors.

Again, I can't get into windows at all, and I have read the instructions to posting here, but I'm not sure how I can do that if I can't start Windows.

BSOD Information:

DRIVER_IRQL_NOT_LESS_OR_EQUAL

STOP: 0x000000D1 (0xFFFFFFFFFFFFFFE1, 0x0000000000000002, 0x0000000000000001, 0xFFFFF880010EF4FF)

*** iaStor.sys - Address FFFFF880010EF4FF base at FFFFF8800109D000, DateStamp 4a287aa4

Thank you so much!
Ok it "appears" that the problem may be your storage device. Use the Ubuntu live to navigate to the c:\windows\system 32 and delete iastor.sys. Upon reboot win 7 will install a new copy. That may or may not fix the problem but it is one of the few thigns left to do


Good luck and I hope you have a backup


Ken J
My System SpecsSystem Spec
30 Dec 2010   #3
Fantastical

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by Fantastical View Post
Hello, I have a Sony Vaio laptop, and I'm having a lot of trouble with it. I was browsing the internet when I received a prompt (I think it was a Java prompt) asking if I wanted to enable something Java related on a page. I stupidly clicked yes without looking at what it was and my computer restarted. When it started up again, I saw a blue screen, and I took a long sigh.

That was a couple of days ago. Sony Vaio laptops come with a recovery tool if you press F10 on startup. Doing this, I was able to backup my hard drive and then I tried to restore the system to factory condition using the "Complete System Restore" option. I thought everything would be fine after that, but it wasn't. When the computer restarted after the process was complete it said "Preparing for first time use.." then said "Welcome" and then BSOD. I'm really not sure what to do at this point, and this is where my expertise ends.

I can't get into my computer in any option (Safe Mode, Safe Mode with Networking, or Safe Mode with Command Prompt). I have been able to run Ubuntu off a live CD though no problem. I ran a Vaio hardware diagnostic tool, and that didn't find any errors.

Again, I can't get into windows at all, and I have read the instructions to posting here, but I'm not sure how I can do that if I can't start Windows.

BSOD Information:

DRIVER_IRQL_NOT_LESS_OR_EQUAL

STOP: 0x000000D1 (0xFFFFFFFFFFFFFFE1, 0x0000000000000002, 0x0000000000000001, 0xFFFFF880010EF4FF)

*** iaStor.sys - Address FFFFF880010EF4FF base at FFFFF8800109D000, DateStamp 4a287aa4

Thank you so much!
Ok it "appears" that the problem may be your storage device. Use the Ubuntu live to navigate to the c:\windows\system 32 and delete iastor.sys. Upon reboot win 7 will install a new copy. That may or may not fix the problem but it is one of the few thigns left to do


Good luck and I hope you have a backup


Ken J
Thank you for your quick response. I will try this immediately.
My System SpecsSystem Spec
.

30 Dec 2010   #4
Fantastical

Windows 7 Home Premium x64
 
 

Should it be Windows/System32/drivers/iaStor.sys?
My System SpecsSystem Spec
Reply

 BSOD on every option to boot




Thread Tools




Similar help and support threads
Thread Forum
GPT Win 8 Dual boot installation killed Win 7 MBR boot option.
I've had Win 7 Pro on my laptop for over a year. I installed a 2nd hard drive to it recently and today I installed Windows 8 Pro on the 2nd hard drive. It's been a roller coaster of good & bad luck. The first install went fine, until I tried to install the Windows 8.1 upgrade from the Windows...
Installation & Setup
Dual Boot issues, changing default boot option
I am dual booting Win7 Ultimate x64 from a SSD and WinXP Pro x64 from a HDD. After POST, i get to a boot selection screen showing the XP 2003 Server edition (XP x64) and Win7. I could enter Win7 but the default is the setup so if I don't do anything the screen times out after 30 seconds, loads...
Installation & Setup
Extra Windows 7 Boot option makes pc take more time to boot up.
So yeah, my simple issue is thaht i installed windows 7 on a hard drive, which i later replaced with a Samsung 840 SSD, which also was bootable. So now ive got 2 windows 7 options to boot from, and the only bad thing there is is that it takes 30 extra seconds to boot up, which isnt that much of an...
Installation & Setup
Window 7 Pro and Windows 8 Pro Dual Boot (No option at boot up)
I am not getting the screen asking me to choose which Operating system at boot up. It gives me no options and just Boots straight to the C drive where I have Windows 7 Pro. In preparation I shrunk the Volume of the C drive and created a new partition (E) in which I made it a simple volume NTFS . I...
Installation & Setup
Advanced boot option doesn't show the option "repair your computer"!
Hey, I have a HP Pavilion notebook. A bit older I think. It had built in windows Vista Home Premium. Somehow my hard disk crashed and I bought a new one. I installed windows 7 ultimate 32 bit and updated to service pack 1. I made a system image using windows default recovery console. Everything...
Performance & Maintenance
boot option gone!!!!
i have two partition one has windows 7 and other windows developer preview, and running well. but when my windows 7 crash i used acronis true image to restore my windows 7. but now i cannot find the booting option ask at the begining choose operating system: windows 7 windows developer...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:32.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App