Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: - Urgent help !! PLEASE ! ! ! -

31 Dec 2010   #21
kurt1212

Windows 7 home premium 64bit
 
 

Quote   Quote: Originally Posted by DocBrown View Post
Quote   Quote: Originally Posted by DocBrown View Post
That nvidia GTS 450 is a PCI-Express Video Card

Choose the PEG for PCI-Express Graphics
I did. Nothing changed. It still crashed on welcome.


My System SpecsSystem Spec
.
31 Dec 2010   #22
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Then next step is gregrocker's suggestions.
My System SpecsSystem Spec
31 Dec 2010   #23
kurt1212

Windows 7 home premium 64bit
 
 

I got a question; what are Sata and Achi? I have some screen pop up everytime I run my computer saying would you like bios to use sata and achi ports or something like that? My SATA AHCI MODE is set to IDE instead of AHCI? What are these things?
My System SpecsSystem Spec
.

31 Dec 2010   #24
kurt1212

Windows 7 home premium 64bit
 
 

Okay I'm offically pissed off.
My System SpecsSystem Spec
31 Dec 2010   #25
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

You might be better off starting all over with a Clean install of win7

Clean Install Windows 7
My System SpecsSystem Spec
31 Dec 2010   #26
gregrocker
Microsoft MVP

 

Check in BIOS setup what your SATA controller setting is: AHCI or IDE mode?

Did you change it?

This could cause Win7 to become ubootable if it wasn't changed correctly to AHCI. If so, try changing it back to see what happens.

If you decide to clean reinstall, set SATA controller to AHCI first, then IDE mode if install fails.
My System SpecsSystem Spec
31 Dec 2010   #27
kurt1212

Windows 7 home premium 64bit
 
 

I've done that many times. I do it, get on my desktop as soon as I install drivers its boom, freeze.
My System SpecsSystem Spec
31 Dec 2010   #28
gregrocker
Microsoft MVP

 

What drivers are you installing?

Did you read my earlier post? Use the drivers given by the installer and then quickly updated via optional Windows Updates. Only import drivers which are missing or in error in Device manager.

Importing a bunch of drivers into the most automated OS ever is like using using a hammer on a car's computer. XPired methods are not needed any longer with Win7.

I would back up my files, wipe the HD and clean reinstall following these steps to get a purrfect install so you don't have to do it again: re-install windows 7
My System SpecsSystem Spec
31 Dec 2010   #29
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Well it sounds like you are installing the wrong drivers. gregrocker saidto use the win7 drivers first & use Windows Update for the latest ones.
My System SpecsSystem Spec
31 Dec 2010   #30
kurt1212

Windows 7 home premium 64bit
 
 

Okay clean installing it now. Yeah I read what he wrote and I ment no matter what after the first time I restart it happens, however, I'll still give it a try.
My System SpecsSystem Spec
Reply

 - Urgent help !! PLEASE ! ! ! -




Thread Tools




Similar help and support threads
Thread Forum
Urgent help
My Windows 7 computer (desktop) is less than four months old, it has a 1 terabyte hard drive, which is split up into two. Stupidly, I made the second hard drive the primary one and when I restarted my computer, it gives me the bootmgr message, where you have to press ctrl + alt + delete which does...
General Discussion
Help Me Urgent
I Need Realtek HD Driver For Dell Inspiron N5010
Drivers
Help please urgent
SO SORRY FOR PANIC BUT I AM IN A HELLA BAD SITUATION I AM SUPPOSED TO INSTAL A FRESH COPY OF WIN 7 ON MY NEW (nO OPERATING SYSTEM INSTALLED )PC BUT I FORGOT TO PURCHASE A DVD DRIVE , SO I TRIED THE OLD STORY (TO USE A BOOTABLE USB DRIVE ) BUT IT KEEPS TELLING ME : NTLDR IS MISSING , WHAT THE...
General Discussion
[URGENT] BOOT LOADER ERROR [URGENT]
Hi Guys, This is quite a long story, So let me get straight to the point. :) On my Dell Optiplex 360 Computer (Windows 7-Ultimate) I partitioned the hard drive to make space for another windows installation. I then installed Windows Vista Ultimate on it. All of that went successfully but...
Installation & Setup
[URGENT] All System Restore Point Gone!![/URGENT]
The problem occurred when I made a standard user account and through that i redirected to the admin profile under c:/Users/xxxx and i right clicked the profile>properties>security> and i removed the standard account access to that admin folder and got some "Access denied error". After i logged off...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:04.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App