Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: - Urgent help !! PLEASE ! ! ! -

31 Dec 2010   #51
Ivan the SoSo

windows 10 pro 64 bit
 
 

Take the card out...if the motherboard has video....

How much power supply do you have anyway?


My System SpecsSystem Spec
.
31 Dec 2010   #52
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Properties ?
My System SpecsSystem Spec
31 Dec 2010   #53
kurt1212

Windows 7 home premium 64bit
 
 

I'll post a pic up of the properties now.


@ Ivan, what do you mean if it has video?
My System SpecsSystem Spec
.

31 Dec 2010   #54
Ivan the SoSo

windows 10 pro 64 bit
 
 

Quote   Quote: Originally Posted by kurt1212 View Post
I'll post a pic up of the properties now.


@ Ivan, what do you mean if it has video?
on the motherboard....upper end motherboards don't have built in video....that makes them cost more
My System SpecsSystem Spec
31 Dec 2010   #55
kurt1212

Windows 7 home premium 64bit
 
 

pic is below
My System SpecsSystem Spec
31 Dec 2010   #56
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Is this the port on your MB ?
My System SpecsSystem Spec
31 Dec 2010   #57
kurt1212

Windows 7 home premium 64bit
 
 

Yes doc, thats it.
My System SpecsSystem Spec
31 Dec 2010   #58
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

The driver pic you posted is the one win7 search found ? & it still crashes ? It's only 2 weeks older than the latest driver you showed at nVidia
My System SpecsSystem Spec
31 Dec 2010   #59
kurt1212

Windows 7 home premium 64bit
 
 

Thats correct. What do I do =\
My System SpecsSystem Spec
31 Dec 2010   #60
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Hold on !
one of our Video experts just came online & I ask him to look at this thread


theFabe
My System SpecsSystem Spec
Reply

 - Urgent help !! PLEASE ! ! ! -




Thread Tools




Similar help and support threads
Thread Forum
Please help anyone!! Urgent!!
Well, I've just took out the RAM memories today and swapped them from slot to slots to see if that makes any difference or changes. The thing is, once I put them back on again and start my computer, the system seems lagging more and even slowing down? So the question is, how do we fix this? ...
General Discussion
[URGENT] BOOT LOADER ERROR [URGENT]
Hi Guys, This is quite a long story, So let me get straight to the point. :) On my Dell Optiplex 360 Computer (Windows 7-Ultimate) I partitioned the hard drive to make space for another windows installation. I then installed Windows Vista Ultimate on it. All of that went successfully but...
Installation & Setup
Help please urgent!
Hello I'm new to this forum and I need help please :) My computer specs are: OS: Windows 7 x64 CPU: Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz RAM: 4GB DDR2 800MHz GRAPHICS CARD: Asus Geforce GTX260 MOTHERBORAD: Gigabyte EP45-DS3L Everything works perfectly new computer and newly...
BSOD Help and Support
Urgent help plz
Hey guys...plz help me out as soon as possible...i thought of changing the windows startup sound using the tutorial on this site...i renamed imageres.dll to imageresold.dll....it automatically made a file called imageresoriginal.dll also...within the system32 folder...i was continuing with the...
BSOD Help and Support
[URGENT] All System Restore Point Gone!![/URGENT]
The problem occurred when I made a standard user account and through that i redirected to the admin profile under c:/Users/xxxx and i right clicked the profile>properties>security> and i removed the standard account access to that admin folder and got some "Access denied error". After i logged off...
Backup and Restore
I need Urgent Help!
I encrypted in my LG laptop with omnipass some very important word office documents. I broke my LG laptot in 4 pieces. I have this files in my external hard disk,i copy paste them in my desktop i setup omnipass and i try to Decrypt them . But i can't,what im doing wrong? Please help,those files...
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:47.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App