Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Bsod =(

04 Jan 2011   #1
RaviR

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Bsod =(

This is all started when MSE(Microsoft Security Essentials) didn't want to update. After that pc started getting blue screens and freezing...Help please


My System SpecsSystem Spec
.
04 Jan 2011   #2
TonyTiger2004

Windows 7 Ultimate x64
 
 

Hello RaviR, Sorry no one has responded thus far, but we get alot of BSOD's on these forums and unfortunately there is only a hand few of people to respond to them.

After runing a couple dump files your getting some pointing to memory, I would recommend Running memtest86+
RAM - Test with Memtest86+

Looking through driver information now to see which drivers may need updating and which if any are causing you issues.
My System SpecsSystem Spec
04 Jan 2011   #3
RaviR

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by TonyTiger2004 View Post
Hello RaviR, Sorry no one has responded thus far, but we get alot of BSOD's on these forums and unfortunately there is only a hand few of people to respond to them.

After runing a couple dump files your getting some pointing to memory, I would recommend Running memtest86+
RAM - Test with Memtest86+

Looking through driver information now to see which drivers may need updating and which if any are causing you issues.
Its all good. Going and run the test now. Thanks
My System SpecsSystem Spec
.

04 Jan 2011   #4
Jonathan_King

Windows 7 Professional x64
 
 

Hello,

Start by uninstalling Daemon Tools, then remove SPTD with this tool: http://www.duplexsecure.com/download...t-v174-x86.exe

Your old Lenovo audio drivers were blamed by one December 27 dump; try to find an update for those:
Code:
ADIHdAud.sys    Tue Jan 16 11:41:49 2007 (45AD004D)
Install these updated nVidia display drivers: NVIDIA DRIVERS 260.99 WHQL
Code:
nvlddmkm.sys    Fri Jul 09 17:15:14 2010 (4C379162)
In addition to the memory test, run Prime95: https://www.sevenforums.com/tutorials...t-prime95.html

Also enable driver verifier: Driver Verifier - Enable and Disable

...Summary of the dumps:
Code:

Built by: 7600.16617.x86fre.win7_gdr.100618-1621
Debug session time: Tue Jan  4 01:22:07.739 2011 (UTC - 5:00)
System Uptime: 0 days 5:52:38.783
*** ERROR: Symbol file could not be found.  Defaulted to export symbols for win32k.sys - 
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x50
PROCESS_NAME:  winamp.exe
FAILURE_BUCKET_ID:  0x50_win32k!EngBitBlt+4444
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.x86fre.win7_gdr.100618-1621
Debug session time: Mon Jan  3 01:44:08.749 2011 (UTC - 5:00)
System Uptime: 0 days 0:03:10.778
*** ERROR: Symbol file could not be found.  Defaulted to export symbols for win32k.sys - 
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x50
PROCESS_NAME:  explorer.exe
FAILURE_BUCKET_ID:  0x50_win32k!EngLpkInstalled+cc50
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.x86fre.win7_gdr.100618-1621
Debug session time: Mon Jan  3 01:40:04.194 2011 (UTC - 5:00)
System Uptime: 0 days 7:14:14.223
*** ERROR: Symbol file could not be found.  Defaulted to export symbols for win32k.sys - 
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x50
PROCESS_NAME:  plugin-contain
FAILURE_BUCKET_ID:  0x50_win32k!EngLpkInstalled+b5aa
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.x86fre.win7_gdr.100618-1621
Debug session time: Wed Dec 29 17:45:53.801 2010 (UTC - 5:00)
System Uptime: 0 days 6:03:13.705
*** ERROR: Symbol file could not be found.  Defaulted to export symbols for win32k.sys - 
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x50
PROCESS_NAME:  winamp.exe
FAILURE_BUCKET_ID:  0x50_win32k!EngBitBlt+44b2
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.x86fre.win7_gdr.100618-1621
Debug session time: Mon Dec 27 13:59:58.463 2010 (UTC - 5:00)
System Uptime: 0 days 0:11:09.508
*** WARNING: Unable to verify timestamp for ADIHdAud.sys
*** ERROR: Module load completed but symbols could not be loaded for ADIHdAud.sys
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xE4
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  0xE4_ADIHdAud+4314
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  
My System SpecsSystem Spec
04 Jan 2011   #5
TonyTiger2004

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Jonathan_King View Post
Hello,

Start by uninstalling Daemon Tools, then remove SPTD with this tool: http://www.duplexsecure.com/download...t-v174-x86.exe

Your old Lenovo audio drivers were blamed by one December 27 dump; try to find an update for those:
Code:
ADIHdAud.sys    Tue Jan 16 11:41:49 2007 (45AD004D)
Install these updated nVidia display drivers: NVIDIA DRIVERS 260.99 WHQL
Code:
nvlddmkm.sys    Fri Jul 09 17:15:14 2010 (4C379162)
In addition to the memory test, run Prime95: https://www.sevenforums.com/tutorials...t-prime95.html

Also enable driver verifier: Driver Verifier - Enable and Disable

...Summary of the dumps:
Code:

Built by: 7600.16617.x86fre.win7_gdr.100618-1621
Debug session time: Tue Jan  4 01:22:07.739 2011 (UTC - 5:00)
System Uptime: 0 days 5:52:38.783
*** ERROR: Symbol file could not be found.  Defaulted to export symbols for win32k.sys - 
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x50
PROCESS_NAME:  winamp.exe
FAILURE_BUCKET_ID:  0x50_win32k!EngBitBlt+4444
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.x86fre.win7_gdr.100618-1621
Debug session time: Mon Jan  3 01:44:08.749 2011 (UTC - 5:00)
System Uptime: 0 days 0:03:10.778
*** ERROR: Symbol file could not be found.  Defaulted to export symbols for win32k.sys - 
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x50
PROCESS_NAME:  explorer.exe
FAILURE_BUCKET_ID:  0x50_win32k!EngLpkInstalled+cc50
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.x86fre.win7_gdr.100618-1621
Debug session time: Mon Jan  3 01:40:04.194 2011 (UTC - 5:00)
System Uptime: 0 days 7:14:14.223
*** ERROR: Symbol file could not be found.  Defaulted to export symbols for win32k.sys - 
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x50
PROCESS_NAME:  plugin-contain
FAILURE_BUCKET_ID:  0x50_win32k!EngLpkInstalled+b5aa
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.x86fre.win7_gdr.100618-1621
Debug session time: Wed Dec 29 17:45:53.801 2010 (UTC - 5:00)
System Uptime: 0 days 6:03:13.705
*** ERROR: Symbol file could not be found.  Defaulted to export symbols for win32k.sys - 
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x50
PROCESS_NAME:  winamp.exe
FAILURE_BUCKET_ID:  0x50_win32k!EngBitBlt+44b2
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.x86fre.win7_gdr.100618-1621
Debug session time: Mon Dec 27 13:59:58.463 2010 (UTC - 5:00)
System Uptime: 0 days 0:11:09.508
*** WARNING: Unable to verify timestamp for ADIHdAud.sys
*** ERROR: Module load completed but symbols could not be loaded for ADIHdAud.sys
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xE4
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  0xE4_ADIHdAud+4314
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  
Thank you Johnathan, been busy busy

Once you have done as instructed please report back let us know whats going on

-Tony
My System SpecsSystem Spec
04 Jan 2011   #6
RaviR

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

quick question if i uninstall daemon tools what can i use instead?

when i run http://www.duplexsecure.com/download...t-v174-x86.exe it says its not a valid Win32 application
My System SpecsSystem Spec
04 Jan 2011   #7
Jonathan_King

Windows 7 Professional x64
 
 

Virtual CloneDrive.

SlySoft Virtual CloneDrive
My System SpecsSystem Spec
04 Jan 2011   #8
TonyTiger2004

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Jonathan_King View Post
Virtual CloneDrive.

SlySoft Virtual CloneDrive
Agree, thats what i use
My System SpecsSystem Spec
04 Jan 2011   #9
RaviR

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

about the http://www.duplexsecure.com/download...t-v174-x86.exe do i just download and run it or am i missing a step?
My System SpecsSystem Spec
04 Jan 2011   #10
Jonathan_King

Windows 7 Professional x64
 
 

Just download and run mate.
My System SpecsSystem Spec
Reply

 Bsod =(




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 11:20.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App