Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Error: partition not found

13 Jan 2011   #11
Cory92

Windows 7 Professional 64 bit (upload)
 
 

Also, Should it be deleted to free space or unallocated?


My System SpecsSystem Spec
.
14 Jan 2011   #12
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

hi again yes delete that as well and when you have reboot dont do anything with the un-allocated partition until you have got windows 7 to boot as normal ok if it wont boot do as i have said look at brinks tutorial ok How to Run a Startup Repair in Windows 7 Startup Repair

(my ubuntu is in the pic in disc management)
My System SpecsSystem Spec
14 Jan 2011   #13
Cory92

Windows 7 Professional 64 bit (upload)
 
 

All solved if you can update the status ( I don't know how).
My System SpecsSystem Spec
.

14 Jan 2011   #14
catalin171

windows 7 ultimate 64 bit
 
 

hello i have a problem with my laptop it a sony vaio and i have instaled windows ultimate 7 64 bits
the problem is that i did some seetings in the windows 7 and beside i have some bad sectors on the hdd , now when i start the comp it doesnt boot , operatin system not found. In other saying i think i change the boot system from windows and the computer dont see the c: anymore, because i have 2 partition c: and d: and c: it cant be seen and d: but i cant instal on this partition. So my main problem is that i cant boot because i cant see the c: anymore , when i turn on the laptop is coming just operatin system not found , please i need help what shoul i do and how thank you very much i whait for answers on my email catalin171@yahoo.com
My System SpecsSystem Spec
15 Jan 2011   #15
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

Quote   Quote: Originally Posted by catalin171 View Post
hello i have a problem with my laptop it a sony vaio and i have instaled windows ultimate 7 64 bits
the problem is that i did some seetings in the windows 7 and beside i have some bad sectors on the hdd , now when i start the comp it doesnt boot , operatin system not found. In other saying i think i change the boot system from windows and the computer dont see the c: anymore, because i have 2 partition c: and d: and c: it cant be seen and d: but i cant instal on this partition. So my main problem is that i cant boot because i cant see the c: anymore , when i turn on the laptop is coming just operatin system not found , please i need help what shoul i do and how thank you very much i whait for answers on my email catalin171@yahoo.com
it would be best if you started this problem in your own thread

PLEASE READ THIS TUTORIAL FROM BRINK How to Run a Startup Repair in Windows 7 Startup Repair
My System SpecsSystem Spec
15 Jan 2011   #16
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

Quote   Quote: Originally Posted by Cory92 View Post
All solved if you can update the status ( I don't know how).
well done what method did you you use? (it helps other forum users if you post how you repaired problem)
My System SpecsSystem Spec
15 Jan 2011   #17
Cory92

Windows 7 Professional 64 bit (upload)
 
 

I believe I just used the Vista Business disk I had and reformatted it completely and using that i installed my Windows 7 update
My System SpecsSystem Spec
Reply

 Error: partition not found




Thread Tools




Similar help and support threads
Thread Forum
help me wd not initialized and no writable partition found
hi my wd hard driver is not working it says writable partition not found. help please tried updating the firmware it sees the passport firmware but it cant update it, also tried checking it up on disk managment it see the disk as disk 1 but is does not show the disk size it says unknown and not...
Hardware & Devices
Win 7 OS not found, repair cannot find partition but upload can
Ok so like the title says I have an OS problem. When I boot up, I see the asus logo, then have options (it takes longer than normal to get past this) It then proceeds past the start up screen and then stops and says OS not found. I uses the win7 disk an changed the bios to load the DVD...
General Discussion
Western Digital enclosure, no partition found
My friend has a WD Mybook enclosure. The USB plug on it has desoldered and ripped off of the PCB. I attempted to remove the drive and swap it into another aftermarket enclosure but I can no longer see the partition on the WD harddrive. I figure WD is using some kind of HW/SW encryption. Would I be...
Hardware & Devices
Multiple drives cause "no active partition found" error
I have had my system up and running with Win7 for at least four or five months. I have four drives in an mATX case. Yesterday, while it was idle, I saw it flash a BSOD and then rebooted. when it restated it displayed the following Error: "No active partition found. Reboot your computer." Which...
Hardware & Devices
'Element not found' when trying to delete old Windows XP partition
Hi all, I've been trying to (finally) get rid of my old Windows XP partition from the dual boot setup I've had for over 12 months now, but I'm struggling :( I've been using the instructions from here: Video: Remove Windows XP from a dual-boot configuration with Windows 7 | TechRepublic ...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:45.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App