Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Strange boot problem

13 Jan 2011   #1
debdutta

Windows 7 Ultimate 32bit
 
 
Strange boot problem

Hello to all,
I am having a strange problem with booting up Windows.

The problem starts like this -

I had Windows 7 running on the PC, after a few months it constantly gave me BSODs saying BAD POOL CALLER and IRQL NOT LESS OR EQUAL. This wont allow my computer to start, so I reinstalled Windows 7 again.

Now whenever I restart Windows 7 it won't, It just stucks when booting (the balls joining together and forming Windows logo), now the MOST STRANGE thing is that after keeping the computer off for about 10 minutes Windows 7 starts correctly without any interruption like it's magic.

I tried installing XP to overcome this problem but the same thing happens, it stucks on boot. One more thing is that in this situation I am unable to boot from CD too, until I wait for 10-15 minutes and start the computer again.

Windows 7 in safe mode also stucks on : CLASSPNP.SYS
Windows XP in safe mode stucks on : MUP.SYS

Also note that I have not completely formatted both my drives as they contain lots of data and I dont have any backup media, If it becomes necessary to format pls let me know.

Additionally in this case where I can boot from no where, the HDD light also doesn't blinks.

Pls help me solve this problem.


My System SpecsSystem Spec
.
13 Jan 2011   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by debdutta View Post
Hello to all,
I am having a strange problem with booting up Windows.

The problem starts like this -

I had Windows 7 running on the PC, after a few months it constantly gave me BSODs saying BAD POOL CALLER and IRQL NOT LESS OR EQUAL. This wont allow my computer to start, so I reinstalled Windows 7 again.

Now whenever I restart Windows 7 it won't, It just stucks when booting (the balls joining together and forming Windows logo), now the MOST STRANGE thing is that after keeping the computer off for about 10 minutes Windows 7 starts correctly without any interruption like it's magic.

I tried installing XP to overcome this problem but the same thing happens, it stucks on boot. One more thing is that in this situation I am unable to boot from CD too, until I wait for 10-15 minutes and start the computer again.

Windows 7 in safe mode also stucks on : CLASSPNP.SYS
Windows XP in safe mode stucks on : MUP.SYS

Also note that I have not completely formatted both my drives as they contain lots of data and I dont have any backup media, If it becomes necessary to format pls let me know.

Additionally in this case where I can boot from no where, the HDD light also doesn't blinks.

Pls help me solve this problem.
Can be many things. Heat, PSU, GPU, or a driver.

Since it sticks in safe mode I suspect hardware.

Since it is BSOD'ing we need the dmp file created when the computer crashes.

If you wish to have others assist you with your computer's BSOD symptoms, upload the contents of your "\Windows\Minidump" folder. The procedure:

* Copy the contents of \Windows\Minidump to another (temporary) location somewhere on your machine.
* Zip up the copy.
* Attach the ZIP archive to your post using the "paperclip" (file attachments) button.
* Briefly describe the problem history and circumstances in the same post. Somebody will attend to your query as soon as possible.
My System SpecsSystem Spec
13 Jan 2011   #3
debdutta

Windows 7 Ultimate 32bit
 
 

Sorry, due to re-installation of Windows, the minidump files are gone but you can see my last threads here where I needed help related to a BSOD that was disturbing me before 3-4 days the final crash.
My System SpecsSystem Spec
.

Reply

 Strange boot problem




Thread Tools




Similar help and support threads
Thread Forum
Strange rollback after boot.
Today when booting Windows 7 I noticed Aero was disabled, I also noticed my wireless was disabled. Turns out WLAN AutoConfig was disabled. Now, I had both Aero and WLAN AutoConfig disabled (by choice) a time ago. So I'm thinking it must have rolled back to a point before I turned thoes two...
General Discussion
Strange boot problem (StartupRepair kicked in)
Hi, I had some strange thing happen to my relatively fresh system yesterday which I would really like some professional opinion of. I needed to move the PC yesterday so I switched of the PSU (and pushed the power button after that to clear capacitors). After moving and plugging back in the...
General Discussion
Strange boot delay
Have W7 32 bits. For no apparent reason it takes 30 secs or more for POST to appear on the screen. Tried three ATI graphic cards, all the same issue. W7 starts normally. Maybe unrelated but sometimes I get a blue screen in W7 and the pc shuts off, restarts normally but does not load the ATI...
General Discussion
Strange boot issues
Okay, I've been having some interesting boot issues with my current Windows 7 machine. If I restart my machine it can boot up fine. If I turn the machine off for a certain amount of time (4+ hours) it has issues booting up again. I get bsods like crazy claiming that it's the memory. When this...
BSOD Help and Support
BOOT process - strange lag before F8
Hi, I've encountered a strange problem. After switching on or rebooting PC, the POST screen shows up. Prints all the info about PC, drives, additional controllers. Right after that, it should find the boot drive, the boot partition and start booting, but there is a certain lag that bugs me....
Performance & Maintenance
Strange boot problem
I'll try to describe my problem, it looks weird to me, that's why I'm posting here, hoping someone will help me to figure it out. 1) When I reboot from Windows, everything works fine 2) If I shut down and then boot, everything works fine 3) If I shut down and turn my pc on after a few hours...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:13.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App