Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Bluescreen with windows 7 64 bit

14 Jan 2011   #1
jurechile

Windows 7 Home Premium 32bit
 
 
Bluescreen with windows 7 64 bit

Hi Sevenforums,

I got since a few days various bluescreen per day ... I tried to google some information and got here in sevenforums.com >>> I read a thread where a user posted the "minidump" folder ...
I tried to open the files in the "minidump" folder - but I can´t - so I will post my minidump folder in zip - format and hope that someone can help me ...

Thank you in advance
Jure Chile


My System SpecsSystem Spec
.
14 Jan 2011   #2
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Hello and Welcome to SF !

Seems like the crash has caused by Ewusbnet.sys with description USB NDIS Miniport Driver is a driver file from company Huawei Technologies Co., Ltd. I would recommend to uninstall the Drivers completely and download the latest drivers and install it.

Run SFC /SCANNOW Command - System File Checker

Bugcheck:

Code:
SYSTEM_THREAD_EXCEPTION_NOT_HANDLED_M (1000007e)
This is a very common bugcheck.  Usually the exception address pinpoints
the driver/function that caused the problem.  Always note this address
as well as the link date of the driver/image that contains this address.
Some common problems are exception code 0x80000003.  This means a hard
coded breakpoint or assertion was hit, but this system was booted
/NODEBUG.  This is not supposed to happen as developers should never have
hardcoded breakpoints in retail code, but ...
If this happens, make sure a debugger gets connected, and the
system is booted /DEBUG.  This will let us see why this breakpoint is
happening.
Arguments:
Arg1: c0000005, The exception code that was not handled
Arg2: 931b88bd, The address that the exception occurred at
Arg3: 8a7b7ba8, Exception Record Address
Arg4: 8a7b7780, Context Record Address

Debugging Details:
------------------


EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at "0x%08lx" referenced memory at "0x%08lx". The memory could not be "%s".

FAULTING_IP: 
ewusbnet+28bd
931b88bd f6400605        test    byte ptr [eax+6],5

EXCEPTION_RECORD:  8a7b7ba8 -- (.exr 0xffffffff8a7b7ba8)
ExceptionAddress: 931b88bd (ewusbnet+0x000028bd)
   ExceptionCode: c0000005 (Access violation)
  ExceptionFlags: 00000000
NumberParameters: 2
   Parameter[0]: 00000000
   Parameter[1]: 00000006
Attempt to read from address 00000006

CONTEXT:  8a7b7780 -- (.cxr 0xffffffff8a7b7780)
eax=00000000 ebx=8620a10c ecx=00000008 edx=00000000 esi=8620a000 edi=8620a108
eip=931b88bd esp=8a7b7c70 ebp=8a7b7c84 iopl=0         nv up ei pl nz na po nc
cs=0008  ss=0010  ds=0023  es=0023  fs=0030  gs=0000             efl=00010202
ewusbnet+0x28bd:
931b88bd f6400605        test    byte ptr [eax+6],5         ds:0023:00000006=??
Resetting default scope

CUSTOMER_CRASH_COUNT:  1

PROCESS_NAME:  System

CURRENT_IRQL:  0

ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at "0x%08lx" referenced memory at "0x%08lx". The memory could not be "%s".

EXCEPTION_PARAMETER1:  00000000

EXCEPTION_PARAMETER2:  00000006

READ_ADDRESS: GetPointerFromAddress: unable to read from 82971718
Unable to read MiSystemVaType memory at 82951160
 00000006 

FOLLOWUP_IP: 
ewusbnet+28bd
931b88bd f6400605        test    byte ptr [eax+6],5

BUGCHECK_STR:  0x7E

DEFAULT_BUCKET_ID:  NULL_CLASS_PTR_DEREFERENCE

LAST_CONTROL_TRANSFER:  from 82871b33 to 931b88bd

STACK_TEXT:  
WARNING: Stack unwind information not available. Following frames may be wrong.
8a7b7c84 82871b33 00000000 84cf3c08 000005a0 ewusbnet+0x28bd
8a7b7cc8 931c8338 82845443 865283e8 8630d638 nt!IopfCompleteRequest+0x128
8a7b7cdc 931c76f1 865283e8 86528e98 86528564 ewusbnet+0x12338
8a7b7d50 82a1766d 015283e8 ab51a45a 00000000 ewusbnet+0x116f1
8a7b7d90 828c90d9 931c725c 865283e8 00000000 nt!PspSystemThreadStartup+0x9e
00000000 00000000 00000000 00000000 00000000 nt!KiThreadStartup+0x19


SYMBOL_STACK_INDEX:  0

SYMBOL_NAME:  ewusbnet+28bd

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: ewusbnet

IMAGE_NAME:  ewusbnet.sys

DEBUG_FLR_IMAGE_TIMESTAMP:  4ba9ccff

STACK_COMMAND:  .cxr 0xffffffff8a7b7780 ; kb

FAILURE_BUCKET_ID:  0x7E_ewusbnet+28bd

BUCKET_ID:  0x7E_ewusbnet+28bd

Followup: MachineOwner
Hope this helps,
Captain
My System SpecsSystem Spec
Reply

 Bluescreen with windows 7 64 bit




Thread Tools




Similar help and support threads
Thread Forum
Bluescreen Windows 7
System Specs: Windows 7 Home Premium 64bit Win7 Home Premium 64bit Pre-installed Hardware Age: 1-2years OS Re-installed: Recently Computer : Acer Aspire x5900 Memory: 2048MB RAM Graphic: NVIDIA Geforce 315 Problem : I 've been facing this issue for months now. Everytime I played games (...
BSOD Help and Support
Need help with BlueScreen windows 7
I have windows 7 and it said i have the virus named Alureon and its giving me a blue screen i have attached my minidump files and i also had the message Problem Event: Name: BlueScreen OS Version: 6.1.7600.2.0.0.768.3 Local ID:1033 PLEASE HELP ! Thank you
BSOD Help and Support
Need help with BlueScreen windows 7
The other day i downloaded a Codec for a movie and right after i clicked run my computer when into the blue screen and a message popped up saying my files were being saved while the computer was preparing for a crash. I rebooted my computer in Safe Mode with networking and thats what im using now i...
BSOD Help and Support
Windows 7 bluescreen
Hi, this is my first post in this thread and I am facing a very frustrating problem in windows 7 home premium. I have a Dell studio 15 laptop. since last one month, i am facing WINDOWS 7 BLUESCREEN ERROR. the error appears and the computer reboots automatically time to time. after logging it tries...
BSOD Help and Support
Windows 7 Help Please (BlueScreen)
Hi I bought a laptop a few days ago and I install some application on it. I use internet download manager (IDM) to download things when I am downloading this bluescreen occur. My computer description: Windows 7 Home 64-bit Intel i7-720QM Quad Core Processor (1.6Ghz/6mb L2...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 14:33.
Twitter Facebook Google+