Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Warning sounds after start up.

22 Jan 2011   #11
Judesman

Windows 7 64 bit
 
 

Thank you Golden for your help. No diagnostic lights are illuminated at all and when the computer makes its beeps there is no indication anywhere that something has happened. The computer is working as it should and I am wondering why I now have these beebs following start up. If you think it is a Dell induced beep might it be an idea to post on the Dell Forum. (I am not sure from experience that I will get a reply)

Judesman


My System SpecsSystem Spec
.
22 Jan 2011   #12
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Hi,

Are you saying that none of the diagnostic lights are lit up at all? Is the ON button blue in colour. If thats the case, then apparently you don't have nay issues.

Can you check and confirm that? The beeps are trying to tell us soemthing, thats for sure, I just can't find out where to find that information.

Regards,
Golden
My System SpecsSystem Spec
23 Jan 2011   #13
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

Hope this helps.

Dell BIOS beep codes, Dell BIOS System Messages, Dell BIOS Post Codes.


Phoenix ISA/MCA/EISA BIOS Beep Codes:

Didn't see any three single beeps codes, Are you sure there isn't any pauses between beeps?

Only other mention found about 3 beeps, may not be for your Dell, it might be for memory error.
Try re-seating the RAM, if that doesn't help then run memory tests, memtest86+.
My System SpecsSystem Spec
.

23 Jan 2011   #14
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Thanks Dave. I hunted high and low on the Dell site for this, but couldn't find anything.
My System SpecsSystem Spec
23 Jan 2011   #15
Judesman

Windows 7 64 bit
 
 

Thank you Dave and Golden. First of all there aren't any diagnostic lights lit so as you say there don't appear to be any issues.

Thanks for the links to the beep lists. I am getting three beeps in very quick succession and this is repeated at thirty second intervals three, sometimes four times. I can not see anything in any of the lists that might represent the sound that I am getting. I have 8Gb of memory and I have been consistently using 17% to 22% of that so I don't think there is a problem with memory.

This computer is still under warranty purchased from a local Dell Partner. They have a very good techie so before I start playing around with the hardware I think I will speak to the supplier and see what they have to say. I will come back to you.

Many thanks.
My System SpecsSystem Spec
23 Jan 2011   #16
Judesman

Windows 7 64 bit
 
 

I HAVE FOUND IT.

In Control Panel/Sounds/Sound. It is the "Device Failed to Connect" sound. So how do I find out which device is playing up please?

I'm sorry it never occurred to me to look there!
My System SpecsSystem Spec
23 Jan 2011   #17
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Nice one! Try this:

1. Start Orb, in the search box type device manager
2. Click Device Manager
3. Look for any items that show a yellow exclamation mark - see image
My System SpecsSystem Spec
23 Jan 2011   #18
Judesman

Windows 7 64 bit
 
 

Thanks Golden. It's getting better all the time!

In Device Manager under Portable Devices five items have exclamation marks. I uninstalled, Scanned for Hardware Changes, updated and all is now well. With a little help from:

When Starting Up Vista, The "Device Failed To Connect" Sound plays 3 times, but I'm not sure what for.

About three weeks ago I used The Norton Removal Tool - that looks like the culprit.

Thanks to all for input.
My System SpecsSystem Spec
23 Jan 2011   #19
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

Glad to hear you found it, good work.

Let us know if it persists for any reason.
My System SpecsSystem Spec
23 Jan 2011   #20
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Nice one - well done.
My System SpecsSystem Spec
Reply

 Warning sounds after start up.




Thread Tools




Similar help and support threads
Thread Forum
No Windows Sounds, but regular sounds play fine
Ok so I have a simple, but annoying problem. I have no Windows Sound Events like the login sound, the logout sound, and when the battery is low. Every other sound like playing music and running YouTube videos work fine. Even when I turn on my laptop I hear the whole computer startup sound, but I...
Sound & Audio
Help!!! Laptop froze, making weird sounds, can't start up normally!
Hello! I was gaming when suddenly, my laptop froze while making extremely weird sounds. It sounded like it was about to explode or something, I really can't explain it! Panicking, I forced shut it down and started it back up 10 minutes later and got this while still having those weird sounds...
General Discussion
These 'warning/Alerts' sounds
I'm getting these alert sounds too regularly. The sys.tray shows no problems. How do i track down the troublemaker? Can I adjust in control panel?
General Discussion
Shut Down & Start Up sounds DO NOT work
my shut down and start up sounds are not working!!! when I shut down my computer and start up my computer, it starts up and shuts down silently!!! the sounds set for shut down and start up DO NOT work!!!!!!!!! when I go into Control Panel or into Personalization and into the system sound and...
Sound & Audio
general sounds like the place to start
Ok, so I've never tried to set up a system like this before, and have been unable to find the answer just perusing through other forums which usually gives me whatever answer I need. I'm setting up a PC system for an office, the tower and main monitor being Dell Studio xps. However, it's going to...
General Discussion
Error messages and warning sounds
I recently tried Tuneup Utilities software on Win7 Home Premium and after uninstallation and reboot I stopped getting warning sounds with the messages for something such as: A filename cannot contain any of the following characters: \ / : * ? " < > | if a file was named such as...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:49.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App